Brauche Hilfe - Filter-Pedal: Kein Effektsignal, dry Signal kommt aber durch

SVK

Feierabendbasser
Bassix
ß3.908
Ich bräuchte mal wieder die gesammelte Schwarm-Intelligenz, vor allem die der Elektrotechniker.
Mein Envelope-Filter Agent00Funk von Chunk Systems macht mir Sorgen, weil er nicht mehr das macht, was er soll.
Nachdem ich ihn zwar auf meinem Board hatte, aber eine ganz Weile nicht benutzt habe und er währenddessen im warmen, trockenen Musikzimmer stand, funktioniert er nun nicht mehr richtig. Es gab also keine erkennbare Ursache (runtergefallen, draugetreten etc.) und auch die Verkabelung sowie die Stromversorgung (Harley Benton PowerPlant Junior - hat bisher problemlos funktioniert) sind immer noch genau so, wie sie immer waren.

Das Problem ist das folgende:
Der Agent00Funk hat keinen True-Bypass, d.h. wenn er keinen Strom bekommt oder völlig kaputt ist, lässt er auch das trockene Signal nicht durch. Aber genau das tut er noch. Daher ist mir auch eine ganze Weile nicht aufgefallen, dass er ein Problem hat, weil ich ihn einfach nicht eingeschaltet hatte. Trotzdem konnte ich mein Signal vom Bass über das Board in den Amp schicken.
Wenn man das Pedal nun am Fußschalter einschaltet, leuchtet die entsprechende Lampe auf, es kommt aber weiterhin nur das trockene und nicht das Effektsignal am Amp an. Auch wenn man an den Reglern des Agent00Funk dreht, tut sich überhaupt nichts; das Signal bleibt wie es ist. Ich kann keinen Unterschied im Ton hören.

Ich weiß, dass Ferndiagnosen schwierig sind. Vielleicht ist es ja aber ein häufiges Problem bei Pedalen, von dem ich als Laie halt nichts weiß. Möglicherweise gibt es solche Probleme ja immer wieder und man kann sie relativ einfach lösen.

Vielen Dank für sachdienliche Hinweise :bier:
 

Talisker

No religion! Except for Bad Religion!
Bassix
ß87.517
Gerade bei Non-True-Bypass kann man ohne Schaltplan wenig sagen, weil das Signal eben immer durch die Schaltung geht. Bei True-Bypass prüft man zuerst mal den Schalter/Relais. Da bei dir die LED leuchtet bei Betätigung des Schalters, wird der wohl Ok sein. Also rückt das Bauteil, welches die Schaltfunktion auf der Platine übernimmt, in den Fokus. Und da kommt mein erster Satz ins Spiel...
 

stoneface

There's someone in my head, but it's not me
Bassix
ß30.235
Ich halts nicht aus, das Ding ist auf Lochrasterplatine aufgebaut. Gibts das regulär im Laden? Wenn ja, ist das schon ärmlich.
Naja, wie auch immer.
Dem Schaltplan nach ist das schon True Bypass. Der Schalter verbindet Eingang und Ausgang direkt.
Der Agent00Funk hat keinen True-Bypass, d.h. wenn er keinen Strom bekommt oder völlig kaputt ist, lässt er auch das trockene Signal nicht durch.
Entweder ist deine Beschreibung falsch oder das Schema stimmt nicht. Vielleicht verwechselst du was?
Auf jeden Fall könnte man als erstes die Kabel vom Schalter zur Platine überprüfen, ob das was ab ist. Nachlöten ist auch kein Fehler.

Edith meint noch, wenn du selbst Laie bist, findest du vielleicht hier jemand, der das für dich machen kann:
 
Zuletzt bearbeitet:

SVK

Feierabendbasser
Bassix
ß3.908
Das Pedal gibt es schon seit Ewigkeiten nicht mehr zu kaufen, deshalb würde ich es auch ungern wegwerfen.

@Stoneface: Du hast natürlich recht. Das Pedal hat True-Bypass. Ich habe es nicht geblickt. Selbst wenn der Netzstecker gezogen ist, lässt es das originale Signal durch.
Vielen Dank für den Hinweis auf die "Lötknechte", auf die Idee war ich noch gar gekommen. Ich werde mein Problem dort noch mal posten und fragen, ob das jemand übernehmen kann.
:bier:
 

Talisker

No religion! Except for Bad Religion!
Bassix
ß87.517
Wenn einfach kein Effekt erzeugt wird, könnte der LM13700 defekt sein oder auch nur eine Diode. Aber das muss man durchmessen, da kommt man mit raten nicht weiter.
 
 

Oben Unten