Effektboard rauscht....

Bronco

Bronco

Active Member
Bassix
ß1.597
Hallo liebes Bassic-Forum,
nach langer Zeit ersuche ich euch mal wieder um einen Rat, um zwar habe ich mir gerade ein Effektboard zusammengestellt und eigentlich funktioniert es auch gut, nur einer der Effekte rauscht fürchterlich, wenn er angeschaltet ist. Dieser Effekt ist das Electro Harmonix Holy Stain, den ich gebraucht ohne das passende Netzteil gekauft hatte; auf der Webseite steht als Spannung 9,6V. Kann´s sein, dass ich den nicht mit dem Netzteil (Pedaltrain Volto, ausgelegt für 9V-Effekte) betreiben kann?
 
Bronco

Bronco

Active Member
Bassix
ß1.597
Ach ja, desweiteren beinhaltet mein Effektboard noch ein Wahwah (Roland V-Wah), einen Verzerrer (Okko Diablo), ein Chorus (Ibanez Superchorus) und den Polytune-Stimmer, die rauschen alle null. Nur das Holy Stain....das Volto hat insgesamt 2000mA, ich denke, das sollte ja reichen, oder?
 
bigfellow

bigfellow

Silberadler.
Bassix
ß26.363
Probier doch mal, das Teil an ein eigenes Netzteil zu hängen. Aber das muß ja auch nicht die Ursache für die Rauscherei sein. Wie sieht's denn aus, wenn Du "Holy Stain" "alleine" betreibst?
Ach ja, im Manual steht noch sowas hier:
"
To achieve its incredible distortion, the Holy Stain has a very high maximum gain.
This requires that both the pickups and cables be well shielded and properly
grounded to avoid excessive hum and stray oscillations when the FUZZ and DRIVE
settings are used."

Edit: Zum benötigten Strom sagt das Manual auch was: "
The Holy Stain requires 9VDC at 100mA with a
center negative plug."
 
Sonic69

Sonic69

R.I.P. Nymi + Mikki
Bassix
ß55.130
Ist das bei so extremen Zerren nicht normal wenn die Rauschen?
Bei starker Anhebung des Gain ist das doch üblich!
 
Bronco

Bronco

Active Member
Bassix
ß1.597
Schon klar, ich benutze das Teil aber nur als Hall, nicht als Verzerrer. Und die ganze Konstruktion rauscht auch immer noch so, wenn ich das Holy Stain an ein eigenes Netzteil hänge...irgendwas verträgt sich da nicht miteinander.
Danke bigfellow für die Ergänzungen, dann weiss ich jetzt zumindest, dass ich eigentlich genug Strom vom Netzteil her zur Verfügung habe.
 
TriggerSneaker

TriggerSneaker

Well-Known Member
Bassix
ß10.887
Hmm die Qualität des Netzteils spielt auch eine Rolle, aber so'n Volto sollte da kein Problem darstellen ...

Nun sollte man sich vor Augen halten, das so Stompbox-Effekte nicht unbedingt High-End-Geräte sind ... da rauscht's und knackts halt schonmal, je nachdem was da so in der Kette hängt, kann da schon was zusammenkommen.

Und um so ein Gerät wie das HolyStain zu dem Preis anbieten zu können, kann ich mir vorstellen, das da nicht soooo
viel Wert auf optimale Komponenten gelegt werden kann ... selbst hochpreisige Effekte können sich von dem Problem nicht freisprechen.

Selbst mein (nicht gerade günstiger) MoogerFooger-Filter hat z.B. ein massives Rauschen, und umschalten zw. Trockensound und Effektsound (Little Lehle) kratzt und knackt auch mehr als mir lieb ist.
 
dereinevogelda

dereinevogelda

Fellfresse
Schau mal hier bei dem Demo-Video. Nur der Effekt direkt ins Laptop gespielt. Das Dingen scheint an sich zu rauschen.
 
subsonic777

subsonic777

Well-Known Member
Bassix
ß47.712
Mal unabhängig vom Holy Stain...vielleicht doch noch mal über ein anderes Netzteil nachgedacht? Das Volto hatte ich auch schon auf dem Schirm. Nachdem es lange angekündigt war (aber nirgends zu kaufen) hatte ich mir das Diago Powerstation geholt. Passte auch unter allen Pedaltrains. Mit dem Ding hatte ich nur Probleme. Hin und wieder Störgeräusche und dann 2x umtauschen wegen Komplettausfall. Ich trau diesen Daisy Chain Dingern einfach nicht mehr. Seitdem bei mir das Cioks DC8 läuft ist Ruhe.
Selbst mein (nicht gerade günstiger) MoogerFooger-Filter hat z.B. ein massives Rauschen, und umschalten zw. Trockensound und Effektsound
Hatte mir einen der ersten MF 101 geholt und nie Probleme mit rauschen oder umschalten. Geräusche beim schalten eigentlich nur bei True-Bypass Pedalen.
 
TriggerSneaker

TriggerSneaker

Well-Known Member
Bassix
ß10.887
Das Volto ist doch 'ne Batterie (bzw. ein Akku) ... 'ne bessere uns sauberere Gleichspannung kann man doch eigentlich gar nicht kriegen ...

Die Cioks-Teile kosten zwar 'nen Arm und 'n Bein, aber taugen halt auch ... hab das DC10, muss allerdings trotzdem noch 3 Ausgänge splitten ... macht aber keine Probleme.

Bzgl. des MF101, rauscht halt im Vergleich zum direkten Sound ... aber noch im studiotauglichen Rahmen, das stimmt ...
 
snoozer

snoozer

Member
Bassix
ß1.533
genau, erstmal mit Batterie checken. Wenn's immer noch rauscht, ist es nicht die Stromversorgung. Bei Netzteilen und Rauschen/Knacken/brummen empfehle ich immer auch Schaltnetzteile (die leichten) gegen welche mit Eisentrafo zu ersetzten.
 
jearv

jearv

to old to die young
Bassix
ß6.128
rauscht es auch,wenn du das Pedal komlett aus der Effekt-kette nimmst? ich meine mit dem Bass direkt in den Holy Stain und dann in den Amp...und auch nur das Holy S. am Volto.
 
Bronco

Bronco

Active Member
Bassix
ß1.597
Danke für die Antworten. Das Stain rauscht auch allein, also liegts nicht am Board. Etwas komisch, weil´s das letztens nicht getan hat...muss ich wohl bei Gelegenheit mal untersuchen.
Für meine Aufnahmen habe ich es jetzt eh nicht benutzt, bei Recordings sollte man ja keinen Hall nutzen und für die Verzerrung habe ich ja mein Okko.
 
 

Oben Unten