Gallien Krueger 400RB


lemBass
lemBass
Alone in the dark, Where ' demons are torturing me
Bassix
ß18.720
So muss ein Review aussehen.

... dann klappt's auch mit dem Nachbarn!?!

(ich übe dann mal weiter ... :m_key:)
 
rockpapst1978
rockpapst1978
...Freak...
Bassix
ß7.572
Ein toller Amp! Das ist mal Fakt!
Ich werde ganz gewiss noch mal einen kaufen. Im Moment bin ich mit dem 800RB aber sehr zufrieden in einer Kombination mit einer 6x10" Lösung in 2 Gehäusen von FMC... Mehr Headroom, bei gleichem Klang. Ein sehr massives Stack.

Ungeschlagen bleiben meine kleinen Vintage Röhrentops mit den 12" Boxen Music Man Boxen. Open Air oder in großen Zelten, Hallen sind die aber etwas schwach auf der Brust. Zumindest mit "nur" 2x12". Da nehme ich ganz gerne mal die GK/FMC Variante mit.
 
X-Ray
X-Ray
Psyndie-Slowfunker
Bassix
ß10.873
Klasse Review, danke! Umfassend und trotzdem kurz und knapp. Ein echter Disssa halt ;-)
 
Oidbauer
Oidbauer
just a f...in bass player
Bassix
ß14.261
Gutes Review, eines der legendärsten Transistor-Amps.

Betreffend "Thurn-On Thump" oder "Plopp-Geräusch beim Einschalten" dies kann schon auf einen kleinen gar nicht so unüblichen Defekt der GK-Amps hindeuten.

Hab den Fehler auch bei meinem RB700ii gehabt (klar RB400 hat doch ein etwas anderes Schaltbild aber der Fehler geht in die selbe Richtung).
Meinen Fehler konnte ich finden und beheben.
Eine kleine Anleitung dazu hab ich im Foren/Verstärker, Amps, Zubehör/Verstärker, Lautsprecher/Gallien Krueger 700rb ca. 5te Seite beschrieben vielleicht hilfts ja.

Sorry hab keine Ahnung wie ich hier den Link auf die damalige Antwort rein krieg.

lG aus dem Ösiland
 
Andreas_SH
Andreas_SH
Gallischer Krieger
Bassix
ß26.532
Das "Plopp" gehört für mich dazu !
Bringt mich immer zum Grinsen, YES, we´re home :-)
Als wenn mein Amp sagt "Hello Buddy I´m here"
Und hat noch nie irgendwelchen Schaden an irgendeiner Box verursacht.
 
claudio
claudio
Well-Known Member
Bassix
ß71.051
Ploppen tuen auch auch andere Amps. Ich weiss von meinen Amps vom GK als auch vom einen Trace dass sie weder leise ein- noch auszuschalten sind, jedoch die Vollröhre macht keinen Mucks (da nehme ich an wegen des AÜ). Mein einer SWR machts nur beim ausschalten, der andere gar nicht. Solange die Boxen mitmachen ist mir das sowas von egal...

Gruss
claudio
 

Oidbauer
Oidbauer
just a f...in bass player
Bassix
ß14.261
Gegen einen leichten Plopp ist ja auch nichts einzuwenden das tut meiner beim Ein- und Ausschalten auch noch manchmal.
Aber so wie hier beschrieben wird "und wie ich es gehabt hab" ists nicht "normal" und deutet einfach auf einen Gleichspannung am Verstärkerausgang hin.
Und da kann schon mal auch ein hoher Strom fließen welcher früher oder später die Spule des Lautsprechers durchbrennen lassen kann.
Ich würde das halt nicht einfach abtun, aber jeder kann ja mit seinem Equipment umgehen wie er will.
Der Bauteil welcher bei mir defekt respektive Schuld daran war kostet €2.-
Wenn da noch ein Lautsprecher dazu kommt wird's dann halt teuerer.
 
Zuletzt bearbeitet:
lazarus_04
lazarus_04
schalltechnik04.de
Der 400RB (MK- I & II) besitzen keinerlei Einschaltverzögerung; ein Ploppen ist bei den Amps normal.
Die neueren Modell von Gallien (ab 400RB-III und 700RB-I) sollten - wenn überhaupt nur ein leises klack von sich geben. Wenn nicht, ist - wie oidbauer sagt - eine Kleinigkeit am Poweramp kaputt.
 
Oidbauer
Oidbauer
just a f...in bass player
Bassix
ß14.261
Danke an Lazarus für die Auflösung. Kurzum ein hoch auf den RB400. Hoff ich komm in den nächsten Wochen dazu Lazarus Krizzly zu bauen. Damit ich auch an den Sound noch näher dran bin. Freu mich schon. lG
 
Mudskipper
Mudskipper
.
Im Moment bin ich mit dem 800RB aber sehr zufrieden in einer Kombination mit einer 6x10" Lösung in 2 Gehäusen von FMC... Mehr Headroom, bei gleichem Klang. Ein sehr massives Stack.
Ach ja, son hässlichen 800RB Klotz brauch ich auch noch mal(schön sind die ja wirklich nicht) - aber der Klang!

Klingen denn die neueren 400 RB - Generationen genauso gut wie der alte 400 RB?
Sie klingen schon etwas anders, aber ganz klar nach GK und einfach gut. Ich denke mal Du meinst die aktuellen IVer?
Bei der neuen Generation finde ich den regelbaren Contour schon sehr gut, der war mir beim alten 400er etwas too much.
 
Klaus
Klaus
Well-Known Member
Bassix
ß32.103
Hatte in den 80er Jahren auch sehr lange den 800RB. Der ist schon lange verkauft, doch ich habe mir als "Trostpflaster" einen 400RB gegönnt und der ist seit dem in meinem Rack. Es ist wirklich ein top Topteil. Die erste Generation erkennt man (glaube ich) an den Eingangs und Footswitchbuchsen vorne die noch aus Metal sind (wie auf den Bildern die Buchsen hinten), während später vorne günstigere Plastikbuchsen verbaut wurden.

Eine Sache muss man noch zum 400RB sagen. Der hat nämlich - im Gegensatz zum 800RB - keinen DI-Out, sondern nur einen Line-Out (Direct). Muss man sich halt notfalls mit einer externen DI behelfen.

Doch der Sound dieser zwei Amps (400RB und 800RB) - vor allem mit ordentlich aufgerissenem Boost-Regler - ist wirklich legendär. Und das ist auch der Grund weshalb ich trotz aller neuen Digi-Kisten, meinen 400RB nicht verkaufen werde.
 
der Franzos
der Franzos
too well known member
kleine Frage eines Unwissenden: wie ist eigentlich der Sound eines 700RBII im Vergleich zu einem 400RB ?
 
 

Oben Unten