Hilfe - Box kaputt?!?

svn

New Member
Bassix
ß240
Ich bräuchte mal euren Rat:
Ich habe eine SWR Henry 8x8. Sie ist ca. 10 Jahre alt und war bis vor einem halben Jahr einwandfrei. Dann kam ich auf die glorreiche Idee mal das Steckfeld auf der Rückseite aufzuschrauben, weil ich schaun wollte, ob ich einen Speakon-Stecker simpel integrieren könnte.
Wär wohl gegangen - naja, ich schraubte das Feld wieder fest und musste mit Erschrecken feststellen, dass die Box auf einmal zerrte - und zwar alle Speaker. Also wieder aufschrauben, schauen, nichts erkennen und wieder zuschrauben. Zerrt immer noch. Hab mir die Speaker dann von außen angeschaut - nichts zu erkennen. Box eingepackt, ab zu meinem Musikalienhändler und das Ding in Reparatur gegeben.
Nach Wochen meldeten Sie sich und meinten, ein Speaker sei irgendwie im Inneren schrott und ein anderer wäre zerstochen. Zerstochen??? Na gut, dann hab ich wohl das zwei Zentimeter große Loch in der Membran übersehen ... so wie meine Bandkollegen, aber was soll's - OK, beide wechseln. Die original Speaker gibt's nicht mehr. Und welche mit der gleichen Ohm-Zahl sowieso nicht. Jetzt haben die irgendwelche Eminence-Speaker mit einer anderen Ohm-Zahl eingebaut und mir das Ding als repariert wieder gegeben.
Ich mich total gefreut, ab in den Proberaum und was stell ich fest: alle Speaker zerren immer noch. Auch die Neuen.
Jetzt ist die Box seit 4 Monaten wieder bei meinem Händler der nichts findet und immer nur meint, sie ist wohl einfach zu alt ... aber er schaut noch mal rein. Zu alt? und die neuen Speaker? Gleich in der Box schockgealtert???

Da die anscheinend keine Ahnung haben, was mit dem Ding nun los ist, würde ich gerne mal wissen, ob ihr vielleicht eine Ahnung habt, woran das Zerren liegen könnte.

Bin über jede Hilfe dankbar ... die arme Henry ... hätt' ich bloß nicht den Schraubenzieher angefasst ... [:-(]
 

victor9000

Active Member
Bassix
ß1.269
Kann es sein, das Du beim rausziehen des Anschlussfelds eine Kabelbefestigung abgerissen hast und jetzt evtl. das Kabel an einen LS schlägt?
Zieh das Steckfeld doch mal wieder raus, schliess es an und höre ob das Zerren immer noch da ist. Evtl. hatte auch ein Kabel eine kalte Lötstelle, die beim rausziehen aufgegangen ist. Sieht man fast nicht, hat aber verheerende Folgen. Löte mal alle Kabel-Anschlüsse nach oder lass es von jemand machen der es (wirklich!!) kann.
 
Oben