Knistern bei USB Aufnahme mit Zoom B3

SamagonMusic

SamagonMusic

Well-Known Member
Bassix
ß15.506
Hallo,

ich möchte mit meinem B3 mal ein bisschen was aufnehmen. Das Problem ist nur, dass ich ständig so ein knistern drauf kriege. Ich habe mit USB Stromversorgung und Netzteil schon experimentiert. Das Geräusch bleibt aber. Auch die Ausgangslautstärke dürfte passen. Ist alles auf recht leise gestellt. Bekomm das knistern aber nicht weg. Was kann ich noch versuchen?

Danke

Grüße, Sebastian
 
Lestat

Lestat

Audioticktackt
Bassix
ß19.041
Hast auch schonmal ein hochwertiges (abgeschirmtes) USB-Kabel versucht? Anderer USB-Anschluss (hast bestimmt schon probiert)... Zoom möglichst weit weg vom PC legen... (die Festplatten hört man da gerne nämlich auch mal)... usw.. - der Möglichkeiten gibt es leider viele... - Viel Erfolg! :-)

Gruß
Les
 
SamagonMusic

SamagonMusic

Well-Known Member
Bassix
ß15.506
das b3 weiter vom pc weglegen hab ich schon versucht. ich hab bisher kein anderes usb kabel zur hand gehabt. das werde ich aber morgen mal probieren. usb anschlüsse hab ich schon mehrere versucht. bin jetzt aber wieder auf die anschlüsse hinten am pc, also direkt am mainboard gegangen.

danke

ich vesuch mal ein besseres kabel und gib dann rückmeldung
 
Lestat

Lestat

Audioticktackt
Bassix
ß19.041
Funkmäuse oder -tastaturen sind auch mal gerne eine Störquelle... fällt mir grad noch ein.. - oder wenn der Router gleich daneben steht.... Handy.....
 
SamagonMusic

SamagonMusic

Well-Known Member
Bassix
ß15.506
also am kabel, handy und router liegts schon mal nicht. ich habe meinen pc am tv angeschlossen (als monitor) kann das eine störquelle sein?
 
Lestat

Lestat

Audioticktackt
Bassix
ß19.041
Naja.. ich bin kein Experte - aber bei "Knistern" denk ich halt auch immer zuerst mal an elektrostatische Aufladungen.. - von daher.. - wenn du die Möglichkeit hast kannst ja den Monitor mal austauschen. Wobei ich davon ausgehe, dass du nen Flachbildschirm hast.. - und keinen Röhren-TV mehr.
 
subsonic777

subsonic777

Well-Known Member
Bassix
ß46.929
Bei mir kam das knistern durch die On-Board Treiber. Ich habe neben einer Delta-66 noch eine On-Board Soundkarte, die sich unerklärlicherweise immer mal wieder reingemogelt hatte...also auf On-Board stellte. Musste dann in den Settings der DAW auf die Delta umschalten, dann ging es wieder ohne knistern.
 
 

Oben Unten