MS-TrueBypass - integrierter True Bypass Mod für das MS-60B

lazarus_04

schalltechnik04.de
@lazarus_04 Ich würde mir gerne einen ABC-Schalter selber bauen. Eignet sich dafür Dein True Bypass?
Er sollte zwischen aktiven Bässen und Pre-Amps funktionieren und keine Höhen klauen.
(Bei der ABC-Funktionalität wären ja vermutlich auch gleich 2 der Platinen in Reihe zwischen den Geräten).

Falls das ginge, wie wäre dann die Pin-Belegung? So ähnlich wie bei den Schaltplänen auf der Schalltechnik 04 Seite?
Ne, eher nicht. Das Teil ist zu spezialisiert auf eben genau das MS-60. Bei Musikding gibt es aber einige passende Bausätze.
 

Lesigue

Member
Bassix
ß4.667
bin über diesen modding thread gestolpert und möchte mich auch ran wagen. welchen externen (kleinen) treter kann man denn hierfür empfehlen oder ist das bei Julians Board auch ein Eigenbau? Grüsse und Danke
 

bassilisk

Kompetenter Ansprechpartner
Bassix
ß2.130
bin über diesen modding thread gestolpert und möchte mich auch ran wagen. welchen externen (kleinen) treter kann man denn hierfür empfehlen oder ist das bei Julians Board auch ein Eigenbau? Grüsse und Danke
Absolut jeden Taster, der ein Schließer ist. Entweder Fertig-Produkte wie o.g. oder einen Fußtaster in einem Gehäuse oder... Wenn du den Mod fertig hast, ist das ein Spaziergang.
"Kurzschluss-Taster": Einen Pol an "Tip," einen an "Masse".
 

Lesigue

Member
Bassix
ß4.667
Heisst der Harly Benton Dinger hier würde es auch tun?!
 

lazarus_04

schalltechnik04.de
Heisst der Harly Benton Dinger hier würde es auch tun?!
Wenn der Taster ein normally open (NO) typ - oder auch "Schließer" genannt - ist, ja!
 

lord-of-fire

tappt im dunkeln
Ich bin grad dabei, einen MS-TB einzubauen und habe möglicherweise ein Problem, vllt aber auch nicht. Kann mir bestimmt jmd von euch erklären:
Da ja die beiden Lötpunkte auf der Hauptplatine, wo die Stromversorgung für die Relaisplatine abgegriffen wird, recht dicht beieinander sind, hatte ich nach Einlöten der Kabel grad mit dem Durchgangsprüfer durchgepiepst und so Durchgang festgestellt.
Also Kabel nochmal ausgelötet, Lötstellen mit der Entlötsaugpumpe wieder nackich gemacht und Kabel neu eingelötet.
Danach dann mal tatsächlich ohmisch durchgemessen. Von + nach - am Port habe ich einen niedrig anfangenden Widerstand, der ansteigt und sich bei 16,2 kOhm stabilisiert. Von + am Port nach Masse an der DC Buchse das gleiche, aber der Widerstand geht nur bis 10,2 kOhm hoch.
Ein Brücke zwischen den Lötpunkten ist also wohl auszuschließen und auch mit der Lupe nicht zu sehen.

Ist das gemessene Verhalten normal oder wo kann der Fehler liegen?
 

lord-of-fire

tappt im dunkeln
Von + nach - die genannten 16,2 kOhm; von - nach + die 10,2 kOhm, die ich auch zur Masse der DC Buchse messen kann.

Ich denke daher davon ausgehen zu können, daß ich KEINEN Kurzschluß produziert hab und nachher mit dem Zusammenbau weitermachen kann. Oder?
 

lord-of-fire

tappt im dunkeln
Nein, scheint doch alles in Ordnung zu sein. Hab grad meinen eigenen noch nicht modifizierten MS aufgeschraubt und nachgemessen. Exakt die gleichen Werte und auch im Diode-Modus Durchgang in beide Richtungen.
 
 

Oben Unten