Music Man HD 130 Reparatur

cfortner
cfortner
Well-Known Member
Das ist im Prinzip die gleiche Schaltung wie bei den Bassmännern, nur sind da die Einkoppelwiderstände 68k bei Trimmpoti 10k.
 
cfortner
cfortner
Well-Known Member
Heute habe ich ihn in Betrieb genommen, nachdem ich die Koppel-C's bekommen und eingebaut habe.

Als PI eine EH 12AX7, in der Endstufe 4 gematchte EH 6CA7 (wie im Original).

IMG_3303.jpg


Die Spannungen in Stellung Hi (Leerlauf):

Anodenspannung 698V
Gitterspannung 365V
Direkt an G2 nach den 1,5k beidseitig ca. 365V
Heizspannung 6,7 V

Das ist weniger als gedacht, angegeben sind 725V Anodenspannung im Leerlauf.

Ruhestrom lässt sich problemlos einstellen, allerdings differieren sie von Röhre zu Röhre, da es nur eine gemeinsame BIAS-Spannung gibt und nicht getrennt für jede Röhre.

IMG_3304.jpg


Das ist nach ca. 15 min Vollaussteuerung, also schon warm. Keine Instabilität oder Redplating!!

Dabei bricht die Anodenspannung aber ziemlich ein:

IMG_3301.jpg

das sind über 50V weniger als angegeben. Entsprechend entäuschend ist die Leistung, max 17V an 4 Ohm, das sind knapp über 70W. In der Lo-Stellung sind es 15V, knapp 60W. Die G2-Spannung sinkt unsymmetrisch, links ca. 355V, rechts ca. 363V.

Das Gleiche habe ich mit 6L6GC gemessen, da bringt er in Hi gerade 50W. Irgend etwas stimmt da nicht.

- Netzteildioden weak?
- Netztrafo schlapp?
- AT-Impedanz Raa unpassend?

Wenn es nicht die Netzteildioden sind, läuft es auf einen Neuaufbau mit neuen Trafos raus.

Da muss ich überlegen, ob sich das lohnt...

Eins ist mir noch aufgefallen, der PI scheint unsymmetrisch zu begrenzen. das muss ich noch einmal mit dem Oszi checken, das kann man relativ einfach mit einem Trimmpoti symmetrieren, dann fällt diese Begrenzung schon mal weg und er könnte auf ca. 100W kommen (die obere Halbwelle begrenzt gegenüber der unteren Halbwelle wesentlich früher als bei anderen Amps).

So long

Chr.

Edit: Die Vorstufe scheint zu funktionieren, sauberer Sinus! Angehört habe ich es mir aber noch nicht.
Edit2: Die 330k sind in 150k getauscht.
 
Zuletzt bearbeitet:
beate
beate
Bassteltante
Die BIAS-Spannung wird über 330k eingekoppelt, meinst Du die mit Gitterableitwiderstände?
Ja. Diese Widerstände haben nämlich vor allem die Funktion, die Ladungen abzuleiten, die das Steuergitter einfängt. Gleichzeitig definieren sie natürlich auch den Eingangswiderstand der Schaltung. Für das eine sollen sie möglichst klein sein, für das andere natürlich gerade nicht.

Nimm Dir z.B. mal die Dynacord-Schaltung: da hast Du an G1 zunächst die minimal nötigen Gridstopper. Auf der Platine 88001 (Emi2) dann nochmal Gridstopper. Deren Dimensionierung unterdrückt u.a. auch Umladeeffekte der Koppelkondensatoren. Dann die 220k-Widerstände als wesentlichen Teil der Gitterableitschaltung. Gegen Masse dann das Netzwerk der BIAS-Einspeisung - an einem Zweig des Potis direkt gegen Masse, am anderen über den Innenwiderstand der Gleichrichtung. Vor einiger Zeit habe ich das mal überschlagen: bereits diese Werte führen zu einem Gitterableitwiderstand, der nicht immer ausreichend klein ist. Daher auch mein Gedanke mit den 180k an Stelle der 220k, und natürlich wird das bei den 330k des MM noch eher zum Problem. Vor einiger Zeit hat mir übrigens mal der Inhaber des Röhrenladens BTB dazu geraden, diesen Widerstand zu verkleinern, damit die Endstufe mit aktuellen Röhnren sicherer betrieben werden kann.

Gerade überlege ich mal, was passiert, wenn der Eingang eine Endröhre übersteuert wird. Der wird dann ja niederohmig, weil bei Übersteurung des Eingangs ein merklicher Gitterstrom fließt. Und dieser Strom erzeugt wiederum einen Spannungsabfall am Gitterableitwiderstand und bewirkt damit eine Verschiebung des Arbeitspunktes in Richtung "weniger BIAS". Doof, weil Verminderung der Stabilität. Je größer der Widerstand, desto weniger stabil.
 
beate
beate
Bassteltante
Anodenspannung 698V
Gitterspannung 365V
Direkt an G2 nach den 1,5k beidseitig ca. 365V
Heizspannung 6,7 V

Das ist weniger als gedacht, angegeben sind 725V Anodenspannung im Leerlauf.
Für welche Eingangsspannung ist der Netztrafo ausgelegt? Bei diesem Oldie doch wohl 220 V oder 240 V? Dann ist genau das zu erwarten, wenn er auf 240 V steht. ABER: die Heizzpannung ist arg hoch!! Ansonsten scheint mir das die Toleranz dieser Kisten zu sein, mit der man halt leben muss.

Eins ist mir noch aufgefallen, der PI scheint unsymmetrisch zu begrenzen. das muss ich noch einmal mit dem Oszi checken, das kann man relativ einfach mit einem Trimmpoti symmetrieren, dann fällt diese Begrenzung schon mal weg und er könnte auf ca. 100W kommen (die obere Halbwelle begrenzt gegenüber der unteren Halbwelle wesentlich früher als bei anderen Amps).
Das wird der wesentliche Effekt sein.

Ansonsten zeigen Deine Messwerte, wie sinnvoll gematchte Röhren sind, wenn man nur einen Punkt im Kennlinienfeld matcht. Ich würde den PI symmetrieren und ggf die BIAS-Schaltung anpassen und mich an dem Ding erfreuen. Andere Verstärker haben ebenfalls den Ruf, weniger als die beworbene Leistung zu bringen. Der Fender Twin Reverb mit 100W z.B.

Das Gleiche habe ich mit 6L6GC gemessen, da bringt er in Hi gerade 50W. Irgend etwas stimmt da nicht.
6L6GC an 700V?
6L6GC mit diesen riesigen Gitterableitwiderständen? Du weißt, dass die bei dieser Röhre VIEL kleiner sein müssen?
 
mucbass56
mucbass56
nie ohne Röhre
Bassix
ß5.875
Also das ist schon heftig, was sich da an Ungereimtheiten auftut.

Da wäre es schon bald sinnvoll jemand zu suchen, der exakt denselben Amp hat und den komplett durchzumessen.

Oder, wenn das nicht möglich ist, was ich befürchte, einfach die kpl. Netzteilspannungen aus einem anderen Amp oder Trafos herzustellen. Zwar auch nicht trivial, aber könnte hilfreich sein.
Z.B. die Anodenspannung aus einem Dynacord Gigant bzw vergleichbar 4xEL34 erzeugen lassen. Röhren raus, Regeltrenntrafo davor....

Das würde, evtl die weitere Beurteilung des Ausgangsübertragers erleichtern. Diese Unsicherheit schwebt ja auch noch über dem Ganzen.

NB: 6L6GC bei 700V da hätte ich schon Magengrummeln..
 
Zuletzt bearbeitet:
cfortner
cfortner
Well-Known Member
Ja, eine echte Baustelle.

Das Blöde ist, dass die Trafos sehr teuer sind (zusammen > 300€) und ich nicht weiß, ob die nun genau die richtigen für diesen Amp sind.

Es gibt mehrere Ausführungen, 12AX7 oder Transistoren als PI, Hi/Std.By/Lo oder Hi/Off/Lo Schalter... Alle haben verschiedene Primär- und/oder Sekundärwicklungen, ziemlich verwirrend. Auch die Primärimpedanz des AT ist unklar, 2,8k oder 4,7k? Die Mercury sind noch teurer und auch nicht in allen Specs dokumentiert.

Wo kann man sich heute noch Trafos wickeln lassen? Und wer hat die Original-Daten der Trafos?

Erst einmal werde ich den PI symmetrieren und die Dioden austauschen. Dann wird weiter gesehen, nochmal normale EL34 testen, BIAS getrennt regelbar machen etc.

Inzwischen bin ich aber froh, dass das Redplating und die BIAS-Ströme keine Probleme machen, die Widerstandsanpassung auf 150k hat scheinbar etwas gebracht.
 
mucbass56
mucbass56
nie ohne Röhre
Bassix
ß5.875
Zu den Trafos fällt mir auch nicht viel ein.
Welter ist nicht mehr, Haas/Experience auch nicht mehr.
Evtl mal bei Tube town anfragen oder TAD.
Die 2 ehemaligen Wickeleien im Bay. Wald und in Simbach gibt's auch nicht mehr.
Leider

Ich glaube das mit der Leistungsumschaltung über die Ub ist eh eine Geschichte, wo die Trafoanpassung irgendwie nicht so optimal sein kann.
 
Rhino-
Rhino-
Purist
Eine Chance wäre evtl. eine Lehrwerkstatt eines Elektrounternehmens.
Ich habe damals noch soetwas in der Lehrwekstatt machen müssen.....meist natürlich "Schwarzfusch" für genau solche oder ähnliche Dinge. Wir hatten glücklicherweise alles da. Vom Schnittbandkern, Trafobleche bis zur eigenen Tränkerrei. Gibt es sowas noch oder ist heute alles Chinaschrott?
 
mucbass56
mucbass56
nie ohne Röhre
Bassix
ß5.875
Mal ins Blaue gedacht:
Die Firmen haben auch früher nie AÜ's gewickelt, aber vllt können die aufgrund interner Netzwerke noch Tips geben:
Vogt electronic in Erlau bei Passsau die haben zumindest früher Spülen für NF, Hf Filterbausätze, auch viel kundenspezifisch gemacht sowie
Sedlbauer in Grafenau, die machten RKT's, und aktuell noch Übertrager im Nf und Tf-Bereich für Übertragungsnetzwerke bei Telekommunikkationsanbietern und Industrie.
Vllt hat da jemand einen Tip.
 
clemandd
clemandd
Active Member
Bassix
ß6.313
Aber wenn der Widerstand von 330kOhm auf 150kOhm gesenkt wird, wird doch dann das gesplittete Nutzsignal immer stärker asymmetrisch verstärkt, weil die 33kOhm Anodenwiderstand des PI dann schon 1/5 statt bisher 1/10 des Widerstandsteilers ausmachen. Die Kathodenseite des PI hingegen wird niederohmig genug getrieben und bleibt von dem kleineren Gitterbias Widerstand unbeeinflusst.
 
cfortner
cfortner
Well-Known Member
Es geht da nicht um die 33k-Widerstände in Anoden- und Kathodenleitungen des PI, sondern um die 330k vom BIAS-Poti an die G1-Widerstände 1,5k.

Heute habe ich

1. die 6L6GC gegen gematchte EH EL34 getauscht
2. die Netzteildioden 3A und 1A ausgetauscht
3. das 33k an der Kathode der ECC83 gegen einen 15k (war original vorher drin) und ein 25k-Trimmpoti getauscht


IMG_3303.jpg

IMG_3313.jpg


So sieht er jetzt aus:

IMG_3314.jpg

IMG_3315.jpg


Und sonst so?

Erfolg! Hier die Ruheströme der 4 EL34

IMG_3311.jpg


Das kann man gelten lassen!

Und die Leistung? Wenn man den Trimmer im Kathoden-R nach links dreht, nimmt die Leistung (wohl durch steigende Verstärkung) zu! Wo vorher etwa 17V = 70W standen, kann man jetzt ca. 20,5V gleich gut 100W bei gleicher Verzerrung rausholen! Ohne Redplating, nach Belastung Ruheströme wieder normal, auch Übersteuern ändert nichts an der Stabilität, voll übersteuert bringt er 23V = gut 130W - aber (noch) nicht clean.

Die PI-Stufe ist für eine ECC83 recht niederohmig mit 33k in der Anoden- und 33k + 1,5k in der Kathodenleitung. Und richtig Leistung bringt der Amp erst mit einem Kathoden-R von ca. 18k.

Ich muss mal recherchieren, wie diese Schaltung normalerweise ausgelegt wird und ggf. anpassen, die ECC83 scheint den Strom nicht liefern zu können. Der Zweig, der zuerst deutlich einstaucht, hat über den G2-Widerständen einen geringeren Spannungsabfall und auch einen geringeren Anodenstrom. Ich denke, das deutet darauf hin, dass die ECC83 begrenzt und noch nicht unbedingt die EL34.

Einfach mal eine ECC81 einsetzen?
 
Zuletzt bearbeitet:
Rhino-
Rhino-
Purist
warum nicht. Manchmal geht Probieren über Studieren. Auf jeden Fall hat die ECC81 etwas weniger Verstärkung. Vielleicht bleibt damit alles sauber.
 
cfortner
cfortner
Well-Known Member
Ev. kann ich die fehlende Verstärkung der ECC81 durch einen C über den 1,5k-Kathoden-R der ersten Röhrenstufe ausgleichen.

Spannend! Netztrafo und Ausgangsübertrager scheinen also in Ordnung zu sein. Bei voller Übersteuerung zieht jede Röhre ca. 120mA, das entspricht bei 650V ca. 130W.

Inzwischen habe ich ihn an meiner FMC 115UL Mini angehört. Klingt sauber!! Voll auf hatte ich natürlich noch nicht, das geht in der Werkstatt noch nicht. Zu wenig Hörgeräteträger im Haus.

Im unteren Lastbereich klingt er klar, offen, mit dem Deep Switch on hat er gute Bässe, ohne ist er gitarrenmäßig dünn. Wenn er das auch im Volllastbereich bringt, hat sich alles gelohnt!

Er rauscht leider durch die LM307 recht stark, aber bei zugedrehtem Master gar kein Brumm, wenn man ihn aufdreht, ganz ganz wenig aus den Vorstufen. Ich habe bei E... Adapter TO99 auf DIP8 bestellt, dann werden die IC's gegen moderne rauscharme IC mit höherer Slewrate ausgetauscht, das soll beim Rauschen und auch beim Sound einiges bringen.
 
Zuletzt bearbeitet:
mucbass56
mucbass56
nie ohne Röhre
Bassix
ß5.875
Ui
Gratulation
Die niederohmiger Widerstände am PI kommen mir in der Tat aus ecc81er Schaltungen bekannt vor ohne jetzt irgendwo nachsehen zu können. Also warum nicht mal eine solche einsetzen.

Super dass die Trafos durch die Vorgeschichte nix abbekommen haben.

Andere OP's in die Vorstufe könnte tatsächlich was bringen. Ne5534?, aber halt umsockeln und den kleinen C nicht vergessen.
 
beate
beate
Bassteltante
Ev. kann ich die fehlende Verstärkung der ECC81 durch einen C über den 1,5k-Kathoden-R der ersten Röhrenstufe ausgleichen.
Falls sie überhaupt störend auffällt - das sind 3 dB Unterschied. Die wird man vermutlich mit dem Master-Regler gut ausgleichen können.
Wenn Du den Katoden-C der Treiberstufe nicht splittest und nur einen Teil mit einem Kondensator überbrückst, wirst Du den Verstärkungsabfall überkompensieren.
 
cfortner
cfortner
Well-Known Member
Das kann passen, weil das ein Gitarrenamp ist und die Vorstufe schon bei etwas weiter aufgedrehtem Gain anfängt zu verzerren, zumindest mit dem Bass. Dann lieber hinten etwas mehr und den Master (der ja zwischen den PI-Stufen liegt) nicht so weit aufreissen.
 
 

Oben Unten