Röhrenamp ohne Box...

Bass Boomer

Well-Known Member
Bassix
ß10.318
...kann das auch schon nach: "Einsttöpseln...in die Saiten hauen...oh mist, Boxenkabel nich eingesteckt..." passieren? Würde sich das so äussern das der Amp überhaupt nicht mehr an geht?

btw. das "kurz und bündig" bezog sich nicht unbedingt auf die erwarteten Antworten[:D]...
 

Tron

Member
Bassix
ß576
Genau dann kann das passieren! Die Leistung, die eigentlich in die Box soll, wird stattdessen im Ausgangstrafo in Wärme umgesetzt, da der Trafo nun als Induktivität arbeitet und nicht als Trafo. D.h. die Leistung wird nicht weitergegeben, sondern (mehr oder weniger) umgesetzt in Wärme, welches den Trafo zerstören kann. Dies dauert schon eine Weile (ein paar Sekunden). Da nun der Trafo als Induktivität arbeitet kann es auch dazu führen, dass ein paar weitere Teile, wie z.B. Ausgangsröhren auch aus Solidarität den Dienst quittieren. Schade, die Reparatur kann teuer werden.
Je nach Amp haben einige Geräte einen kleinen Widerstand (der den Lautsprecher simuliert) drinnen, der Schlimmes verhindern soll. Allerdings .... wenn die Box nun gar nichts mehr von sich gibt, hast den Jackpot gezogen.
 

Bass Boomer

Well-Known Member
Bassix
ß10.318
...das seltsame ist dass alle 4 Sicherungen heile zu sein scheinen aber der amp nichmal mehr n rotes Lämpchen zum leuchten bringt... Kann das auch daurch kommen? Ich will das so genau wissen um zu rekonstruiren ob wärend meiner Abwesenheit jemand mal meinen Amp testen wollte und nicht bemerkt hat das ich das Boxenkabel mitgenommen habe. Als ich letzte Probe meinen Amp einschalten wollte ging halt nix mehr....

Danke für eure Fachkundige Hilfe:-)
 
Zuletzt bearbeitet:
Oben