Speakon-Buchse kaputt?!

TomW

Jailbreak
Mein EBS Classic 500 produziert seit einigen Monaten knisternde Geräusche - egal, ob ich gerade spiele oder nicht … als Ursache habe ich einen Lautsprecher-Eingang des Verstärkers ausfindig gemacht … der Trick mit der Überbrückung des Effektwegs am Amp hat zwar nicht funktioniert, aber gottseidank gibt es eine zweite Speakon-Buchse … blöderweise fängt diese jetzt auch an zu rascheln …

Was tun? … Reinigen? … beide Buchsen ausbauen? …

ebsclassic500-2.jpg
 

Stratitis

Erklärbär und Simulant :-)
Schau nach, was das für Speakonbuchsen sind. Ein leidiges Thema sind Kombibuchsen, die auch das Einstecken von Klinkensteckern zulassen... und .. wenn es keine Original Neutrik sind!
Die Speaker-Twist Combibuchsen in den HB800B Amps sind auch solche Kandidaten. Ich hatte schon einen fabrikneuen Amp hier, bei dem eine Buchse Wackelkontakte hatte.
Bei einem Bekannten waren sämtliche NoName Speakons in seinen PA-Subwoofern Grütze.

Es macht hier schon einen Riesen-Unterschied, ob man das Original hat oder eine Fernost-Kopie.
Auf dieses Logo achten:
1583926774882.png

Es gibt Fremdhersteller, die das Logo teilweise, aber nicht vollständig imitieren.

"Fucker Perversion" sieht aus Distanz auch wie "Fender Precision" aus :-)
 

Flobert

Sunn-Child
Mein EBS Classic 500 produziert seit einigen Monaten knisternde Geräusche - egal, ob ich gerade spiele oder nicht … als Ursache habe ich einen Lautsprecher-Eingang des Verstärkers ausfindig gemacht … der Trick mit der Überbrückung des Effektwegs am Amp hat zwar nicht funktioniert, aber gottseidank gibt es eine zweite Speakon-Buchse … blöderweise fängt diese jetzt auch an zu rascheln …

Was tun? … Reinigen? … beide Buchsen ausbauen? …

Anhang anzeigen 364599
Die Buchsen sind - wenn ich mich richtig erinnere - an mindestens einem Punkt über steckbare Flachstecker mit dem Powerboard (Netzteil/Endstufe) verbunden. Ggf. checkst du diese Verbindung mal und biegst die Flachstecker(insofern vorhanden) mit einer Flachzange selbst nach?

Ich kann mir Kiste aber auch gern mal ansehen?
 

TomW

Jailbreak
Schau nach, was das für Speakonbuchsen sind. Ein leidiges Thema sind Kombibuchsen, die auch das Einstecken von Klinkensteckern zulassen... und .. wenn es keine Original Neutrik sind!
Danke! … Woran erkenne ich den Unterschied, dass es keine Kombibuchsen sind? … wäre das hier ein geeignetes Ersatzteil: https://www.thomann.de/de/neutrik_nl4mp_dtyp.htm

Die Buchsen sind - wenn ich mich richtig erinnere - an mindestens einem Punkt über steckbare Flachstecker mit dem Powerboard (Netzteil/Endstufe) verbunden. Ggf. checkst du diese Verbindung mal und biegst die Flachstecker(insofern vorhanden) mit einer Flachzange selbst nach?
…. Ich kann mir Kiste aber auch gern mal ansehen?
Danke! … ich werde den Amp mal mit nach Hause nehmen und dann nachsehen … falls ich gar nicht weiterkomme, werde ich gerne Dein Angebot annehmen :bier:
 

Stratitis

Erklärbär und Simulant :-)
Bei Kombibuchsen ist das Loch in der Mitte so groß, dass ein normaler Klinkenstecker da reinpasst. Die Idee an sich ist ja gut, nur leider sind diese Buchsen genau wie diese Klinke/XLR-Kombibuchsen mechanisch nicht so robust wie Nur-XLR oder Nur-Speakon. Die Buchse die Du oben erwähnt hast, ist schon richtig!
 

TomW

Jailbreak
So, jetzt bin ich endlich mal dazu gekommen, den Amp aus dem Proberaum zu holen und aufzuschrauben …. nochmal das Problem: beim Einschalten des Verstärkers gibt es (auch im Standby-Modus) ein nicht überlautes, aber doch hörbares Dauerrauschen, das nur beim Ausstecken des Boxenkabels endet …

ebs500-2.jpg

@Stratitis :
Es sind keine Kombi-Buchsen, nur Speakon … ob allerdings qualitativ hochwertig, habe ich noch nicht feststellen können ...

@Flobert :
Kann man von der Kiste eigentlich den oberen Teil (Deckel) abmachen? … ich habe jetzt nur hinten das Holzteil sowie einen seitlichen Haltegriff entfernt … aber so ist das Arbeiten etwas mühsam, weil man nicht die Übersicht hat bzw mit der Taschenlampe reinleuchten muss …

Soweit ich erkennen kann, gehen von den Speakerbuchsen drei Kabel ab, von denen zwei mit Steckverbindungen an den anderen Bauteilen befestigt sind … wie fest die Stecker da draufsitzen müssen, kann ich natürlich nur raten …. bei einem ist der Gummiüberzug hochgerutscht, ein anderer war tatsächlich etwas locker … und was sollte ich da jetzt mit der Zange nachbiegen? :gruebel:
 

Flobert

Sunn-Child
Kann man von der Kiste eigentlich den oberen Teil (Deckel) abmachen? … ich habe jetzt nur hinten das Holzteil sowie einen seitlichen Haltegriff entfernt … aber so ist das Arbeiten etwas mühsam, weil man nicht die Übersicht hat bzw mit der Taschenlampe reinleuchten muss
Das funktioniert ähnlich wie bei einem Röhrentop. Das Ampchassis ist nach obenhin offen - wenn du die rückseitige Holzblende abnimmst, siehst du das.
Schrauben auf der Bodenseite sollten das Chassis fixieren - in der Regel sind es 4 Schrauben. Sind diese gelockert, kann das Chassis nach hinten (in richtung speakeranschlüsse) aus dem Holzgehäuse herausgezogen werden. Denk dran: Safety first! Netzstecker ziehen, bevor du damit hantierst.
 
Zuletzt bearbeitet:

TomW

Jailbreak
Danke für Eure Hinweise! ...

@Flobert : Was meintest Du damit?
.... Ggf. checkst du diese Verbindung mal und biegst die Flachstecker(insofern vorhanden) mit einer Flachzange selbst nach?... .
Die Stecker sind nach meinem ersten Eindruck an der richtigen Position, teilweise aber etwas locker/hochgerutscht ... was mit "Nachbiegen" gemeint ist, verstehe ich nicht ... :nix:
 

Flobert

Sunn-Child
Danke für Eure Hinweise! ...

@Flobert : Was meintest Du damit?

Die Stecker sind nach meinem ersten Eindruck an der richtigen Position, teilweise aber etwas locker/hochgerutscht ... was mit "Nachbiegen" gemeint ist, verstehe ich nicht ... :nix:
ist es so ein Flachstecker:
1587715467509.png

Kann auch isoliert sein, sodass man den eigtl. Kontakt nicht sieht - die gebogenen "Flügelchen" kann man leicht mit einer Flachzange erneut zusammendrücken, sodass die Stecköffnung etwas "enger" wird. Versteht man das?
 

TomW

Jailbreak
Ja, das habe ich verstanden :great: ... die Stecker sehen genau so aus wie auf dem Bild - über dem metallischen Bereich sind noch Gummiüberzüge zur Isolierung .... dann drücke ich einfach die länglich-runden Öffnungen noch etwas zu, damit die Stecker fester auf den Kontakten sitzen ... Danke! :bier:
 

TomW

Jailbreak
Tja, schade: Trotz Eurer guten Hinweise (Dankeschön @Flobert ) ist es mir nicht gelungen, das Rauschen abzustellen :nix:….

Ich bin auch ohne Ausbau des Chassis gut an die Stecker rangekommen, habe sie ein bisschen neu justiert und fester auf ihre Buchsen geschoben … half aber wohl nichts … bliebe höchstens noch die Möglichkeit, die Speakonbuchsen selbst auszutauschen … aber ohne zu wissen, ob das der konkrete Fehler ist, ist es mir zu aufwändig ….

Vermutlich werde ich den Amp mal in die Werkstatt bringen … spiele ich halt vorerst mal über meinen guten alten GK RB 400 IV :-)
 

TomW

Jailbreak
+++ UPDATE +++
Ich habe jetzt mal den EBS-Support angeschrieben, die auch sehr schnell geantwortet haben … allerdings werde ich mangels Know-How aus den technischen Beschreibungen nicht ganz schlau … vielleicht hat ein Kollege hier mehr Einblick, so dass ich zumindest meiner Werkstatt einen Tipp geben kann ….

Hier das übersetzte Schreiben von EBS:
"Der CL500 verwendet einen Relaisschutz am Lautsprecherausgang, der in Ihrem Fall anscheinend ausfällt. Entweder ist es das Relais selbst oder die Ansteuerschaltung. Können Sie den Relaisschalter mit dem Bypass-Schalter steuern oder nicht?"

Meint er den Standby-Schalter oder ein Bauteil im Inneren des Verstärkers?
 

TomW

Jailbreak
Vermutlich ja, denn im Inneren des Amps kenne ich mich ja nicht aus … dann meint er mit "Relais-Schalter" den Power-Schalter, und mit "Bypass-Schalter" den Standby-Schalter? :confused:.... Rückfrage nach Schweden läuft noch ….
 

Flobert

Sunn-Child
"Der CL500 verwendet einen Relaisschutz am Lautsprecherausgang, der in Ihrem Fall anscheinend ausfällt. Entweder ist es das Relais selbst oder die Ansteuerschaltung. Können Sie den Relaisschalter mit dem Bypass-Schalter steuern oder nicht?"
Ist das durch einen Übersetzer gejagt worden?

Damit ein Amp beim Einschalten nicht knackt, kann man die Pappen mittels Relais von der Endstufe trennen - kann es sein, dass der Classic 500 ein solches Relais verbaut hat und der Service das evtl. gemeint hat?
 

TomW

Jailbreak
Ist das durch einen Übersetzer gejagt worden?
Ja, das ist der originale Text (wobei ich die Übersetzung passend finde):
".... The CL500 uses a relay protection on the speaker output that in your case seems to be failing. Either it's the relay itself or the driving circuitry. Can you head the relay switch using the bypass switch or not? …. "

Damit ein Amp beim Einschalten nicht knackt, kann man die Pappen mittels Relais von der Endstufe trennen - kann es sein, dass der Classic 500 ein solches Relais verbaut hat und der Service das evtl. gemeint hat?
Ja, denkbar …. den Schaltplan gibt es meines Wissens auf der EBS-Website …

Was @Flobert sagt klingt plausibel. Aber wie sollte man manuell dieses Relais schalten außer mit dem Standby?
Ja, ich finde die Erklärung von @Flobert auch gut … aber, richtig @Dr.Gore , mehr als den Power- und Standby-Schalter habe ich gar nicht zur Verfügung …
 

TomW

Jailbreak
Jetzt gab's noch ein Mail (plus Schaltpläne):

"... Of course I meant the Standby switch. Attached is the partial schematics of the relay circuitry and component placement. Hope this helps you out …."

Dann werde ich wohl doch mal in einer Werkstatt vorstellig werden müssen …
 

Flobert

Sunn-Child
Was @Flobert sagt klingt plausibel. Aber wie sollte man manuell dieses Relais schalten außer mit dem Standby?
Kann sein, dass es "verklebt" ist.

Ich würde im Betrieb !ACHTUNG! GEFAHR! mit dem Griff eines Schraubendrehers z.B. (oder was anderes isoliertes, stumpfes, dass nicht so klobig ist), bei offenliegendem Chassis ein Relais suchen und dieses abklopfen. Kraftvergleich: An die Tür klopfen.
 

Oben Unten