Warwick RB Corvette - blinder Poti

Lynx Krueger

Lynx Krueger

Linksbasser
Bassix
ß19.608
Hey Leute!

Hab mir zu Weihnachten selbst einen Warwick Rockbass Corvette Fretless geschenkt, weil ich das immer schon mal ausprobieren wollte und T grad Kampfpreise auf Linkshänder Fretlessbässe hatte...

Hab das Ding gestern bekommen und angespielt.
Anscheinend funktioniert aber der Tone Regler für den Neck-Pickup nicht.
Selbst wenn ich nur mit dem Neck-Pickup () spiele ergibt sich kein Unterschied bei voll geschlossener und offener Tonblende. An der Verdrahtung hab ich keinen Fehler gesehen, da ist alles so wie es sein müsste laut Schaltplan.

Hat vielleicht jemand Erfahrung damit mit Corvettes oder Rockbässen allgemein, kommt sowas öfter vor?
 
G

Gast1706

Guest
Ist das der mit 2 Tonblenden?!

Naja dann einfach mal prüfen ob das Poti funktioniert (also mal mit nem Messgerät ran gehen und den Kontakt des Mittleren Kontaktes zur Masse in Abhängigkeit der Drehung messen). Wenn das Funktioniert, dann ist wohl der Kondensator schrott. Wenns ein neuer ist, dann tausch ihn halt um.
 
Lynx Krueger

Lynx Krueger

Linksbasser
Bassix
ß19.608
ja, je einer für jeden pickup

fand ich anfangs auch ungewöhnlich, hat aber wenn man drüber nachdenkt sicher seine vorteile

ja, das ist ja das problem, ich hab kein messgerät
sonst hätt ich kein problem damit

was das umtauschen angeht, war ein einzelstück und deswegen auch so billig...
linkshand fretlesss sind halt nicht der verkaufsschlager

es ist ja ansich kein problem nen neuen poti einzulöten, den schaltplan hab ich ja und weiß was rein gehört, einzig die tatsache dass ich dann wahrschienlich auf den kosten dafür sitzen bleibe - zurückschicken nach deutschland, bei thomann den poti austauschen lassen und wieder schicken lassen wirds wohl nicht bringen und dauert wrs ewigkeiten...
sofern sie das überhaupt machen
 
mainzel99

mainzel99

Well-Known Member
Bassix
ß68.583
Mail die bei T*man mal an mit deinem Problem - ggf schicken sie dir den Poti zu (für lau), würds versuchen - T*man war eigentlich immer recht kulant und fit ...machs bald - solang noch Weihnachts-Giveaways bei denen rumfliegen [;-)]

 
Cadfael

Cadfael

Waschbär
Kann natürlich sein, dass das Poti kaputt ist - aber sowas ist äußerst selten!

Ein Foto der (angeblich) richtigen Verdrahtug wäre hilfreich.
Die Schaltung mit zwei Tonreglern und zwei Volume Reglern ohne Switch ist allerdings uralt.
In meiner Schaltungssammlung findest Du das u.A. unter "Les Paul Bässe": http://161589.homepagemodules.de/t2...chaltplan-Sammlung-fuer-passive-E-Baesse.html

Frage ist, woran es liegt, dass der Kondensator nicht parallel geregelt wird. Liegt es am Poti oder ist der Kondensator defekt?
Hätte er "Durchlass", würde das Phänomen anders aussehen (dann hättest Du zwei "Volume" für den Neck). Ist der Kondensator kaputt und hat keinen "Durchlass", wäre er natürlich wirkungslos.

Die Warwick Rockbass Strategie ist eh mehrkwürdig mit ihren 50k Potis für passive Bässe (weiß nicht auswendig, ob das beim Corvette auch so ist). kostet

Wenn Du kein Messgerät hast (kostet 10 Euro) ...
Löte mal ein HOT Kabel an die Mitte des Tone Poti und verbinde Links oder Rechts mit Masse. Falls Du dann ein "Volume Poti" erhältst, ist das Poti okay ...

Gruß
Andreas
 
G

Gast1706

Guest
Die orginal Schaltung kann man bei Warwick runterladen...

Naja ein Tone-Poti ist jetz kein Untergang, das kann man für kleines Geld ersetzen
 
Lynx Krueger

Lynx Krueger

Linksbasser
Bassix
ß19.608
danke für die tipps

werd mich auf jeden fall mal morgen bei T rühren
wollte ja eig. schon gestern aber zu den feiertagen verlier ich immer den überblick über die wochentage

was das löten angeht, werd ich das wohl lieber lassen - ich weiß nicht wie T das mit gewährleistungsansprüchen handhabt wenn man rumhantiert
die schaltung hab ich mit den schaltplänen auf der warwickseite schon verglichen - ist alles in ordnung
lediglich ein draht ist abgeknickt, aber der gehört zu dem anderen tone poti, das sollte ansich keinen einfluss auf den neck-tone poti haben - ich werd aber schaun, dass ich ein foto hochlade
vielleicht krieg ich morgen ein messgerät dann kann ich mir die sache genauer anschaun, dass die dinger so billig sind wusst ich garnicht

weltuntergang ist ein kaputter poti natürlich nicht, aber als händler hat T die gewährleistungspflicht
und ein kaputter poti am neuen instrument ist nunmal ein mangel, wenn auch kein wesentlicher
ich fänds halt toll wenn ich den bass nicht wieder erst zurückschicken müsste...



 
Lynx Krueger

Lynx Krueger

Linksbasser
Bassix
ß19.608
Zitat:Original erstellt von: Cadfael

Kann natürlich sein, dass das Poti kaputt ist - aber sowas ist äußerst selten!

Ein Foto der (angeblich) richtigen Verdrahtug wäre hilfreich.
Die Schaltung mit zwei Tonreglern und zwei Volume Reglern ohne Switch ist allerdings uralt.
In meiner Schaltungssammlung findest Du das u.A. unter "Les Paul Bässe": http://161589.homepagemodules.de/t2...chaltplan-Sammlung-fuer-passive-E-Baesse.html

Frage ist, woran es liegt, dass der Kondensator nicht parallel geregelt wird. Liegt es am Poti oder ist der Kondensator defekt?
Hätte er "Durchlass", würde das Phänomen anders aussehen (dann hättest Du zwei "Volume" für den Neck). Ist der Kondensator kaputt und hat keinen "Durchlass", wäre er natürlich wirkungslos.

Die Warwick Rockbass Strategie ist eh mehrkwürdig mit ihren 50k Potis für passive Bässe (weiß nicht auswendig, ob das beim Corvette auch so ist). kostet

Wenn Du kein Messgerät hast (kostet 10 Euro) ...
Löte mal ein HOT Kabel an die Mitte des Tone Poti und verbinde Links oder Rechts mit Masse. Falls Du dann ein "Volume Poti" erhältst, ist das Poti okay ...

Gruß
Andreas
so hier ist das Foto der Verkabelung - der Poti der nicht funktioniert ist der zweite von Links

http://imageshack.us/photo/my-images/577/dscn3858.jpg/
wenn man was nicht genau erkennen kann, sag bitte bescheid dann fotografier ich den nötigen ausschnitt nochmal

der schaltplan von warwick hier: http://www.warwick.de/media/manuals/Rockbass/wirings/SP_RB_127L.pdf

stimmt soweit mit der Verkabelung überein, ich werd jetzt schauen dass ich mir ein Messgerät besorge
 
Lynx Krueger

Lynx Krueger

Linksbasser
Bassix
ß19.608
ok, ich hab des Pudels Kern

der Kondensator ist an einer Seite garnicht verlötet
war aber durch die Lötstelle so blöd verdeckt dass es aussah als wäre er
verbunden

da ich beim Löten aber immer patze und keinen Bock hab mir die Garantie zu versauen wird das Ding wohl zurück gehen zur Mangelbeseitigung...
 
G

Gast1706

Guest
Na das ist ja kein Ding wenn nur der Kondensator ab is...sowas is schnell gerichtet :-)
 
Lynx Krueger

Lynx Krueger

Linksbasser
Bassix
ß19.608
jup und jetz is alles stufenlos regelbar (=

bundlose Freude

danke nochmal für die hilfe
 
Zuletzt bearbeitet:
 

Oben Unten