Gallien-Krueger GT700 RB-I raucht

Jenser

Member
Bassix
ß858
Guten Morgen,

nachdem ich den Schrecken verdaut habe...

Letzten Freitag zum Ende der Probe meinte unser Schlagzeuger, er müsste mal an paar Knöpfe an meinem
Verstärker drücken. Ich glaube er erwischte den "Tweeter Hi-Cut" und "Woofer Hi-Cut". Es dauerte nicht lange und aus dem Amp kam weißer Rauch und es roch auch sehr verschmort :O!...Meine Box (FMC 212) hat keine Bi-Amp Funktion.

Der Verstärker läuft zwar noch aber ich kann mir nicht vorstellen, dass es besonders gesund war. Ich würde auch sagen, dass danach keine richtigen Höhen mehr kamen. Kann ich die einzelnen Bauteile durchmessen um zu sehen ob noch alles funktioniert ?

Grüße Jenser
 

Flobert

Sunn-Child
Kann ich die einzelnen Bauteile durchmessen um zu sehen ob noch alles funktioniert ?
Denk immer an die 5 Sicherheitsregeln - kennst du diese nicht - DANN - solltest du besonders aufpassen!!! Zieht bitte auf jeden Fall den Netzstecker, bevor du die Kiste öffnest.

Wenn dein Boxenkabel kein 4poliges Speakonkabel war - und deine Box selbst auch keine 4polige Buchse hat, kannst du getrost davon ausgehen, dass es der Box völlig wumpe war, was du oder wer auch immer am Verstärker gemacht hast.

Hat der Amp geraucht als die Band zugeschaut und darauf gewartet hat, was passiert, wenn man diese Knöpfe drückt? Oder habt ihr geprobt und der Rauch stieg während der "Arbeit" auf?

Die 700 RB-I hatten größere Probleme mit der Hitz´wenn ich mich nicht täusche.
 

TheBass

Well-Known Member
Bassix
ß49.468
Weißer Rauch und ein angeschmorter Geruch sind ein ziemlich sicherer Indikator dafür, daß irgendein Bauteil den Hitzetod gestorben ist. Meine Empfehlung: den Amp nicht mehr einschalten und zum Techniker bringen. Zuerst muß festgestellt werden, woher der Rauch kam, bzw. welche Bauteile drauf gegangen sind. Beim erneuten Einschalten gehen sonst evtl. noch mehr Bauteile drauf.
 

Jenser

Member
Bassix
ß858
Hat der Amp geraucht als die Band zugeschaut und darauf gewartet hat, was passiert, wenn man diese Knöpfe drückt? Oder habt ihr geprobt und der Rauch stieg während der "Arbeit" auf?
Der Amp fing an zu rauchen als die Knöpfe gedrückt wurden. Vorher lief alles ohne Probleme ...

Die 700 RB-I hatten größere Probleme mit der Hitz´wenn ich mich nicht täusche.
Den Amp läuft während der Probe nur bei maximal 50 %. Der Lüfter ist auch nicht verbaut.
 

Kong

R.I.P., Mikki
"Magic Smoke" ist grundsätzlich ein Zeichen dafür, dass schnellmöglichst ein Ampdoc aufgesucht werden sollte. Ohne weiteres einschalten.

Sonst kann man es mit Nikotinpflaster probieren. Oder den Apotheker deines Vertrauens fragen. Der hilft, wenn man das Rauchen aufgeben möchte. ;-)
 

Jenser

Member
Bassix
ß858
Moin zusammen !
Der Amp kam gestern zurück und läuft wieder. Es hatten sich zwei kleine Widerstände in Rauch aufgelöst.
Der Techniker meinte, die waren nur für die Bi-Amp Funktion...
 

Mitglieder jetzt online

Oben Unten