Harley Benton Powerplant

Tömsken

Tömsken

Member
Bassix
ß256
Servus Kollegen...

mir war kürzlich nach einem zentralen Netzteil für meine 4 Tretminen... und habe mir "spontan" den/das "Harley Benton Powerplant" bei T. bestellt (http://www.thomann.de/de/harley_benton_powerplant.htm).

Angestöpselt und... sofort hatte ich ein konstantes, bestens hörbares Brummen. Bei allen Effekten, auch einzeln, und das im ein- und ausgeschalteten Zustand. Da die Einzelnetzteile an der gleichen Steckdose kein Brummen produzieren, wird's IMHO wohl am Netzteil liegen.

Nun meine Frage... (eigentlich zu spät, ich weiß... ;-)
Sollte ich besser die "Geld zurück"-Option ziehen, weil das HBP einfach nicht taucht und Brummen hier eher "normal" ist – oder habe ich einfach Pech gehabt, das Teil funktioniert, und ich sollte ein anderes Exemplar ordern?

Danke für Hinweise, Tom
 
Bass@SetAlight

Bass@SetAlight

Active Member
Bassix
ß5.242
Ich würde erst mal die Umtausch Funktion versuchen, immerhin haben 200 Leute geposted das das Teil "Super" ist. Ich denke du hast einfach Pech gehabt bei deinem aktuellen Teil.
(Das Ding soll ja Brummen verhindern).
 
Willie

Willie

Rock on...
Bassix
ß66.908
Ne, das mit dem Brumm kann schon sein. Denn die Masse aller Geräte wird einmal über das HB zusammengeschaltet und natürlich über die Signalleitungen. -> Brummschleife. Kann sein, muss aber nicht.
Wenn aber jedes einzelne Teil einzeln angeschlossen brummt, könnte es auch eine Brummschleife über die Erde des HB und des Amps sein. Da hilft dann nur ein Netzteil ohne eigene Erde. (z.B. Steckernetzteil mit Daisychain)
An und für sich ist das HB schon recht ordentlich verbaut, zumindest das, was ich in Händen hatte. Trotzdem bau ich mir meine Netzteile lieber selber...
Einen Defekt kann man natürlich auch nicht ausschliessen.
Ich würd erst mal einen Tausch versuchen. Wenn's dann mit einem neuen nicht besser wird, dann taug das für dein Setup eben nicht. (Ein T-Rex würde da aber dann auch nicht helfen, da ähnliches Prinzip...)
 
Zuletzt bearbeitet:
5Bässer

5Bässer

Well-Known Member
Bassix
ß86.503
Ich hab den zurück geschickt, weil ich Störgeräusche hatte, u. a. Rauschen. Habe mir dann den One Spot + Daisy Chain gekauft und alles paßt.
 
Bass@SetAlight

Bass@SetAlight

Active Member
Bassix
ß5.242
Ja den One Spot habe ich auch. Auch mit Verteiler. Ich benutze den jetzt schein seit über 200 Gigs und hatte noch nie Probleme mit dem Teil. Für 20 Euro waren es glaub ich, einfach TOP.
 
seele

seele

Active Member
Bassix
ß320
Habe mir vor ein paar Wochen ein Gator Netzteil gegönnt, liegt glaube eins höher in der Preisliste als das Powerplant. Ist das Gator geworden, weil es 3x18V hat und im Vergleich auch mit teureren Netzteilen beim T die höchste Gesamtleistung. Hat bei mir endlich für Ruhe auf dem Effektbrett gesorgt... diese ganzen Fuel Tank und wasweißich Netzteile halte ich alle für ziemlich übertrieben...
 
Zuletzt bearbeitet:
 

Oben Unten