Jazzbass Elektronik Fehlersuche


UweBoll
UweBoll
Well-Known Member
Bassix
ß24.049
Hallo liebes Forum,
Letzte Woche hat mich mein Jazzbass verlassen. Von heute auf Morgen kam ein Fehler in der Elektronik. Der Bass gibt keinen Ton mehr von sich, sobald beide Vol. Regler voll aufgedreht sind. Es ist eine klassische passive Jazzbass Elektronik.

Wenn ich den Bridge PU etwas abdrehe, ist der Ton da und alle Regler reagieren normal. Beide Vol. aufgedreht und der Ton ist weg.

Ich habe jetzt nach und nach alle drei Potis und die Klinkenbuchse ausgetauscht. Leider keine Änderung.

Hat jemand vielleicht eine Idee, woran das liegen könnte?
 
Zuletzt bearbeitet:
UweBoll
UweBoll
Well-Known Member
Bassix
ß24.049
C41B5A60-0073-41BE-A5D5-CCA6AF78FE1D.png
 
UweBoll
UweBoll
Well-Known Member
Bassix
ß24.049
Ok werde ich mal versuchen. Hoffe ich kann mir nächste Woche eines ausleihen.

Wäre in dem Fall der PU hinüber oder kann man da as machen?
 
UweBoll
UweBoll
Well-Known Member
Bassix
ß24.049
Du hattest wohl recht, war der PU. Habe jetzt mal testweise einen alten Ibanez eingebaut, den ich noch rumliegen hatte. Alles bestens.

Problem gefunden, jetzt muss ich mir nur noch überlegen, ob ich mir einen neuen Fender 60s CS für die Bridge besorge oder einfach den Ibanez drinnen lasse...

Vielen Dank für den Tip, damit, dass der PU in Eimer ist, hätte ich nicht gerechnet.
 
Stratitis
Stratitis
Erklärbär und Simulant :-)
Machen auch nur paarweise Sinn, sonst gibt es keine vernünftige Brummunterdrückung oder die Outputpegel und Impedanzen passen nicht.
Wenn dein Neck PU schon ein CS60 ist, kann man den Bridge evtl. über den Fachhandel als Ersatzteil einzeln ordern. Nur "on Stock" gibt es sowas nicht.
 
G
Gast25243
Guest
Du hattest wohl recht, war der PU. Habe jetzt mal testweise einen alten Ibanez eingebaut, den ich noch rumliegen hatte. Alles bestens.

Problem gefunden, jetzt muss ich mir nur noch überlegen, ob ich mir einen neuen Fender 60s CS für die Bridge besorge oder einfach den Ibanez drinnen lasse...

Vielen Dank für den Tip, damit, dass der PU in Eimer ist, hätte ich nicht gerechnet.
Was machst du mit dem Alten?
Ich möchte gerne mal einen Jazzi wickeln.
Nachdem Mikki damals so plötzlich nicht mehr da war habe ich sein Projekt aufgegeben.
Ich bräuchte den defekten.
Gerne wickle ich ihn auch für dich und wenn er dir zusagt..................

LG, Maddin
 
UweBoll
UweBoll
Well-Known Member
Bassix
ß24.049
Was machst du mit dem Alten?
Ich möchte gerne mal einen Jazzi wickeln.
Nachdem Mikki damals so plötzlich nicht mehr da war habe ich sein Projekt aufgegeben.
Ich bräuchte den defekten.
Gerne wickle ich ihn auch für dich und wenn er dir zusagt..................

LG, Maddin

Hey, also erfahrungsgemäß hätte ich den jetzt in meine Krabbelkiste gelegt und dort „eingelagert“.

Mein Plan war es, den Ibanez in aller Ruhe zu testen und zu schauen ob es geht oder ich was Neues brauche.

So klingt es ganz OK, etwas weniger fauchend und knurrend vielleicht, weniger Output hat er auch. Kann das immer erst nach dem Bandtest abschließend sagen.

Wenn du allerdings Lust und die Möglichkeit hast, den PU neu zu wickeln, wäre das natürlich eine extrem coole Sache .

Kannst mir ja gerne mal per PN erzählen, was du dir vorgestellt hast, würde mich sehr freuen.

Merci schon einmal für das nette Angebot!!
 

UweBoll
UweBoll
Well-Known Member
Bassix
ß24.049
ja Das wäre natürlich eine Alternative. Weiß jetzt nicht, was sowas bei Bassculture kostet.

Zum einen finde ich ja den Ibanez PU soweit ganz OK. Der kann zur Not drinnen bleiben.

Zum anderen finde ich auch das Angebot von Basshoschi sehr interessant.

Ob sich die Reperatur beim Fachmann (für mich) bei dem PU lohnt, da bin ich noch im Zweifel.

Danke jedenfalls für den Tip!
 
G
Gast25243
Guest
Dann haben wir hier sehr wahrscheinlich ein hausgemachtes Problem.
Wenn die Windungen beim Wickeln nicht verklebt werden kommt es mit der Zeit unweigerlich zum Windungsschluss.
Auch beim Bass.
Ich komme aus dem Nutzfahrzeugsektor, Entwicklung, und hatte auch mit ABS-Sensoren zu tun.
Da sind alle Sensoren (mit Wicklung) verklebt. Nicht ohne Grund.
Meine PU's, also die paar die ich bisher gewickelt habe, allesamt verklebt.
 
G
Gast25243
Guest
Ja, aber von heute auf morgen ein kompletter Schluss auf 0 Ohm? Ich vermute eher eine Schluss in den Zuleitungen.
Die Alternative ist ja, dass sich der Draht durchgescheuert hat. Der hat ja nur 0,06mm um den Dreh rum. In den Anfängen hab ich des öfteren eine Spule geschrottet weil der Draht so dünn ist.
 
 

Oben Unten