Pegelabfall bei EBS Phaser

Tornadone

Tornadone

Mein Hochtöner heißt 15L
Bassix
ß65.340
Hi,

ich habe, mehr als Spielzeug für zu Hause, den EBS Phaser liegen. Soweit so gut. Benutze ihn zum Spaß für mich allein mit recht extremen Einstellungen.

Jetzt habe ich das Problem, dass ich ihn bei einem Song in der Band kurz einsetzen will. Es geht da nur um einen recht "psychedelischen" Übergang, bei dem ich diesen extrem an- und abschwellenden Ton haben will. Wah-Wah, bzw. Autowah passt net. Hab ich schon probiert.

Nur fällt mir beim Treten des Effekts jedesmal die Lautstärke ab, so dass man vom Effekt dann überhaupt nichts mehr wahrnimmt. Zu Hause ist das genauso. Liegt also wohl nicht am Bandkontext. Aber da muss ich mich ja auch gegen niemanden behaupten.

Extrem fällt es auf, wenn ich den Multicomp auch noch davor habe, was in der Band eigentlich immer der Fall ist.
Egal welche Effekte noch in der Kette hängen (Palmer Übertreiber, Boss ODB 3, MXR Octave Deluxe) das Problem tritt immer auf.
Und gerade mit Comp -> Octave -> Phaser -> Overdrive kriegt man so geile Synth-Sounds hin....

Hat da jemand ne Idee, wie ich dieses Problem lösen könnte?[:D]

Danke und Grüße in die Runde.
 
schubi_neu_38615

schubi_neu_38615

tiefer ist geiler
Bassix
ß74.827
Schraub mal die Bodenplatte ab ... da gibts (unter anderem ...) ein Gain Trimmpoti [;-)]

Macht es einen Unterschied, ob der Phaser vor oder nach dem Comp hängt?
 
Tornadone

Tornadone

Mein Hochtöner heißt 15L
Bassix
ß65.340
Hey, danke für den Tipp. Hätte ich auch wirklich mal selber schauen können.

Zum Unterschied kann ich nicht wirklich was sagen. Habe, wenn dann, den Comp immer als Erstes in der Signalkette.
 
 

Oben Unten