Wireless Guitar System

Dieses Thema im Forum "Tipps für Anfänger" wurde erstellt von crystalgreen, 29. Januar 2019.

  1. crystalgreen

    crystalgreen Active Member

    Bassix:
    ß1.940
    Welche Erfahrungen habt Ihr mit kabelloser Übertragung vom Bass zum Verstärker (oder zum Combovertärker) gemacht? Treten Verögerungen oder Klangverzerrungen auf?

    Mir gefällt das Üben damit bisher ganz gut, aber nach zunächst problemlosen Gebrauch hat sich jetzt eine komische wackelkontaktähnliche Funktionsstörung eingeschlichen. An meiner Bassbuchse muss ich das Gerätchen genau in eine spezielle Position ziehen, sonst überträgt es nicht. Hat jemand von Euch einen Tipp, wie man die Buchsenfunktion verbessern kann?

    Ich besitze das XVive Wireless System U2. Man steckt den Sender direkt in die Bassbuchse, den Empfänger in die Combo-Buchse, schaltet an, und die Übertragung klappt auf kurze Distanzen störungsfrei.
     
  2. fmm

    fmm Well-Known Member

    Bassix:
    ß64.857
    Hast Du mal die Klinkenbuchse am Bass überprüft? Evtl. hast Du da ´nen Wackler oder loses Kabel innen drin.
     
    crystalgreen und Rhino- gefällt das.
  3. crystalgreen

    crystalgreen Active Member

    Bassix:
    ß1.940
    Danke für Deine Antwort! Ich hoffe, dass es nicht die Bassbuchse ist! B)Ich besitze ein Bass-Verstärker-Kabel, mit dem der Klang sehr zuverlässig übertragen wird. Wenn ich die Bassbuchse überprüfen möchte, kann ich die einfach aufschrauben, oder kann ich dabei auch schnell etwas kaputtmachen? :-/
     
  4. fmm

    fmm Well-Known Member

    Bassix:
    ß64.857
    Was für einen Bass spielst Du? Vielleich kannst du mal ein Bild einstellen.
    Kaputtmachen kannst Du nichts.
    Einige Bässe haben ein Elektronikfach mit der Abdeckung hinten am Body, bei Fenderartigen wie Precision - oder Jazz Bass ist die Buchse mit dem Pickguard oder der Controplatte verschraubt. Diese Bässe haben meist offene Klinkenbuchsen. Da kann man ganz einfach die Kontakte nachbiegen.
    Bei Bässen mit der Buchse in der Zarge(Seite) kann es sein das dort geschlossene Buchsen verbaut sind. Da wird es dann schwieriger.

    Mal ein paar Beispiele:
    Offene Buchse Geschlossene Buchse
    [​IMG] [​IMG]

    Also, nur Mut. Bisher haben wir hier noch alles kaputt gekriegt. :o)
     
    ATK411, crystalgreen und Ray Mahogany gefällt das.
  5. fmm

    fmm Well-Known Member

    Bassix:
    ß64.857
    Ich sehe gerade, Du kommst aus S-H. Aus welcher Ecke?
     
    crystalgreen gefällt das.
  6. fmm

    fmm Well-Known Member

    Bassix:
    ß64.857
    Gnaaah, gerade erst gesehen. Welcher Deiner Yammis macht hat das Problem?
    Der BB ( vermutlich offene Buchse) oder der RBX (Zargenbuchse)?
     
    crystalgreen gefällt das.
  7. fmm

    fmm Well-Known Member

    Bassix:
    ß64.857
    Habe mir gerade ein paar Bilder angeguckt. Beim RBX sieht das verdammt nach Zargenbuchse aus.
    Kann man probieren mit einem dünnen Schraubendreher drinnen rumzupokeln, oder aber gleich `ne neue Buchse einbauen
     
    crystalgreen gefällt das.
  8. crystalgreen

    crystalgreen Active Member

    Bassix:
    ß1.940
    Hi, danke für Deine hilfreichen Antworten, auch noch mit Fotobeispielen!
    Ich komme aus Preetz in Holstein.
    Das Problem - hoffentlich nur mit dem Kabel! - trat mit dem RBX auf.
    [​IMG]
    Ich werde das Instrument mal unter die Lupe nehmen, vielleicht ein Handyfoto einstellen.
    Ja, die Buchse ist in der Zarge - unpraktisch?
    Ich muss das mal mit dem anderen Kabel nachstellen/reproduzieren.
     
  9. fmm

    fmm Well-Known Member

    Bassix:
    ß64.857
    Ja, die Zargenbuchsen sind etwas empfindlicher und etwas komplizierter wegen der verdeckten Kontakte. Im schlimmsten Fall muss einen neue rein.
    Ansonsten melde Dich. Ich wohne in Neumünster. Lötkolben habe ich. Sind nicht die ersten Kabel/Buchsen die ich löte.Das kriegen wir hin.
     
    crystalgreen gefällt das.
  10. Cars10

    Cars10 New Member

    Bassix:
    ß367
    Darf ich empfehlen, dass ihr das Wireless System noch an einem andren Bass probiert bevor ihr die Buchse tauscht?
    Die Buchse ist am wahrscheinlichsten, könnte aber auch das System sein.

    Grüße,

    cars10
     
    crystalgreen gefällt das.
  11. fmm

    fmm Well-Known Member

    Bassix:
    ß64.857
    Wenn er sich bei mir meldet, gehen wir natürlich das ganze System durch :bier:
     
    Talentfrei und crystalgreen gefällt das.
  12. crystalgreen

    crystalgreen Active Member

    Bassix:
    ß1.940
    Danke, das ist unwahrscheinlich nett! :claphands: Ich probier mal die ganzen Tipps durch - erstmal in der Hoffnung, dass es nicht die Buchse im Bass ist. e-bass
     
  13. crystalgreen

    crystalgreen Active Member

    Bassix:
    ß1.940
    Nicht faul, habe ich das inzwischen an einem anderen Bass ausprobiert. Dort funktioniert das Wireless-System auch nicht. Das spricht dann wohl eher für ein Problem am Sender-Klinkenstecker?

    Aber die Buchse an meinem Bass greift tatsächlich nicht sehr fest zu, oder wie kann man das beschreiben? Die Klinkenstecker gehen sehr leicht rein und wieder raus. Bei beiden Instrumenten. Jetzt hatte ich zwei Phänomene mit Buchsen/Kabeln. Ein Brummen, das mit anderer Kabel-Behandlung nicht mehr wieder auftrat. Und das Problem mit dem Wireless-Sender. Hierfür habe ich mir jetzt ein kurzes Adapterkabel bestellt, vielleicht passen die Klinken dann nochmal besser.

    Hätte ich natürlich auch drauf kommen können, aber zum Glück habe ich ja Euch! Bassisten scheinen ein echt nettes Völkchen zu sein. Vielen Dank für das Forum, schön, dass ich hier dazugehören darf!
    :prost:
     
    basshenning, bassilisk und ATK411 gefällt das.
  14. fmm

    fmm Well-Known Member

    Bassix:
    ß64.857
    :cool:

    Das ist nur scheinbar :evil: :whistle:

    you´re welcome :prost:
     
    crystalgreen und tofi1 gefällt das.
  15. BoogieCaster

    BoogieCaster Onkel Donald ist auch nicht mehr der Jüngste

    Bassix:
    ß50.023
    jedenfalls treten erhebliche Verzögerungen beim beantworten dieser Eingangsfragen auf. Schade eigentlich.

    Wenn ich höre was ein gutes bzw. mieses Kabel ausmacht ...wo steht in diesem Universum die Funkerei? geht da nicht einiges verloren?
     
    Slapman und crystalgreen gefällt das.
  16. Talentfrei

    Talentfrei Irgendwas ist immer...

    Bassix:
    ß283.903
    crystalgreen gefällt das.
  17. crystalgreen

    crystalgreen Active Member

    Bassix:
    ß1.940
    Klasse! Aber nein, das kommt mir schon ernsthaft vor! :hat:
    Ich fürchte, ich habe erstmal alle Aufmerksamkeit auf meine Klinkenstecker-, Buchsen- und Kabel-Probleme gezogen. Das vom Kollegen Talentfrei verwendete Funksystem zur kabelfreien Übertragung vom Instrument zum Amp wird ja bei einem Musikalien-Händler angeboten und auch von dortigen Usern bewertet und rezensiert. Alle sind genauso begeistert, wie der User Talentfrei, aber einer beschreibt ein Rauschen, das er auf die Funkanlage zurückführt, und einen kleinen Verlust der Klangfülle, vor allem in den Tiefen.

    [Edit sagt:]
    Mir fällt auf, dass nur sehr selten Gewichtsangaben gemacht werden. Bei einem Kabel, Funksender, ja, auch bei einem E-Bass spielt das für mich eine entscheidende Rolle, zumal wenn sonst die Qualität etwa gleich gut ist.
    [/edit off]
     
    Zuletzt bearbeitet: 3. Februar 2019
  18. fmm

    fmm Well-Known Member

    Bassix:
    ß64.857
    Luxusprobleme. Es gibt auch Leute, die behaupten die Druckluftschwankung eines abhebenden Schmetterlings zu spüren.
    Allein im stillen Kämmerlein mag es ja leicht rauschen. Live ist das ein ganz anderer Schnack. Ich benutze live ein Line 6 G30 wegen der Bewegungsfreiheit, beim proben für die 2 Meter zum Amp ein Kabel.
    Rauschen geht da völlig unter und ob die Box nun 80Hz oder "nur" 83 Hz liefert, ist im Bandkontext mit den Drums, Gitten und Gesängen völlig irrelevant.
    Zum Thema Latenzen; auf `ner 50m Stadion Bühne will ich das gerne glauben, aber auf den Club Bühnen, die wir meistens bespielen? Lachhaft.
    Wenn Funk so schlimm wäre, dann dürften die ganzen Künstler und Bands, die InEar spielen, nichts mehr synchron auf die Reihe kriegen.
    Soweit von mir.
    Lass uns man erst einmal Dein Problem in den Griff kriegen. :-)
     
    Mr. Sandberg, ATK411 und crystalgreen gefällt das.
  19. allerbest

    allerbest Tut nichts zur Sache!

    Bassix:
    ß60.309
    Bei 50m Abstand zum Amp spielt die systemimmanente Latenz keine Rolle. Viel schlimmer ist die Verzögerung aufgrund der Schallgeschwindigkeit oder besser gesagt in diesem Fall die Schalllangsamkeit. Jeder, der schon mal aus Übermut einen Marsch durch die Zuschauer (ohne Inear!) gemacht und einen kritischen Abstand überschritten hat weiß, was ich meine...:o)
     
    Zuletzt bearbeitet: 3. Februar 2019
    crystalgreen gefällt das.
  20. crystalgreen

    crystalgreen Active Member

    Bassix:
    ß1.940
    Hast Recht! :-)

    Ich konnte das Brummen im Verstärker, das ich zuerst mit Kabelproblemen in Verbindung gebracht habe, bisher nicht reproduzieren. Habe allerdings erstmal panisch auch alles anders gemacht, insbesondere andere Kabel verwendet. Werde aber noch so nach und nach probieren, ob ich das nochmal nachstellen kann.

    Auch das hier diskutierte Problem mit dem Wireless-System könnte sich hoffentlich bald als Fehlfunktion des kleinen Senders herausstellen. Ich teste das alles weiter, auch mit anderen Adapterkabeln, die morgen eintreffen sollten.