2x10 + Tweeter Box Kratzen - Problemsuche

CBass
CBass
Active Member
Bassix
ß2.975
Hallo zusammen,

ich habe ein Problem mit meiner 2x10 + Tweeter Box (Avatar 210 Neo aus 2009, 8 Ohm). Nachdem sie längere Zeit nicht benutzt wurde, gibt sie nun ein Kratzgeräusch von sich.

Signalkette ist Bass - Instrumentenkabel - Amp (Eden E300T oder Ampeg SVT450H) - Speakerkabel 1 - Avatar 210 Neo 8Ohm sowie aus dem Amp - Speakerkabel 2 - Avatar 212 Neo 8Ohm.

Selbst bei moderater Lautstärke (stärkere Zimmerlautstärke) kommt das Kratzen, insbesondere bei härterem Attack, insbesondere bei tiefen Frequenzen; es kommt manchmal direkt mit dem Anschlag, zum Teil aber auch etwas zeitlich versätzt.

Mit 2 verschienenen Amps probiert, tritt es gleichermaßen auf. Ebenso mit 2 verschiedenen Kabeln.

Amp auf 8Ohm, tritt es mit der 2x12 solo nicht auf; mit der 2x10 schon, genauso wie im Stack.

Im Stack tritt es auch auf, wenn nur die 2x12 angeschlossen ist, die 2x10 aber darauf steht. Es scheint durch die Vibration trotzdem angeregt zu werden.

Wenn ich mit geöffnetem Gitter leicht gegen die 10er drücke, fällt mir keine Reibung auf. Der Konus ist vollständig intakt. Der Tweeter ist ein einem Plastikgehäuse, ich nehme an es handelt sich um einen Piezo (bin mir dabei aber leider nicht 100% sicher) - da kann ich nicht drücken. Wenn ich mit dem Ohr suche, habe ich den Eindruck, es kommt vom Tweeter.

Nach einem Tipp, die Schwerkraft könnte zu Reibung der Spule geführt haben, habe ich alle 3 Lautsprecher versuchsweise um 180° gedreht - hat leider nicht geholfen.

Fragen meinerseits:

- Habt ihr eine Vermutung zur Ursache (bzw braucht es dafür weitere Infos)?

- Kann ich zur Isolation des Fehlers den Tweeter einfach abklemmen und ausbauen? Ist er für die Impedanz unkritisch? Ich hätte erwartet dass er zu den 10ern einfach parallel geschalten ist.

Für Inputs und Hilfe wäre ich sehr dankbar!
 
cfortner
cfortner
Well-Known Member
Tweeter erst mal ab, das ist vollkommen unproblematisch.

Wenn es dann noch da ist, den Speaker lokalisieren, aus dem es kommt. Es ist eher unwahrscheinlich, dass beide defekt sind.

Wenn es aus einem Speaker kommt, ausbauen und einzeln testen (anderen Speaker abklemmen).

Dabei darauf achten, ob ein Kabel oder eine Schwingspulenzuführung an der Membran reiben.
 
cfortner
cfortner
Well-Known Member
Noch eine Möglichkeit: Durch Feuchtigkeit kann sich die Verklebung der Pappkalotte gelöst haben, das macht auch solche Geräusche.
 
CBass
CBass
Active Member
Bassix
ß2.975
Tweeter erst mal ab, das ist vollkommen unproblematisch.

Wenn es dann noch da ist, den Speaker lokalisieren, aus dem es kommt. Es ist eher unwahrscheinlich, dass beide defekt sind.

Wenn es aus einem Speaker kommt, ausbauen und einzeln testen (anderen Speaker abklemmen).

Dabei darauf achten, ob ein Kabel oder eine Schwingspulenzuführung an der Membran reiben.

Noch eine Möglichkeit: Durch Feuchtigkeit kann sich die Verklebung der Pappkalotte gelöst haben, das macht auch solche Geräusche.
Besten Dank für die Inputs, das schau ich mir an!
 
CBass
CBass
Active Member
Bassix
ß2.975
Noch eine Möglichkeit: Durch Feuchtigkeit kann sich die Verklebung der Pappkalotte gelöst haben, das macht auch solche Geräusche.
Den Tweeter kann ich nun (entgegen meiner Vermutung) ausschließen - ohne Tweeter klingt es genauso.

Als nächstes Versuche ich die Speaker einzeln.

Kurz nachgefragt, da ich mich ehrlich gesagt mit dem Aufbau der Box nicht gut auskenne: Wo finde ich die Pappkalotte? Ist das ein Teil des Speakers oder des Gehäuses?
 
tonedeaf
tonedeaf
Primzahlenliebhaber
Bassix
ß50.908
hier sprechen wir von Kalotten-Lautsprechern... also Membran... somit ist die Pappkalotte quasi die "Membran"...
weiters könnte das Kratzen daher stammen das da an der Schwingspule kratzt, bzw die Kalotte was hat...
oder sehe ich da was falsch? :gruebel:
Aber die Profis sind gleich da!
 
katadaster
katadaster
Korg sorgt für Kurzweil
Bassix
ß18.334
Es kommt bei zu großen Auslenkungen der Membran (tiefe Freq. hoher Pegel, oder Gleichspannungs-Offset) vor, dass die Schwingspule nicht mehr zentrisch im Magnetspalt sitzt und an der Seite reibt. Dann hilft nur reconen (teure Chassis) oder einen neuen Lautsprecher einbauen.
 
cfortner
cfortner
Well-Known Member
Bei einem Basslautsprecher ist die Kalotte die konvexe runde Abdeckung in der Mitte der Membran. Sie muss fest mit der Membran verklebt sein, sonst klappert sie im Betrieb
 
CBass
CBass
Active Member
Bassix
ß2.975
Ich komme leider aufgrund meiner Kinder nur schleppend voran; die Zeiten, zu denen ich in Ruhe am Amp schrauben und ihn bei Lautstärke testen kann, sind leider rar - bitte nicht als Desinteresse verstehen!
Bei einem Basslautsprecher ist die Kalotte die konvexe runde Abdeckung in der Mitte der Membran. Sie muss fest mit der Membran verklebt sein, sonst klappert sie im Betrieb
Danke fürs Klären!
Die Kalotten-Klebungen beider Speaker sind komplett intakt.

Nachdem ich den Tweeter bereits ausschließen konnte, ist jetzt der "Problem-Speaker" identifiziert: Ohne den rechter 10er ist alles in Ordnung, mit dem rechten kratzt es.

Eine der Flachsteckhülsen ging sehr leicht vom Stecker und erschien mir aufgeweitet. Es hat allerdings keinen Unterschied gemacht, sie etwas strammer zu pressen um einen festeren Halt zu bekommen.

Für weitere Vorschläge zum Problemsuche bin ich immer dankbar!

Falls es auf re-coning oder Speaker ersetzen herausläuft: Macht es Sinn, nur einen der Speaker auszutauschen (natürlich mit korrekten Maßen & Impedanz)? Oder gibt es Gründe, beide zusammen zu wechseln?
 
cfortner
cfortner
Well-Known Member
Lautsprecher altern, dir Aufhängung leiert aus etc. Von daher macht es Sinn, beide zu reconen - wenn es Sinn macht, reconen ist nicht billig.

Einen zu reparieren geht aber auch, die werden dann vor allem in den Bässen etwas unterschiedlich klingen. Wird man aber kaum hören mangels eines Vergleiches
 
Basspekoe
Basspekoe
...schon ein bißchen bassverrückt ;)
Ich hatte auch mal das Phänomen, das eine meiner Boxen plötzlich "geklappert" hat. Das war eine Markbass TRV121H, also die große 1x12er.
Bei etwas stärkerem Anschlag oder größerer Lautstärke klapperte es. Unklar war, ob es der Speaker war, oder irgendetwas an/in der Box.
Ich bin fast beklopgeworden bei der Suche. Hab alle Schrauben nachgezogen,usw...
Ich hatte sogar eine lose Schallwand in Verdacht und diese (unsichtbar) zusätzlich verschraubt.
Hat alles nichts gebracht....

...bis mir dann was aufgefallen ist. ;-)
Die Box klappert nur, wenn die direkt auf dem glatten Laminatboden oder auf glatten Fliesen steht.
Die Box wandert, weil sie keinen Grip hat und zu leicht ist. Das wandern auf dem Boden machte die Geräusche!!! Eine Decke drunter gelegt und schon war Ruhe.
Ich hab dann Gummifüsse mit Klett angefertigt, die ich in dem Fall drunter heften kann, wenn die Box als Standalone auf glattem Boden steht. Seit dem ist Ruhe mit klappern.... ;-)
20210226_160158.jpg

20210226_160209.jpg



Es gibt die verrücktesten Dinge, oft einfach zu beheben....
 
Jazz62
Jazz62
Active Member
Bassix
ß15.103
Hallo,

ich mach das immer so:
Den ausgebauten Speaker auf den Magneten stellen und mit dem Finger sachte auch die Pappe klopfen - meist hört man dann schon ein leichtes Zerren oder Kratzen. Speaker umdrehen und nachschauen, ob sich die Verkabelung Zentriespinne/Magnet irgendwo gelöst hat. Wenn ja - mit Sekundenkleber oder Silkon neu fixieren. Dieses Problem tritt oft bei älteren stark belasteten Lautsprechern auf. Könnte aber auch ein Lagerproblem sein - hatte ich schon bei mehreren alten
JBLs oder Ampeg-Eminences 10er - dass sich die Membran verzogen hat. Konnte ich durch Umdrehen der Box beheben.
Viel Glück bei der Fehlersuche.

Gruß
beda52
 
MrDeluxe
MrDeluxe
Well-Known Member
Bassix
ß16.119
Hatte auch einmal ein ähnliches Problem bei einer BS 212. Im Endeffekt war die Verschraubung des Hochtöners etwas gelockert - nachgezogen - Problem beseitigt.
 
Omegar
Omegar
classic sabre
Bassix
ß6.118
Wahrscheinlich befindet sich ein kleiner Gegenstand im Bereich der Schwingspule im Lautsprecherantrieb. Oder wie schon weiter Oben beschrieben, kratzt die Schwingspule in der Aufhängung. Ich hatte das gleiche Problem bei einer MESA 15er. Entweder muss der defekte Lautsprecher repariert werden oder ein Neuer muss her. Bei einem Austausch sollten die Thiele & Small Parameter des neuen Lautsprechers halbwegs identisch zum Alten sein. Der Hersteller kann bestimmt dazu Auskunft geben und vielleicht kannst du so das exakte Modell herausfinden und dieses nachkaufen.
Ein nur ähnlicher Lautsprecher kann das Klangverhalten der Box verändern. Das kann auch spannend sein...
 
MischaMischer
MischaMischer
"Alles wird repariert...koste es was es wolle"
Bassix
ß12.345
Ich komme leider aufgrund meiner Kinder nur schleppend voran; die Zeiten, zu denen ich in Ruhe am Amp schrauben und ihn bei Lautstärke testen kann, sind leider rar - bitte nicht als Desinteresse verstehen!

Danke fürs Klären!
Die Kalotten-Klebungen beider Speaker sind komplett intakt.

Nachdem ich den Tweeter bereits ausschließen konnte, ist jetzt der "Problem-Speaker" identifiziert: Ohne den rechter 10er ist alles in Ordnung, mit dem rechten kratzt es.

Eine der Flachsteckhülsen ging sehr leicht vom Stecker und erschien mir aufgeweitet. Es hat allerdings keinen Unterschied gemacht, sie etwas strammer zu pressen um einen festeren Halt zu bekommen.

Für weitere Vorschläge zum Problemsuche bin ich immer dankbar!

Falls es auf re-coning oder Speaker ersetzen herausläuft: Macht es Sinn, nur einen der Speaker auszutauschen (natürlich mit korrekten Maßen & Impedanz)? Oder gibt es Gründe, beide zusammen zu wechseln?

Erster Versuch: um 180° verdreht einbauen (nein, nicht innen und aussen vertauschen sondern oben und innen. Reicht manchmal. Bekannter EInfluss der Schwerkraft.
Andernfalls besser beide austauschen, ausser Du findest ein Gleichteil
 
MischaMischer
MischaMischer
"Alles wird repariert...koste es was es wolle"
Bassix
ß12.345
Erster Versuch: um 180° verdreht einbauen (nein, nicht innen und aussen vertauschen sondern oben und innen. Reicht manchmal. Bekannter EInfluss der Schwerkraft.
Andernfalls besser beide austauschen, ausser Du findest ein Gleichteil
@CBass : Oder einfach mal über Nacht die Box auf den Kopf stellen. WIE LANGE war die Box unbenutzt? WO stand sie solange?
 
 

Oben Unten