Ampeg SVT-CL - Wackelkontakt zwischen Passiv- und Aktiveingang

powerlockeB

Member
Bassix
ß314
Hallo liebe Gemeinde, und zwar habe ich ein enorm nerviges Problem mit meinem Ampeg SVT-CL (Made in Vietnam). Der hat nämlich einen Wackelkontakt ZWISCHEN beiden Inputs. Da ich meine Warwick Corvette $$5 in den aktiven Eingang spiele, wird das Signal dadurch hin und wieder unfassbar laut. Ich kann mir auch nicht vorstellen, dass das gesund für den Amp oder die Boxen ist. Eine ganze Zeit lang habe ich einfach den passiven Eingang genutzt und Gain und Master auf 8 bis 9 Uhr gehabt. Aber ich finde er klingt besser, wenn die Regler ein wenig aufgedreht sind - so oder so, da ist etwas kaputt und das soll nicht sein.
Der Amp war auch schon einmal bei einem Techniker, der das nebenher macht - der hat zum Glück auch eine leicht angedötschte Endröhre entdeckt und Retainer eingebaut, aber der Wackelkontakt ist noch da. Hat jemand eine Idee, woran das liegen könnte? Schaltpläne zum Amp habe ich nicht gefunden, in denen man nach einer Fehlerquelle suchen könnte. Bevor ich den Amp zu einem Profi bringe, möchte ich nur mal hören, ob es etwas ist, dass man selber machen kann (schlechte Lötstelle zum Beispiel), oder wenigstens den Profi in eine Richtung weisen könnte.
Ich kann den Fehler auch nicht provozieren, das passiert scheinbar zusammenhanglos.
 

zeppo3000

Well-Known Member
Bassix
ß32.623
Die Eingangsbuchsen, zuminest eine davon, haben Schaltkontakte. Einer davon ist Dein Feind und gehört ausgetauscht.
Wenn da einigermaßen gängige Buchsen verbaut sind, sollte das beim Amptechniker nicht viel kosten, sie auszutauschen.
Falls exotische Buchsen verbaut sind, lohnt sich eine Behandlung mit Schleifpapier und/oder Kontaktspray.
 

zeppo3000

Well-Known Member
Bassix
ß32.623
So, ich habe noch einmal nach den Schaltplänen geschaut (Tipp: such nach "Schematics", wenn Du einen Schaltplan suchst).
Wie erwartet gibt es bei der Buchse für den passiven Eingang einen Öffnerkontakt, der einen Widerstand auf Masse legt, wenn nichts eingesteckt ist.
Wenn der Aufbau des Amps ähnlich ist wie bei meinem V4BH, macht der Austausch schon etwas Arbeit, ich schätze mal 30 Minuten.
 

Mitglieder jetzt online

Oben