Crate BV300H Ampeg Bass endstufe.

Hallo ich bin eigentlich Gitarist ab und an auch Bassist, seitneustem habe ich einen Crate 300 BV300H

Der hat eine Ampeg Endstufe mit 6 6550A Röhren, die müßten ersetzt werden die treiberröhren habe ich schon ersetzt auch die Phasenumkehrröhre.

Ein gematchtes sextet 6550 Tad habe ich auch, einbauen ist ekin problem ich tue mir aber etwas scher bei der Bias Einstellung,obwohl sie vermutlich einfacher zumachen ist als bei andewren röhrenamps, es gibt 2 trimmpotis und 2 T.P(was vermutlich Testpoint heißen soll), jemand bei Tube Amp Doctor war sichnicht ganz sicher erst sagt er was von einem ruhestrom von 85 ma dann sogar von 115 ma.

die Frage für mich ist wo messe ich das??? an den Testpoints gegen Masse???ich wollte den Amp auch schon zum Tube Amp Doctor bringen aber die sind so ausgelastet daß sie eine wartezeit von ca 2 Monaten haben.

Vielleicht kann mir ja jemand sagen wo ich messen muß die Trimmpotis und die T.Ps sind ganz klar zu erkennen.ichmache mal ein Bild davon.

Danke Gruß Mario
 

Anhänge

soundcity5150

Rickenbasser
Bassix
ß26.599
Is ja blöd gemacht,mit dem BIAS von außen.
Irgendwie vermisse ich dort einen dritten ´Testpoint´.Dann hätte man den BIAS bequem einstellen können.
Um den korrekten BIAS einstellen zu können,müsstest Du aber erstmal wissen,wie hoch die Anodenspannung ist.
Diese mißt Du an einer Endröhrenfassung,zwischen Pin 3 und Pin 8 mit einem Digitalvoltmeter in Gleichspannung.
 

FF

Homo Vogelbräuensis
??? Crate mit Ampeg Endstufe ???
Crate Vorstufe mit Ampeg Endstufe, oder was?
Das ist nicht ungewöhnlich. Obwohl Crate ja eher einen billigen Ruf hat, wissen z.B. die wenigsten, dass die Amps früher in der gleichen Fabrik wie die Ampegs produziert wurden. Meinen BT-350 gebe ich jedenfalls nicht mehr her, der Amp ist klasse und hat richtig Power und super Sounds.
Gruß FF
 
Mein problem ist ich habe nicht so viel ahnung,ich hab zwar vor ein paar Wochen einen amp bausatz zusamengelötet,aber naja dadruch wird man nicht gleich zum Röhrenfachmann.

http://www.planetguitar.net/tests/crate_bv300h/bv300h.html

Der Amp ist gut ich habe zig Kabinets dran egal ob runtergestimmte 7 seiter 8 seiter oder gar e bass mit distortion geht alles aber die röhren sind hal tnicht mehr die neusten sie wurden wohl schon einmal getauscht denn original waren mal Ruby Tubes Drin,jetzt sind es elektro harmonics.

Ja es ist eine 3 kanal Crate vorstufe mit einer ampegf Endstufe, wäre auchnicht schlecht für Distortion E bass, er hat halt die genug leistung.

Mit dem messen bin ich verwird der röhrenverkäufer sagtemir ich muß in Miliampere mesen auf ca 85 aber wo, von Spannnung hat ermir garnix gesagt, OK da konnte ich eventuell mit nem Bias Adapter ran

Aber Miliamperer ist ja die stromstärke und nicht die Spannung. ich nehme an er hat die Spannung gewußt.

Ich weiß es abernicht ist saublöd neuerer ampegs haben 2 dioden wenn sie grünleuchten ist der bias OK,hiermuß man halt von Hand einstellen.

Verwirrend für mich leider.Ich glaube die Anodenverlustleistung bei 6550 ist ja bekannt.

Gruß Mario , ich weiß uchnicht zu welchen fachhmann ich könnte ich habe bei Tube Amp doctor angerufen mal abgehsen daß es weit weg ist haben sie eine wartezeit von 2 monaten wenn der amp defekt wäre wäre es mir egal abernur für den tausch der endröhren jetzt so lange zu warten weiß nicht.


Gruß Mario
 
Wernichts wagtb dernichjts gewinnt habe jetztmal an den testpoints gegen masse gemssen also potimasse geben tesopoint in miliampere zeigtmir einmal nen wert um die 7-8 an was wohl dann so um die 8m ma sind ,bei dem anderen triple liegt die stromstärke bei 8-9 .

Der Röhrenemnsch hattemir was von 85 ma gesagt würde ja bedeuten daß eigentlich vernünftig eingemessen ist ,noch also mit denn alten röhren,ich denkle ichmuß dann dieneuen nur auf 0,85 einmessen so wie es mir der fachmann gesagt hatte???
 
MMh ein paar zeigtmir 11 das andere eher 9 , der fachmann hatte aber auch was von 115 ma gesagt was er als zuviel ansieht eventuell sind die 85 für ein duett gedacht aber nicht für ein 3 er paar???

Hab gerde gehen ich habe im 10 Ampere modus ohne sicherung gemessen jetztmesse ich im MA Modus bis 200 ma.
also da der eine drilling auf 110 eingesmenn warnehme ich eher an das dies de richtige wert ist die anderen 3 standen bei um die 90 ma, bei einem drillig macht das auch sinn denke nämliche eine einzelne gäbemit um die 35 ma eingemessen,mann kannn die röhren ja kalt oder heiß einmessen ich gehmal auf 110 ma.

solange der röhrenverschleiß dadruchnur schneller wird iszt es egal hauptsache der ausgangsübertrager belibt heil.

Aber schonmal danke, für das "nicht dumm anmachen" was ich mit diesem Monster will (ein gitarrenforum hat geminet ich wolle ein stadion beschallen ohen pa.

ich denke ich ziehe jetztmal die originalen messe nochmal nach undmesse sei so ein wie die alten, die Anodenspannnung die hatte der techniker gewußt und anhand der den wert ermittelt.

Wird schon denke ich der wert ist übrigends leicht angestiegen als der amp warm wurde, ich zeihe gleich die alten röhren undmesse dieneuen so ein wie es die alten waren dann leige ich zwar bei 110 ma, aber der techniker hatte diesen wert auch gesagt ihn eigentlich für zu hoch befunden meinemeinung dzu 85 ist für ein duett und 115 für ein drilings paar.

Ich geb bescheid was druas geworden ist, ansosten kam leider keine hilfe außer von euch eher nur neider wiemich das ankotzt.

Danke Gruß Mario
 
So ich hab sie drin die neuen,mal davon ab daß ich die einstellung der potis absolut nur minimal verändern werden mußte gehe ich mal davon aus es stimmt,ich bin bei 110 ma recht heiß wahrscheinlich oder auch nicht weil es 3 drin sind , denke die Anodenspannung ist natürlich wichtige aber die konnte mir der Techniker sagen weil er einen schaltplan vorliegen hatte,deswgen rechnete er erst 85 ma aus damm kam er gar auf 115 was ihm aber eigentlich zuviel erschien da aber die alten mit 110 eingemessen waren hab ich es mit den neuen genuso gemacht das resultat scheint ok,ich meine das grundrauschen bei röhrten amps läßt sich nicht verhindern,hab zwar gehofft es würde weniger werden ist aber noch auf erträglichem niveau,der amp wäre auch für euch bassiten was, dann bekämen die gittaren ordentlich einen auf die mütze bass gleich längere mensur dickere seiten etc alles perfekt auch um ein wenig runterzustimmen ich würde da gerne mal eine guten bas dranhängen ihn als rhythmusgitrre mißbrauchen gerade in bands mit nur einer gitarre wäre es vielleicht geil zumal kanal1 clean auch ganz normale basschübe gibt. man könnte einen brutalen distortion Bas damitbauen

Gruß mario
 

soundcity5150

Rickenbasser
Bassix
ß26.599
Hallo Mario,

ich hoffe, daß Du nicht die 85-115 mA pro Seite eingestellt hast.Die gelten meiner Meinung nach für alle drei Päärchen, oder für beide Trios zusammen.
Es scheint, daß bei diesen hohen Strömen , die Du einstellen sollst, eine sehr hohe Anodenspannung vorhanden sein muß.Ich schätze, daß sie so bestimmt bei 700-750 V liegen muß.Dann wären so 28 - 38 mV/mA pro Päärchen eher ein realistischer Wert.Pro Trio wären das dann 42,5 - 57,5 mA/mV.Also ich vermute mal , daß 40-45 mV/ mA pro Seite völlig ausreichend sind.
 
Zuletzt bearbeitet:
Is komisch der techniker in worma hatte anhand de schaltplans erst was von 85 ma gemeint dann gar von 115,ja sicher ist für die Trios, aber ich habe id potis kaum bewget,alo icxh habemnit den alten röhren gemessen da kam ich auch auf bis zu 110,dann müßte der amp ja ewig mit überpowerndem Ruhestrom eingestellt gewesen sein.

Als nächstes siehtman an den Röhren daß sie eigentlich extrem schwach glühen.

Was passiert letztlich wenn die bias spannung zu hoch ist,geht es auf die lebenduer der röhren oder haus den ausgangstravo weg???
Ichmach mal nochmnal rücksprache komisch ist halt daß die alten mit bis zu 110 gelaufen sind, ich hab ja gemessen, und als ich die neuen eingebaut habe mußte ich so gut wie garnichts an den potis drehen minimal wenn überhaupt.
Ich will jetzt nicht sagen du hast Unrecht eher ich bin mir nicht sicher.
Ich kann sie ja wahsrcheinlichmal unbedenklich runter drehen??? oder nur nicht weiter hoch???
Nja ich hätte den Amp sogarnach worms gebracht aber 2 monate wartezeit is ja hammer sollte zum röhrenexpertennoch umschulen.

http://www.thomann.de/de/orange_thunderverb_200h.htm

DEr ist Hammer weil er auch für bas geht alle die distortion bass suchen wären da richtig


Gruß Mario
 

soundcity5150

Rickenbasser
Bassix
ß26.599
Ja also,wenn der Techniker sagt,85-115 mV pro Trio,dann stell das halt so ein.
Die 85,oder 115 mV kommen,weil er einmal mit 50% und einmal mit 70% Röhrenbelastung gerechnet hat.

Irgendwie beschleicht mich langsam das Gefühl,daß es sich um die gleiche Endstufe handeln muß,wie beim Sunn 300T / Fender 300

Dort sollte ich auch 100 mV einstellen.
Nur der Techniker in Worms sagte mir,daß es die gleiche Endstufe,wie beim SVT wäre und die im B-Betrieb laufen würde.
Da wären 70% Röhrenbelastung zu viel des Guten.
In diesem Fall hatten 60mV für die normalen 6550 und 75mV für die 6550 EH von Electro Harmonix ausgereicht.
Und ich kann mich auch erinnern,daß der Amp damals,als er neu war,mit 60mV BIAS hier ankam.

Falls nun Deine Endstufe nun auch im B-Betrieb laufen sollte,dann sollten mit den 6550EH auch ca. 75mV pro Trio reichen.

Du mußt wissen,wenn die BIAS zu hoch eingestellt ist,geht das nicht nur auf die Lebensdauer der Röhren,sondern auch auf die anderen Bauteile.
 
Nein sind schon die neuen drin,aberbrummen hab ich hier in der bude eh ohne ende hier liegen zig kabel käpfe hiermit brummschleifen glaubmir du willst die bilder vonmeinem wohnzimmer nicht sehen,
ja ich hab nur an einem gedreht meint du ich muß ei abgleichmachen also beide auf den gleichen werst stellen den gedanken hatte ich auch schon,war mir abernet sicher wollte nix verbocken,soweit ich weiß liegt laut schaltplan um die 600 vollt an der Anode, ohne Gewähr,ich hab mich getraut den kleinen´15 watt 2 kanal amp zusammen zulöten er funktioniert auch.

das heißt genrell testen ob er brummt mußte ich am besten mal in einer anderen umgtebeung die habe ich also ein anderes hasu zb dasmeiner elter neben an undnur einer box versuchen zurzeit stehen die kabinets suweit weg vom amp nur die orange steht drunter die andeen haben ellenlange kabel wenn auch supergute.

Ist schade ich hätte auch gerne gematchete treiberröhren gehabt waber warnichtmöglich hatte huddel bei tube amp doctor über pay pal zu zahlen also habe ich ein gemachtes sextett der endröhren bei thomman bestellt,und die phasenumkehr und die treiberrörehen aberleidernicht gemacht ein teil der vorstufenröhren habe ich auch getasucht aber eventuellnicht die optimalen da kucke ichnochmal diemuß man ja nicht einmessen vielleicht sollte ich mal alles bis auf die 400 watt orange abklemmen, dann wieder versuchen mit der spannung runterzugehen, den der techniker sagte erst was von 85 dann was von 115 was ihm zuviel erschein, die alten hatten ca 110.
Deswegen hab ich dienuen rein gemacht sie hatten sofort ähnliche werte ich mußtenurmarginal an den potis drhen,die neuen ampegs haben dioden und auch ein poti zum ausgleichen
 

Anhänge

http://www.thomann.de/de/ampeg_svt_vr.htm

Die leeds verstehe ich den balce reglernicht warum steht da 40 hertz 25 Volt???

mit den leds kann selbt ein blödman wie ichnicht viel falschmachen.

Leider wurden angeblich von dem 300 watt Crate nur 650 stück gebaut weil sie mit kabinet angeblich mal 8999 dollar gekostet hätten hätte man nach kurzer zeit die pruduktion eingestellt ist noch in usa gefertigt.

Ich weiß nicht ob das stimmt oder nur eine sage ist aber einen gitrrenampmit 300 watt Röhre habe ich noch nie gesehen, da ist diezel 180 watt,mesa 150 watt und orange mit max 200 watt vorne.

Man kann ihn auf 2 Ohm stellen und er hat auch 2 Speakon ausgänge und 4 mal klinke alsomehrer kabinets kein Thema, mit der orange tat ichmich die ganze zeit scher sie gefiel mir aber dadruch daß die celsetion KL 100 nurnoch in 8 Ohm gebaut werden hat das kabinet mit 4 speakern halt auchnur 8 ohm, man kann von denen an einen "normalen" gitrrenamp max 2 hängen,im falle des Crates wenigstens 4.

ich veruche moregdn mal nochmal runterzupegeln aber dann beide potis, und auch mal ohne die saulangen kabl wege.

Boxen weit in der ferne hängen mittdran ballern tut das ding gut aber alle amps hiermachen geräusche alle,ich habe deswegen überall auch noise gates geschaltet.

Meint du ich sollte beide trimmpotis mal auf 80 runterregeln und kucken was passiert??? kaputt gehen dürfte doch davon nix???

Superkomisch und keiner kennt sich so 100% aus, ich habe auch eine bias meßadapter den muß ich aber erst zusammenlöten weil es einbausatz ist ich weiß aberneicht genau wie, dann könnte man bei laufedem amp mal die spannungen messen.

Oder den Bias also es ist ein adapter ich bin aber zu blöd ihn zusammenzulöten.was pasiert eigentlich wenn die Biasspannung zu hoch ist was geht über den >>>>>>>Jordan???Bisasspannung hä ich habe doch strom stärke in miliampere gemessen???

Noch verwirter

Gruß Mario
 

Anhänge

soundcity5150

Rickenbasser
Bassix
ß26.599
Hi Mario , ja Du mußt beide Potis auf den gleichen Wert bringen, sonst läuft der Trafo unsymetrisch und das erzeugt das Brummen.
Stelle beide mal auf 75 mA ein und horsche, was er macht und wie der Amp klingt.Kannst da auch ruhig mal den Bass anschließen und hören, ob die Röhren in der Sättigung sind.Weiter als 85 mA würde ich aber erstmal auf keinen Fall gehen.
Kaputtmachen solltest Du eigentlich nichts, wenn Du runterdrehst.Nur wenn Du zu hoch drehst :-)
Achso ziehe doch mal eine Endröhre,stelle Dein Meßgerät mal auf 1000 V Gleichspannung und messe doch mal zwischen Pin 3 und Pin 8 die Anodenspannung.Ich würde zu gerne mal wissen, ob ich richtig liege.
So , jetzt muß ich erstmal lesen , was Du alles so geschrieben hast
 
Zuletzt bearbeitet:

soundcity5150

Rickenbasser
Bassix
ß26.599
So , den SVT VR besitze ich.
Mit den 25 V und den 40 Hz verhält es sich folgendermaßen.
Du speist einen 40 Hz Ton ( kannste mit einer Signalgenerator App für Dein Handy auch machen.So habe ich es nämlich gemacht ) in den SVT rein.Dann schließt Du hinten parallel an den Speaker oder am zweiten Speakerausgang ein Digital Voltmeter an.Jetzt drehst Du die Lautstärke am SVT so hoch, bis das Messgerät 25 V anzeigt. Und jetzt geht man her und dreht das Poti, bis die gelbe LED angeht. Tja und das wars dann schon.
Das war die Beschreibung in ganz kurz.:-)
 

Kong

R.I.P., Mikki
Nur ganz kurz zu der scheinbar recht hohen Leistung für einen Gitarrenamp:

Früher wurden Vollröhrenamps nicht unbedingt als Gitarren- oder Bassamps designed. Man baute solche Amps als sogenannte "Instrumentenverstärker", und man hat damit Bass, Gitarre oder auch Orgel abgenommen und verstärkt.

Zum Beispiel haben die Stones, gleich, nachdem der Ampeg SVT mit seinen 300 Watt entwickelt war, alle 12 Stück des ersten Production-Run gekauft, um sie als Gitarrenamps mit auf eine Welt - Tournee zu nehmen. Da die Amps noch nicht wirklich standfest waren, war es notwendig, alle 12 Amps mitzunehmen. Ausserdem kam der Chefingenieur von Ampeg mit auf die Tour, um die während des Gigs abgerauchten Amps über Nacht wieder instand zu setzen.
 
Oben Unten