Equipmentdebatten abseits der Parkbank

BassZwerg
BassZwerg
E-A-D-G
Bassix
ß24.213
Genau. Netzteil ist extra. Aber dafür gibt es einen zweiten USB-Strom-Anschluss und einen Umschalter, ob der Strom über PC oder Netzteil kommen soll. Funktioniert trotzdem nicht. Strom ist dann da, aber die Kontrollleuchte blinkt und es kommt kein Ton. PC oder Tablet anschließen und alles läuft.
Das ist seltsam :confused::gruebel::confused:. Ich hatte vor dem Focusrite den UR242 zusammen mit einem einfachen Mischpult von Behringer, das zusammen hat auch ohne PC funktioniert.
Ob der UR242 alleine tut, weiß ich nicht. Der UR 242 liegt aber noch hier, wenn ich zwischendurch mal Zeit finde, (kann aber Wochenende werden) probiere ich das mal aus. Das interessiert mich selber.
 
pitsieben
pitsieben
Bass 'n' Drums
Das DP3X scheint auch prima zu sein. Ich hatte schon mal an das Bass Fly Rig gedacht. Der macht ja im Grunde auch alles, was das Board macht.
Ja...klingt jetzt nicht unbedingt geiler, ist aber einfacher, leichter und nimmt weniger Platz weg. Plug and Play.
Oftmals muss es ja schnell gehen, es spielen noch Leute vor einem, Festivalgetümmel u.s.w.
Ich finde es komfortabel, mit einer kleinen Kiste fertig zu sein.
Und der DP3X IST klein.
 
matteagle
matteagle
New old stock
Bassix
ß77.260
Genau. Netzteil ist extra. Aber dafür gibt es einen zweiten USB-Strom-Anschluss und einen Umschalter, ob der Strom über PC oder Netzteil kommen soll. Funktioniert trotzdem nicht. Strom ist dann da, aber die Kontrollleuchte blinkt und es kommt kein Ton. PC oder Tablet anschließen und alles läuft.
Ich hab auch das UR22MKII & bei mir geht es auch nur in Kombination mit PC o. Tablet.
Etwas ärgerlich, aber scheint so „normal“ zu sein.
 
Geosammler
Geosammler
Große Pläne, aber keinen Plan...
Morgen,

ich habe auf meinem Board unter anderem den Modeling Preamp von Behringer, und ein Overdrive Pedal von GLX. Die liegen direkt nebeneinander.
Das Problem ist, wenn ich beide anschalte, und nicht spiele, baut sich ein Pfeifen auf, das erst aufhört, wenn ich spiele, oder eines der beiden Pedale ausschalte...

Woran kann das liegen, und was kann man dagegen machen?
 
G
Gast68070
Guest
Morgen,

ich habe auf meinem Board unter anderem den Modeling Preamp von Behringer, und ein Overdrive Pedal von GLX. Die liegen direkt nebeneinander.
Das Problem ist, wenn ich beide anschalte, und nicht spiele, baut sich ein Pfeifen auf, das erst aufhört, wenn ich spiele, oder eines der beiden Pedale ausschalte...

Woran kann das liegen, und was kann man dagegen machen?
Kabel ma getauscht ?(geh davon aus die beiden sin direkt verbunden)
 
JULOR
JULOR
4 sind genug
Bassix
ß50.508
Absolutes Heimspiel, dein Board.
Preci auf Kniehöhe, Mitten rein, Bier rein, ab durch die Mitte.
Ich bin da Fachkraft…:D
So machen wir's !!! :bier: :bier: :bier: :bier: :bier: :bier: :bier: :bier: :bier: :bier: :bier: :bier:

preci1 - Kopie.jpg
 
JULOR
JULOR
4 sind genug
Bassix
ß50.508
Morgen,

ich habe auf meinem Board unter anderem den Modeling Preamp von Behringer, und ein Overdrive Pedal von GLX. Die liegen direkt nebeneinander.
Das Problem ist, wenn ich beide anschalte, und nicht spiele, baut sich ein Pfeifen auf, das erst aufhört, wenn ich spiele, oder eines der beiden Pedale ausschalte...

Woran kann das liegen, und was kann man dagegen machen?
Hört es auf, wenn du spielst, oder schon, wenn du die Hand auf die Saiten legst? dann wäre das ja ein Erdungsproblem.
 
Geosammler
Geosammler
Große Pläne, aber keinen Plan...
Kabel ma getauscht ?(geh davon aus die beiden sin direkt verbunden)
Ja, auch die Position innerhalb der Kette geändert, keine Besserung...
Hört es auf, wenn du spielst, oder schon, wenn du die Hand auf die Saiten legst? dann wäre das ja ein Erdungsproblem.
Ja, hört auf, wenn ich die Saiten berühre...

Nee, doch nicht...

Aktuell habe ich Bass->Tuner->Overdrive->Comp->PreAmp->AMP...
 
BassZwerg
BassZwerg
E-A-D-G
Bassix
ß24.213
Hast Du die Möglichkeit die beiden Pedale komplett von der Stromversorgung her zu trennen?
Also beide jeweils mit einem separaten Netzteil versorgen, die Netzteile, wenn möglich nicht an der gleichen Steckdose anschließen, und dann mal testen?
 
Geosammler
Geosammler
Große Pläne, aber keinen Plan...
Hast Du die Möglichkeit die beiden Pedale komplett von der Stromversorgung her zu trennen?
Also beide jeweils mit einem separaten Netzteil versorgen, die Netzteile, wenn möglich nicht an der gleichen Steckdose anschließen, und dann mal testen?
Ja, aber die hängen beide an einem Power plant, das sollte ja untereinander getrennt sein...
 
JULOR
JULOR
4 sind genug
Bassix
ß50.508
Wenn es das galvanisch getrennte Power Plant ist, dann sollte das reichen.
Evtl. könnte es an den Patchkabeln liegen, da gibt es verschiedene Qualitäten, hast Du mal getauscht?
Ich hatte damit auch schon Brummprobleme und die Quelle nicht wirklich gefunden. Habe es genauso gemacht. Die Geräte einzeln aus der Kette genommen, mal mit externem Strom versorgt. Da wurde das Brummen immer etwas besser, ging aber nie weg und konnte nicht auf ein bestimmtes Gerät geschlossen werden. Daher hatte ich dann das Powerplant in Verdacht. Im Moment geht es alles komischerweise, vielleicht doch nur ein Wackelkontakt.

Aber das Pfeifen ist schon komisch.
 
JULOR
JULOR
4 sind genug
Bassix
ß50.508
Ja, hört auf, wenn ich die Saiten berühre...
Nee, doch nicht...
Aktuell habe ich Bass->Tuner->Overdrive->Comp->PreAmp->AMP...
Bei mir wurde das Brummen dann zumindest weniger.
Ich habe auch den Pre-Amp vor dem Amp: Bass->Comp->Chorus->PreAmp->Amp. Das ist eigentlich kein Problem. Zumindest ändert es nichts, wenn ich die Reihenfolge ändere.
 
BassZwerg
BassZwerg
E-A-D-G
Bassix
ß24.213
Ich würde zum Test immer nur ein Pedal vor den Amp hängen, vielleicht findest Du dann schon den Übeltäter. Also wirklich jedes Pedal einzeln betreiben.
Danach dann die Kette langsam wieder aufbauen, und nach jedem neu dazugebauten Pedal wieder testen.
Evtl. in verschiedenen Reihenfolgen, das ist zwar mühsam, aber so ist die Chance den Verursacher zu finden, am größten.
 

Similar threads

 

Oben Unten