Gallien Krueger GK MB 500 Fusion Lüfterproblem

X-Ray

Psyndie-Slowfunker
Bassix
ß6.529
Habe als Zweit- und Reiseamp einen GK MB Fusion neu gekauft (beim Händler).
Soundmässig und bzgl. Kompaktheit und Gewicht bin ich richtig glücklich mit dem Ding.

Stören tut mich aber der temperaturgesteuerte Lüfter: wunderbarerweise erstmal 20 Minuten gar kein Geräusch, aber dann legt er los, für mich viel zu laut, gefühlt 3x so laut wie mein Glockenklang Lüfter. Klingt ein kleines bischen wie eine Turbine. Geht dann sofort in den Sinkflug und ist nach 3 Minuten wieder aus, aber störend ist das trotzdem.

Meine Fragen:

Ist das bei diesem Amp normal soweit oder handelt es sich um einen Defekt?

Wenn´s normal ist: hat jemand von Euch eine handwerklich möglichst anspruchslose Idee, wie man das Problem lösen kann?

Vielen Dank für Eure Hilfe und schönes Wochenende,

Ralf
 

Flobert

Sunn-Child
Anfangs ist der Amp kalt...nach 20min. warm/wärmer als nur warm...(kommt drauf an, you know?) dann bläst er los wie Mull und geht dann wieder aus...mh.

Man könnte dem Amp einen leiseren Lüfter spendieren/einbauen lassen. Beeinflusst aber deine Garantie.
 

X-Ray

Psyndie-Slowfunker
Bassix
ß6.529
Danke! Wärmer als warm wäre übertrieben ;-)

Habe ja vor kurzem an einem Quad IV einen Flüsterlüfter eingebaut und dies mit meinen minimalen Fähigkeiten (Lötungs-Initiation mit You-Tube-Anleitung ;-) auch gut hinbekommen,
aber von der Enge der Manövrierfähigket werden sich ja Quad zu Fusion verhalten wie Fabrikhalle zu Dixi-Klo, vermute ich. Da lass ich lieber die Finger von ... Garantieverletzung ist auch ein wichtiger Punkt, ab und an scheinen die Fusions ja doch zu schwächeln ... also Danke!
 

X-Ray

Psyndie-Slowfunker
Bassix
ß6.529
Hat denn jemand hier den Fusion und könnte was dazu sagen, ob das reguläres Verhalten ist oder ein Defekt? Sonst könnte ich ihn ja einfach umtauschen ...
 

Der_Schroeder

Well-Known Member
Bassix
ß15.501
Ich betreibe den Fusion an einer 8 Ohm- Box.
Warm wird er von den Röhren, aber in Richtung "heiss" tendiert er nicht. Und der Lüfter spring auch nicht sehr häufig an. Dabei klingt nicht nach Turbine.
Vielleicht berührt der Lüfter irgendwelche Kabel? So daß daher die Geräusche kommen könnten?
 

deeptone

Well-Known Member
Bassix
ß12.145
Bei meinem MB 500 ohne Fusion tritt dieses Verhalten auch auf.
Der Lüfter heult nach einiger Zeit auf und fährt anschliessend wieder runter. So richtig laut ist er aber nicht.

Ich habe mich daran gewöhnt.
 

X-Ray

Psyndie-Slowfunker
Bassix
ß6.529
ja, also aufheulen passt gut als Beschreibung ... dann ist es wohl doch kein Defekt, wenn das bei Dir auch so ist ....
ich denke, ich werd mich auch dran gewöhnen. Hab schon ewig nach einem Mini-Digitalamp ohne Lüfter gesucht, aber ausser den Teilen von Hevos, die aber doch recht clean klingen sollen, gibts das wohl nicht ...
Vielen Dank für Eure Kommentare!
 
Oben Unten