GBE 1200 rauscht


tofi1
tofi1
Lieber spät mittem Bass anfangen als garnich!
Beiträge
14.018
Ort
Ruhrgebiet
Bassix
ß281.083
Tach zusammen,

Verstärker ist ein Genz Benz GBE 1200. Effektwege wurden noch nie benutzt.
Es gibt davon drei Stück: je einen für 2 Vorstufen und einen Main-Effektweg.

Problem:
GBE an eine 212 per Speakon angeschlossen, selbst bie Volume auf "=" kommt ein leises gleichbleibendes Geräusch aus der Box. Ich höre es noch so grade aus 2 Metern Entfernung, wenn es völlig still ist im Raum. Volume auf, Ton gespielt, nix stört.

Kann das an den Buchsen der Effekwege liegen?

Alle anderen Verbaucher im Raum - PC, Netzteile, andere Verstärker - habe ich mal komplett vom Netz genommen, keine Veränderung.

Bin für jeden Hinweis dankbar!
 
otoni70
otoni70
Magnesium zum Frühstück
Beiträge
699
Lösungen
1
Ort
DE
Bassix
ß6.240
Kann das an den Buchsen der Effekwege liegen?

Effect Send/Return Buchsen sind mechanische Komponenten die, wenn kein Kabel drinsteckt, das Signal intern durchschleifen (True Bypass Prinzip als Beispiel). Wenn die noch nie benutzt wurden und aus dem Amp noch was rauskommt sind sie mit Sicherheit noch i.O. Wären sie oder eine das nicht, wäre entweder sofort Funkstille weil das Signal an der Stelle unterbrochen wird oder bei Kontaktschwierigkeiten würden Aussetzer produziert. Das Send/Return Buchsen Einstreuungen "empfangen" können wäre mir neu. Dazu bräuchte es ja dann eine Art "Antenne", also irgendwas mit Wicklung usw.

Beschreib mal das Signal genauer (Tonhöhe etc.) Vl. war es ja auch nur (wieder mal) ein Smartphone..
 
tofi1
tofi1
Lieber spät mittem Bass anfangen als garnich!
Beiträge
14.018
Ort
Ruhrgebiet
Bassix
ß281.083
Handy ist es nicht, grade probiert.
Das Geräusch ist gleichbleibend, wie ein leises Rauschen.
Wenn ich alle Regler auf 100% stellemit beiden Vorstufen (MosFet und Röhre) wird das richtig laut. Also nicht Tinnitus-verdächtig aber schon so laut, dass ich bewußt lauter sprechen muss, um das Geräusch zu übertönen.
gains, volumes, bass, 3x mids, high je Vorstufe voll auf, Master-Volume voll auf
Frequenz ist relativ niedrig.
Habe auch beide Spakon-Buchsen ausprobiert, andere Box (1158D, imer das gleiche Ergebnis.
Hat auch nix mit Intrumentenkabel zu tun, das habe ich vorher abgezogen.
Wenn ich mit angeschlossenem Bass (5-Saiter aktiv) mich auf ca. 30 cm nähere, wird der Ton auch deutlich lauter. Nicht so laut wie oben, aber fast normale Stimmen-Lautstärke.
Ich hoffe, Du kannst mit der Beschreibung was anfangen.
 
Logabass
Logabass
Passives Member
Beiträge
12.658
Lösungen
2
Bassix
ß58.800
Kannst du die "Röhrenvorstufe" also diesen Kanal ganz ausschalten? Probiere das mal, nicht das es die Röhren sind.
 
tofi1
tofi1
Lieber spät mittem Bass anfangen als garnich!
Beiträge
14.018
Ort
Ruhrgebiet
Bassix
ß281.083
Habe ich schon gemacht.
Ja, ich kann jede einzelne Vorstufe separat betreiben. Mit Röhre ist ein bisschen lauter, aber nicht wesentlich.
 
tofi1
tofi1
Lieber spät mittem Bass anfangen als garnich!
Beiträge
14.018
Ort
Ruhrgebiet
Bassix
ß281.083
Ich habe grade noch mal beide Vorstufen und jeden einzelnen Regler durchgetestet.
Am lautesten ist die Röhrenvorstufe, aber nur unwesentlich lauter als die Mosfet.
Bei beiden ist es so, dass die Regler für die Mitten (low, mid high) deutlich mehr zu rauschen beitragen als Bass und Höhen.
Verstärkt wird das ganze dann durch Vorstufen-Gain und -Volume.
Ich werde den Amp am Wochenede mal aufschrauben und nur nachschauen, ob ich etwas ungewöhnliches finde.
Geplatzten Elko oder so.

So prophylaktisch:

Weiss jemand einen guten Amp-Doktor im Ruhrgebiet/NRW?
 
otoni70
otoni70
Magnesium zum Frühstück
Beiträge
699
Lösungen
1
Ort
DE
Bassix
ß6.240
Ich werde den Amp am Wochenede mal aufschrauben und nur nachschauen, ob ich etwas ungewöhnliches finde.
Geplatzten Elko oder so.

So prophylaktisch:

Weiss jemand einen guten Amp-Doktor im Ruhrgebiet/NRW?

Das mit dem aufschrauben würde ich sein lassen. Du wirst wahrscheinlich nur entäuscht sein. Bei dem was der Amp alles an Board hat, stapeln sich darin nur so die Platinen. Selbst solltest du etwas finden, bleibt die Frage warum das letztendlich passiert ist. Amp-Doctor ist schon der bessere Weg (..auch wenn ich dir in der Ecke dort keinen nennen kann)

Good luck !
 
tofi1
tofi1
Lieber spät mittem Bass anfangen als garnich!
Beiträge
14.018
Ort
Ruhrgebiet
Bassix
ß281.083
Kleines Update:

Der Verstärker geht am Freitag in die Werkstatt, erstmal durchchecken.

Ich werde berichten.
 
tofi1
tofi1
Lieber spät mittem Bass anfangen als garnich!
Beiträge
14.018
Ort
Ruhrgebiet
Bassix
ß281.083
Letztes Update:
Bassicer Ens hat zwei von der Sorte und freundlicherweise meinen Quatsch mal nachgestellt. 8D
Ergebnis: Mit den Reglern am Voll-Anschlag rauschen die Teile ziemlich ordentlich. Exakt wie bei meinem. :-)
Aber macht das schon, wenn er einen brauchbaren Sound haben will??? :O!:O!:O!

Also Entwarnung! 8D:great::juhuu:
 
zeppo3000
zeppo3000
Well-Known Member
Beiträge
2.730
Lösungen
2
Ort
DE
Bassix
ß4.913
Die Problembeschreibung klingt in etwa nach “wenn ich die Kupplung dücke und Vollgas gebe, dreht der Motor immer so hoch“.
Sprich: jeder Amp rauscht, manche mehr und manche weniger. Kein Mensch wird an diesem Amp mit allen Reglern auf Anschlag spielen. Hör Dir bloß mal einen Gitarrenamp auf mit High-Gain Zerre auf Anschlag an, das rauscht wie Hölle, falls kein Gate in der Signalkette ist. Damit verglichen sind die meisten Bassamps praktisch unhörbar.
 
  • Like
Reaktionen: Ens

zeppo3000
zeppo3000
Well-Known Member
Beiträge
2.730
Lösungen
2
Ort
DE
Bassix
ß4.913
Sorry, zu spät gesehen. Der Amp ist hoffentlich nicht bein Doc gelandet?
 
zeppo3000
zeppo3000
Well-Known Member
Beiträge
2.730
Lösungen
2
Ort
DE
Bassix
ß4.913
...dieser Thread ist auf Platz 5 oder 6 in den Gugl Suchergebnissen, wenn man nach GBE1200 sucht....
Ich würde ja nix kaufen, was so rauscht :teufel:
 

Similar threads

 

Oben Unten