Hilfe, Bass schaltet nicht mehr auf aktiv...

simonbass

New Member
Bassix
ß469
Hallo Zusammen!

Ich bin seit ca. 1 Jahr Besitzer eines G&L L2000 Lefthand. Bis jetzt war der Bass super, keine Mängel oder Makel. Jetzt das Problem: Gestern wollte ich wie gewohnt von passiv auf aktiv switchen, jedoch ging dies nicht mehr. Ich habe sogleich die alte Batterie entfernt und eine neue (9 Volt, gleich wie die Alte) hineingetan. Doch der Bass funktioniert immer noch nicht im aktiven Modus, im passiven geht alles einwandfrei. Ich habe mittlerweile 3 (!) neue Batterien hineingetan, doch keine geht und habe noch festgestellt, dass es am Amp ein bisschen knistert, wenn man die Batterie ein wenig umherdrückt, vllt ein Wackelkontakt?


Kann mit jemand einen Tipp geben? Wäre um jede Hilfe froh, denn ich bin mit meinem Latein am Ende!

Gruss Simon
 

4low

Über-Bayudankse
Was mir kürzlich passiert ist: ich habe beim Batteriewechsel im Eifer des Gefechts einen der Lötkontakte des Batterieclips abgerissen... war mit kurzem Nachlöten schnell erledigt.
Das wäre der einfachste und nach Deiner Beschreibung wahrscheinlichste Fall, den Du zunächst mal prüfen solltest - schlimmstenfalls müsstest Du den Batterieclip aufschneiden (wenn es so einer mit Plastiküberzug ist (im Gegensatz zu festem Gehäuse auf dem die Kontakte sitzen) und dann wieder mit Isolierband zukleben - oder gleich ablöten und durch einen Neuen ersetzen.
 

Kong

R.I.P., Mikki
Wie wird der Bass aktiv geschaltet? Mit einem Miniswitch, wie ich bei G&L schon gesehen habe, oder mit einem Push-Pull-Poti? Es ist schon ein paar Jahre her, dass ich nen G&L in der Hand hatte, ich weiß nicht, wie das bei den aktuellen Modellen gehandhabt wird.

Beim Push-Pull-Poti bin ich schon mal halb verrückt geworden, weil der untere Regler etwas hoch gerutscht war und dem beweglichen Teil nicht erlaubt hat, weit genug geschaltet zu werden, um einen Kontakt herzustellen.
 
Ganz theoretisch kann das natürlich alles sein und wenn man systematisch vorgeht ist es halt häufig das letzte Teil, was man kontrolliert.
Es kann der Miniswitch selber sein, irgendein Lötkontakt, oder eben der Batterieclip. Wenn Du ein Multimeter hast, kannst Du alles durchmessen, wenn Du löten kannst, machst Du alle Lötstellen neu.
Was ist das denn für ein Batteriekontakt? Wird da was fest auf die Nubsis geclippt? Oder drücken die irgendwie gegen so Metallstreifen?
 
L

Lord Metal

Guest
Hallo Zusammen!

Ich bin seit ca. 1 Jahr Besitzer eines G&L L2000 Lefthand. Bis jetzt war der Bass super, keine Mängel oder Makel. Jetzt das Problem: Gestern wollte ich wie gewohnt von passiv auf aktiv switchen, jedoch ging dies nicht mehr. Ich habe sogleich die alte Batterie entfernt und eine neue (9 Volt, gleich wie die Alte) hineingetan. Doch der Bass funktioniert immer noch nicht im aktiven Modus, im passiven geht alles einwandfrei. Ich habe mittlerweile 3 (!) neue Batterien hineingetan, doch keine geht und habe noch festgestellt, dass es am Amp ein bisschen knistert, wenn man die Batterie ein wenig umherdrückt, vllt ein Wackelkontakt?


Kann mit jemand einen Tipp geben? Wäre um jede Hilfe froh, denn ich bin mit meinem Latein am Ende!

Gruss Simon


Wenn der Bass einen Stacked Pot für Aktiv/Passiv zum umschalten hat,... hasst du den vielleicht zu schnell/hart umgeschaltet?

Versuch mal mit einen Poti wechsel...

Hail Odin Hail Thor
 
 

Oben Unten