Hughes&Kettner BassMaster reparieren

Dieses Thema im Forum "Probleme, Wartung, Reparatur, Restauration" wurde erstellt von markus-jan, 2. Juni 2019.

  1. markus-jan

    markus-jan Member

    Bassix:
    ß1.846
    Hallo Leute, ich bräuchte mal Euren Rat. Am Freitag hat mein geliebter BassMaster bei unserer Probe mitten im letzten Song den Dienst quittiert. Er wurde mit sehr moderater Gain- bzw. Mastereinstellung als Preamp für meinen Steamhammer genutzt. Während des Spielens hatte ich zunächst das Gefühl, daß der Ton nicht mehr hinter den Fingern herkommt, also leicht verzögert..., dann kurzes quäkiges Geräusch gefolgt von (dauerhafter) Stille. Die StatusLED leuchtet, also Saft scheint er noch zu kriegen. Ich hatte an dem Abend und seitdem leider noch keine Zeit, mich nochmal eingehend damit zu befassen, habe aber leider auch nicht wirklich Ahnung von der Materie... Daher die Frage an die Experten unter Euch: Kennt sich jemand aus mit dem Gerät und hat spontan eine Idee, was das Problem sein könnte, oder wie es sich eingrenzen läßt? Evtl. kann man es sogar selbst reparieren und falls nicht, weiß jemand einen kundigen und vertrauenswürdigen Menschen privat oder gewerblich der es kann? Vielen Dank für Eure Mithilfe, das Teil ist mir echt heilig...!
     
  2. allerbest

    allerbest Tut nichts zur Sache!

    Bassix:
    ß72.311
    Kannst du alle anderen Defekte ausschließen? Batterien? Kabel?...:-)
     
  3. BoogieCaster

    BoogieCaster Onkel Donald ist auch nicht mehr der Jüngste

    Bassix:
    ß51.996
    Brandgefährlich wenn man nicht genau weiss, was man tut!

    Wo denn?

    Das muss er auch, weil das sehr schnell ein wirtschaftlicher Totalschaden ist, wenn nicht etwas Metaphysik im Spiel ist ;-)
     
  4. markus-jan

    markus-jan Member

    Bassix:
    ß1.846
    Sorry, habe ich ganz vergessen- jemand im Raum Aachen wäre super, aber natürlich ist auch verschicken möglich.
     
  5. markus-jan

    markus-jan Member

    Bassix:
    ß1.846
    Ich denke ja, morgen Abend kann ich dazu eine verlässliche Aussage machen.
     
  6. bassdscho

    bassdscho Well-Known Member

    Bassix:
    ß16.932
    Hier ist ein Sammelthread mit empfehlenswerten Reparateuren:

    Ampeg bzw. Röhrenfachwerkstätten Sammelthread / Erfahrungsberichte

    Muss ja nicht in deiner Nähe sein. So nen Bassmaster kann man prima versenden.
     
  7. Willie

    Willie Rock on...

    Bassix:
    ß37.646
    Aachen geht ja noch, Bassmaster kann man aber auch gut versenden.

    Erst einmal der wichtige Hinweis:
    Röhren arbeiten mit Betriebsspynnungen > 60V somit heißt das Hände weg, wenn man nicht weiß was man tut.
    Nun arbeiten im Bassmaster "nur" 300V, aber auch das ist nicht prickelnd.

    Der Beschreibung nach könnten das verschiedene Ursachen haben.
    1. Die EL84 hat's dahin gerafft. Sieht man noch die Röhrenheizung von der etwas größeren Röhre rechts? Röhre kansnte selber tauschen. Da muss nichts eingestellt werden.
    2. So quäkend sterben gerne auch mal Kondensatoren. Hier wichtig die Netzteilkondensatoren. Kannste selber nur mit Fachwissen und viel frikelei reparieren.
    3. Könnte auch der CMOS Umschalter sein. Das ist der einzige "digitale" Baustein im BM, wird aber analog betrieben.
    4. Gerne auch defekt sind die Buchsen. Teste mal, welche Buchsen noch funktionieren in welcher Schalterstellung.

    Ansonsten fra mal jemanden der sich damit auskennt. :D
     
    TieftonTom gefällt das.