musicman bongo 5 clipt wie verrückt

Dismike

Dismike

New Member
Bassix
ß240
guten tag allerseits.

ich habe vor ca. 4 monaten einen musicman bongo gekauft. ich find den auch richtig klasse. klingt super und lässt sich prima bedienen. so weit alles bestens. bis er eines tages so seltsam klang. matschig, brummend und viel zu laut. ich dacht ich hätt was verstellt am verstärker oder so. und beim genaueren hinschauen sah ich dass es am verstärker clipte wie verrückt. ich nahm meinen erstatzbass, stöpselte ihn ein und der klang ganz normal. es lag also nicht am verstärker oder an der box.
kurzerhand den bongo zu meinem dealer gebracht, der hat ihn dann irgendwohin geschickt. ne woche später kam der bass zurück mit dem bescheid, dass die nix finden konnten und der bass ganz normal klänge. ich nahm in wieder in den proberaum, probierte ihn aus und tatsächlich! klingt so wie immer. ich dacht ich spinn!
nen guten monat später im proberaum, wie angeworfen, klingt er wieder wie vorhin beschrieben. batterie gewechselt, kabel gewechselt anderer bass klang normal. das problem war da und real. selbst wenn ich den gainregler am amp nur ganz ganz wenig aufgedreht habe clipt jeder anschlag. es muss am bass liegen. das ding aufgeschraubt mal reingeguckt, kein kabel war locker. wenn doch sonst an der elektronik was spinnt, kommt doch normalerweise weniger oder gar kein signal raus und nicht zu viel...
an was könnte das liegen? ich habe keinen bock den bass nochmal einzuschicken, damit er dort zufälligerweise wieder normal klingt und ich wieder wie der letzte idiot dastehe. ich möcht mir auch kein anderen bass zulegen im moment. finde das ding einfach zu geil (wenns denn klingt wie's soll).

mfg, Dismike

Bass: Musicman Bongo 5 Saiten
Amp: Markbass LittleMark II
Box: Markbass
 
Metalfist

Metalfist

schnell und böse
Batterie hast du schon gewechselt (leere Batterie klingt meist übersteuert).

Kabel hast du auch getauscht? Einer meiner Bässe verträgt sich mit einem meiner Kabel nicht und klingt dann auch seltsam. In anderen Kombinationen tritt der effekt nicht auf.

Wenn das auftritt, dass nimm das Geräusch auf mit dem Handy oder Kamera.

In Ö ist es so, dass der Händler das Gerät zurücknehmen muss, wenn du das Gerät 3 Mal einschickst und der Fehler kann nicht behoben werden. Du müsstest dann ein neues Gerät bekommen.
Ich bin nicht sicher ob das auf alle Dinge zutrifft, aber zumindest bei Elektrogeräten ist das so.

 
Dismike

Dismike

New Member
Bassix
ß240
Zitat:Original erstellt von: Grga

@ Dismike, ich spiele 'nen Bongo und hab' den gleichen Amp.. kann es sein, dass Du den Volumenpoti am Bongo voll aufgedreht hast?
ja das hab ich. stellte aber ansonsten auch kein problem dar. als das problem auftrat, hab ich selbstverständlich versucht mit dem volumen am bass zurückzukrebsen. aber nur mit mässigem erfolg.
es entspricht auch meinen ansprüchen das volumen am bass voll aufdrehen zu können. ich mag es live gerne, wenn ich am ende eines songs den bass langsam ausblenden kann. um für den nächsten song rasch wieder aufdrehen zu können. hätte ich nicht voll offen, würde das volumenvariationen nach sich ziehen. der mischer hätte sicherlich keine freude.
 
G

Gast1706

Guest
Könnte da eventuell ein Ton-Poti am Bass einen weg haben? kann ja sein, dass da auf grund eines Wacklers die Bässe geboostet werden. Bewirken die Tonregler des basses etwas wenn dieser Fehler auftritt?
 
Grga

Grga

So long..
Bassix
ß47.502
Zitat:Original erstellt von: Dismike

Zitat:Original erstellt von: Grga

@ Dismike, ich spiele 'nen Bongo und hab' den gleichen Amp.. kann es sein, dass Du den Volumenpoti am Bongo voll aufgedreht hast?
ja das hab ich. stellte aber ansonsten auch kein problem dar. als das problem auftrat, hab ich selbstverständlich versucht mit dem volumen am bass zurückzukrebsen. aber nur mit mässigem erfolg.
es entspricht auch meinen ansprüchen das volumen am bass voll aufdrehen zu können. ich mag es live gerne, wenn ich am ende eines songs den bass langsam ausblenden kann. um für den nächsten song rasch wieder aufdrehen zu können. hätte ich nicht voll offen, würde das volumenvariationen nach sich ziehen. der mischer hätte sicherlich keine freude.
Ich hatte das Problem einmal im Studio, Live weniger.. der verbaute Preamp ist ein HEISSES BIEST.. ich habe mittlerweile den Volumenpoti am Bongo nur noch zur Hälfte drinnen.. im Livebetrieb nachregeln, etwas lauter und natürlich leiser lässt sich sehr gut damit bewerkstelligen.. dafür isser ja da.. man gewöhnt sich daran, it's not a bug it's a feature.

Der Markbass hat ja nur den einen Instrumenteneingang.. sowohl für Bässe mit passiver als auch aktiver Elektronik.

Mit wieviel Gain spielst Du denn?

Sterliung Ball (Big Poppa) aus dem EB-Forum: "two things make the Bongo 'hot' 18v...and the four band eq.....for those of you dullards (heheheh) who still have all your bongo s on 10 you will over drive the world. This si an active system you dont haveto and nor should you have the volume on 10 all the time Do you floor your cars accellerator 100% of the time?"

[;-)]
 
Basspekoe

Basspekoe

...schon ein bißchen bassverrückt ;)
Naja, das man seinen Bass immer nur mit halber Lautstärke spielen darf wäre ja Schwachsinn. Wofür soviel Dampf, wenn's clippt?
Und das 18V einen Bass lauter machen ist auch Blödsinn. Er wird höchstens pegelfester.

Das Problem tritt ja auch anscheinend nur "sporadisch" auf...
Hast du mal die Lötstellen kontrolliert (kalte Lötstelle) oder die Platine (wenn vorhanden, meine MusicMänner haben welche) auf gebrochene Leiterbahnen? Ggf auch noch die Klinkenbuchse? Massekontakt durch die Abschirmung? Batterieclip/-kontakte?
 
cellkirk74

cellkirk74

Kalif anstelle des Kalifen
Das sagts. Vor allem muss man sich klar darüber sein dass der preamp pro Band +/- 15 db liefert. Wenn Du also den Bass voll reindrehst (was Du nicht machen solltest) musst Du am Amp und ggf. auch am Bass den Volume zurücknehmen. Kaputt ist selten, aber wenn es wirklich am Bass liegt muss er eh nach SLO. Ich tippe aber auch auf Bedienfehler ODER nen kaputten Amp...
 
Grga

Grga

So long..
Bassix
ß47.502
Zitat:Original erstellt von: Basspekoe

Naja, das man seinen Bass immer nur mit halber Lautstärke spielen darf wäre ja Schwachsinn.
Mit diesem "Schwachsinn" fahre ich sehr gut mit dem Bongo.. denn ich kann lauter drehen wenn ich muss.. und auch leiser stellen.. ON?

Und.. der (18 Volt) Preamp macht den Bass tatsächlich lauter.. wenn man den Volumenpoti dazu nutzt.. wie kommst Du darauf, dass das nicht so ist? Pegelfestigkeit? Du meintest mehr Headroom?

[:D][;-)]

Mal gespannt welches Problem es ist bei Dismike.
 
Zuletzt bearbeitet:
Metalfist

Metalfist

schnell und böse
Sehr viele Bässe habe im Preamp ein Poti (oft nur mittels Schraubenzieher bedienbar / sitzt oft direkt auf der Platine) mit dem man den Output regulieren kann, damit man den Output an andere Bässe angleichen kann.
Die Stingrays haben das soweit ich weiss nicht.
Haben die Bongos das auch nicht?

Ich finde diese Potis sehr praktisch.
 
Zuletzt bearbeitet:
Grga

Grga

So long..
Bassix
ß47.502
Zitat:Original erstellt von: badmatafaka

Sehr viele Bässe habe im Preamp ein Poti (oft nur mittels Schraubenzieher bedienbar / sitzt oft direkt auf der Platine) mit dem man den Output regulieren kann, damit man den Output an andere Bässe angleichen kann.
Die Stingrays haben das soweit ich weiss nicht.
Haben die Bongos das auch nicht?

Ich finde diese Potis sehr praktisch.
Ich denke nicht, aber ich hatte meinen nie offen um auf die Platine zu schauen.. aber in der Tat.. praktisch so ein Fietscher.
 
DeBone

DeBone

Well-Known Member
Bassix
ß18.499
bring ihn zum händler. und sag ihm gleich wenn se wieder nichts finden sollen sie dir einen neuen schicken.

das "wir konnten nichts finden alles ist in ordnung" habe ich auch schon öfter hören dürfen. Aber da darfst du nicht nachgeben und muss dahinter bleiben.
 
cellkirk74

cellkirk74

Kalif anstelle des Kalifen
Zitat:Original erstellt von: Basspekoe

Naja, das man seinen Bass immer nur mit halber Lautstärke spielen darf wäre ja Schwachsinn. Wofür soviel Dampf, wenn's clippt?
Genau! Ich dreh an meinem Amp auch immer allesauf 10 und wunder mich warum die Boxen das nicht aushalten[ooo].

Wenn man sich klarmacht, dass ein aktiver Bass die Vorstufe des Verstärkers quasi schon eingebaut hat dürfte (fast) jedem klarwerden, dass man seinen gain ja auch nicht immer voll aufreist.

Der Bongo ist halt keine passiver Preci oder schwachbrüstiger billobass und will bedient werden können.

Volume auf 10 und dann noch alles boosten (anstatt zu cutten, der preamp kann beides) geht halt nicht mit dem Bongo.
 
Ray Mahogany

Ray Mahogany

rude finger
sprich: Den Bongo müsste man also direkt an einer Endstufe betreiben können?! Hat das mal wer ausprobiert?
 
Grga

Grga

So long..
Bassix
ß47.502
Es müsste funzen.. ausprobiert habe ich es nicht. Es gibt unterschiedliche Statements im Netz..

http://www.bassplayer.com/article/preamps-demystified/5910

aus dem Musikerboard:

http://www.musiker-board.de/verstaerker-boxen-bass/96749-bass-endstufe-box.html

Bass direkt an Endstufe

"..also jetzt mal ganz ehrlich (und nicht vor Weihnachten noch schnell lügen :-):

hat es je einer von Euch probiert????????

Tatort: Proberaum im südbayerischen Raum
Opfer: Yamaha-aktiv-Baß, Wald-u. Wiesen-(noname) Endstufe mit 0dB = 0,775V Empfindlichkeit, Box(en)
Urteil: funktionierte hervorragend!!

Begründung: der Ausgang eines aktiven Basses ist meist so niederohmig daß durch den rel. niederohmigen Eingang eines Amps (meist 10--22kOhm) keine Bedämpung des Signals auftritt. Wenn nun der Baß über einen gesunden Ausgangspegel verfügt, was ja bei den meisten aktiven der Fall ist, besonders wenn man Bässe und Höhen noch boostet, dann reichts für einen Amp locker.

Wenn Ihr Euch die Elektronik des neuen Musicman Bongo-basses anschaut: die wird mit 2x9V betrieben: warum? um headroom zu gewährleisten. wenn man rechnet, kann dieserer PreAmp dann ganz locker ca. 2V "ausspucken" und das reicht auch für unempfindlichere PA-Endstufen (+4dB o.ä.).

Auch der Yamaha gibt 1V ab!
Mit einem passiven Bass gehts meist nicht.

Auch mein aktivierter Preci-Baß (Impedanzwandler und v=2) klingt, über einen 15-fach PA-EQ mit minimalen Korrekturen in eine Endstufe und an guten Baßboxen sehr gut. Wer's nicht glaubt, den lade ich zum Probehören ein!

Norbert"
 
Zuletzt bearbeitet:
Dismike

Dismike

New Member
Bassix
ß240
wow, mit dieser resonanz hätt ich nicht gerechnet. danke an alle die sich gedanken um meinen bass machen.
ganz allgemein würd ich sagen, dass es kein "bedienfehler" ist. in der regel ging ja auch alles wunderbar. es ist ja auch nicht so, dass ich alles voll booste und aus den boxen puste was geht. den gainregler am amp hab ich nie mehr als n viertel offen. und das volumen am amp auch nie mehr als zur hälfte. mit den bässen am eq bin ich eher zurückhaltend. und dass die box oder der amp defekt sind, ist auch auszuschliessen, da alle anderen bässe auf derselben anlage bestens zu spielen sind.
dass ich mir das einbilde kann auch nicht sein. meine band leided sicher nicht an kollektiver halluzination. [:-)]

unser guitarhero, der nebenbei elektroniker ist, hat beim reinschauen in die elektronik keine losen drähte und lötstellen gesehen. einzig eine anmerkung an die mässig qualitativ angebrachten lötstellen ist gefallen...

werde den bass auf jeden fall nochmal einschicken lassen. hatte aber gehofft dass ich dem service-mann/team noch einen tipp hier aus dem forum mitliefern kann.

vielen dank soweit! ihr seid alle sehr nett!
gruss, dismike
 
Dismike

Dismike

New Member
Bassix
ß240
Zitat:Original erstellt von: Grga

Auf jeden Fall viel Glück, wenn Du Zeit findest informiere uns noch was das Problem war.
danke, werd ich bestimmt machen.

hab vorhin gerade den bongo zuhause nochmals eingestöpselt. der ging natürlich wieder. doch als ich dann die tiefen mitten etwas erhöhen wollte, trat das problem plötzlich wieder auf. und ging dann auch nicht mehr weg, als ich wieder auf den ursprünglichen wert zurückgeschraubt habe.
sieht gerade danach aus, also ob da das problem liegen würde. werd ich auf allefälle dem service mitteilen. [:0]
 
Zuletzt bearbeitet:
 

Oben Unten