PP wie Potiprobleme


A
AbcBasser123
Active Member
Bassix
ß6.200
Moinsen, ich melde mich Mal wieder mit einem aktuellen Problem:weep:.
Bei meinem Bass (Sire Marcus Miller M3, erste Generation) stimmt irgendwas mit den Potis bzw. der Elektronik nicht. Der Lautstärkeregler besitzt einen "Deadspot", an dem die Lautstärke einfach ganz weg ist (zwischen "leise" und laut"), kein Rauschen gar nichts, Ton einfach weg. Gehe an der Stelle von einem losen Kontakt aus, bin aber was diese Sachen angeht nicht sehr versiert:II.
Punkt zwei betrifft quasi so gut wie alle Regler der Aktivelektronik: ein Regler scheint "überdreht" zu sein, die Anzeige des Potis zeigt auf eine Stelle, die einfach nicht möglich ist (quasi zwischen voll aufgedreht/zu), geht schwergängig und es fühlt sich an, als würde es irgendwie dahinter "verheddert" sein. Als würden dahinter Drähte sich beim Versuch, den Poti zu bewegen, sich mitbewegen. Deshalb bekomme bzw. möchte ich nicht versuchen den Poti mit Gewalt aus dieser Fehlstellung zu bekommen. Bei den anderen bin ich mir nicht mehr ganz sicher, wo da die Probleme lagen (auf jeden Fall teilweise auch Schwergängigkeit, aber nicht verdreht), war mir glaube ich bei deren Soundeinflussnahme unsicher (insbesondere der Doppelpoti). Spiele hauptsächlich passiv, deshalb kann ich nicht sagen, seit wann das Problem wirklich besteht/wie es Zustande gekommen ist
Habe den Bass gerade nicht zur Hand und werde den auch erst nächste Woche wieder weiter unter die Lupe nehmen können. Habe mir gedacht, ich gehe mal zu einem Musikgeschäft und lasse die drüberschauen und in dem Zuge noch gleich neu einstellen lassen. Ich wollte nur Mal vorab fragen, ob ihr aus der Ferne eine mutige Diagnose abgeben könntet, auch in Bezug auf Kosten, die das verursachen könnte.
Zum anderen gab es hier auch doch Mal ein Thema zum Thema Potiwechsel bei den Sirebässen, ist das möglich? Die Doppelpotis haben ja das lästige Problem, das man ungewollt den jeweils anderen (leicht) mitdreht.

Viele Grüße und schon jetzt Danke für eure Antworten und sorry für diese dürftigen Informationen, aber mich interessiert das jetzt schon, was man machen könnte/kann und womit ich rechnen muss:rolleyes: habe leider noch keine Gelegenheit zum Aufschrauben (hinten am Korpus) gehabt.
 
Stratitis
Stratitis
Erklärbär und Simulant :-)
Beim ersten Punkt könnte es tatsächlich ein defektes Potis sein.. oder.. und damit wären wir auch bei Punkt 2... Die Muttern der Potis haben sich gelöst und das ganze Ding dreht sich mit. Ich nehme mal an, dass in dem Sire die Potis über Kabel an der ELektronik angeschlossen sind und nicht auf einer großen Platine sitzen.
Bei so einem losen Poti kann es beim Verdrehen auch schon mal zu Kurzschlüssen mit der Abschirmung etc. kommen.
 
Rhino-
Rhino-
Purist
Der Bass kann ja eigentlich noch nicht alt sein und müsste unter die Garantie fallen.
Das Volumepoti ist nach meiner Ansicht auch defekt. Irgendwo hebt der Schleifer ab und hat keinen Kontakt.

Eindeutig ein Garantiefall.

Ich gehe davon aus das die Elektronik gleich oder ähnlich die des V7 ist. Das sind alles recht kleine Printpotis, sprich direkt auf die Platine gelötet. Also nichts was man mal eben in der Bastelkiste rumliegen hat und was jeder Laie austauschen kann. Deswegen...ab zum Dealer und die Garantie in Anspruch nehmen.
 
A
AbcBasser123
Active Member
Bassix
ß6.200
Danke für die Antworten:bier:
Habe jetzt Mal eine Nachricht an den T geschrieben, meine Probleme geschildert. Würde noch in die drei Jahre Thomann Garantie fallen. Hoffen wir Mal, dass das was wird:rolleyes:
 
 

Oben Unten