Richtig Löten

Bassonovo

Livin' in Leck-Land
Bassix
ß7.513
Es ist pure Gefühlssache. Wenn ich die Saiten anfasse habe ich machmal das Gefühl, dass die geladen/auf Spannung sind. Ich muss das die Tage mal durchmessen. Komme erste am Mi an einen Prüfer.
Keine Verarsche: wenn du ein "Spannungsgefühl" bei Berühren der Saiten hast dann hat dein Amp, dein Audiointerface oder dein Computer ein Erdungsproblem - da würde ich dann echt aufpassen, 9V spürt man in den Fingern nämlich nicht! Ich hatte mal was ähnliches bei einem Amp, da gabs eine (zumindest hochohmige) Verbindung der Phase auf Masse (Defekt des Schaltnetzteils)
 

Basshoschi

Hans im Glück
Keine Verarsche: wenn du ein "Spannungsgefühl" bei Berühren der Saiten hast dann hat dein Amp, dein Audiointerface oder dein Computer ein Erdungsproblem - da würde ich dann echt aufpassen, 9V spürt man in den Fingern nämlich nicht! Ich hatte mal was ähnliches bei einem Amp, da gabs eine (zumindest hochohmige) Verbindung der Phase auf Masse (Defekt des Schaltnetzteils)
Geht aber auch mit Microphone und Bass ohne eingeschalteter Erdung mit dem Helicon dran.
 

Pepperbox

Well-Known Member
Bassix
ß17.191
Gerade mal diesen Thread durchgelesen.
Nicht viel hinzu zu fügen.
Lötstationen rocken.
Mich haben immer die Masseverbinden der Potis genervt.
Was ich hilfreich beim Verbau neuer Pots fand war:
Achse des neues Pots in den Akku Schrauber spannen.
Schrauber drehen lassen .
Schleifpapier an den Boden des Pots drücken und etwas Grip schaffen.
Pot etwas vorwärmen.
Danach war das Löten immer viel einfacher.
 
Oben Unten