Verzerrter panik


Eliashaugk
Eliashaugk
Well-Known Member
Beiträge
1.969
Ort
Erzgebirge
Bassix
ß42.395
Ich brauche dringend Hilfe!
Erstmal mein problem:
Ich habe den Hughes und Kettner bassbase 600, toller AMP, mit tollen preamp, der angenehm zerren kann, aber mein Problem, er zerrt am Kopfhörer Ausgang, am di out, überall, aber an meiner FMC 112 CL ist davon kein Mucks zu hören!!
Auch nicht wenn ich das signal von meiner big Muff reinschicke, auch nicht am FX insert, warum will die Box nicht verzerren? Am reidmar hat sie die zerre tip top abgebildet...
 
f_luxus
f_luxus
New Member
Beiträge
6.650
Ort
Saarbrücken
Bassix
ß8.786
Also ein sag ich dir. An der Box wird es nicht liegen. Ich hab die Box hier und 0 Probleme mit verzerrten Sounds.
Klingt sogar außerordentlich gut dafür.
 
G
Gast76317
Guest
Am BassBase gibt es Knöppe für FX on/off, Mix/Blend.
Hast du den B MUFF auch direkt zwsch. Bass und Amp
(Instrumenteneingang) gehängt, oder nur in FX Loop ?
 
Zuletzt bearbeitet von einem Moderator:
Eliashaugk
Eliashaugk
Well-Known Member
Beiträge
1.969
Ort
Erzgebirge
Bassix
ß42.395
Das es nicht an der box liegt weiß ich, am reidmar ging es ja auch...

Ja, ich hatte die b muff schon an allen Positionen, und sie kamm immer durch den Kopfhörer, aber nicht durch die Endstufe, genau wie das gain des preamps...
 
pitsieben
pitsieben
Bass 'n' Drums
Beiträge
10.502
Lösungen
2
Ort
Dortmund
Bassix
ß224.607
Haste kaputt gemacht...

Genau!

auf-die-fresse.gif



Ja, ich hatte die b muff schon an allen Positionen, und sie kamm immer durch den Kopfhörer, aber nicht durch die Endstufe, genau wie das gain des preamps...

Du hattest einen Big Muff zwischen Bass und Amp, die Zerre war nur über Kopfhörer hörbar und die Endstufe hat die Zerre quasi vor der Bos rausgefiltert?

Das ist spektakulär.
 
G
Gast76317
Guest
Fehler im FX Loop bzw. im Signalweg zur Endstufe kann ich mir noch vorstellen, aber dass der B-MUFF nicht
zur Box durchkommt, wenn er direkt in Reihe Bass-Muff-Amp verkabelt wird, is entweder ein Märchen, oder
mein Wecker hat noch nicht geklingelt.:-)
 
Zuletzt bearbeitet von einem Moderator:
Stratitis
Stratitis
Erklärbär und Simulant :-)
Beiträge
7.239
Lösungen
9
Ort
32457
Bassix
ß159.510
Das Signal eines Big Muff direkt über Kopfhörer löst auch bei mir akuten Brechreiz aus. Es klingt einfach nur grätzig oder als wenn jemand auf'm Kamm bläst. Die Box selber formt erst den Sound,den man haben möchte. Gerade die Tatsache, dass bei deiner FMC 112 CL der Tweeter aus ist, beweist das. Hörst Du das ganze nun über DI oder Kopfhörer, bekommst Du den ganzen unerwünschten Frequenzbereich, den die Box gnädig abmildert, voll auf die Lauscher. Das kann grottig klingen. Für Kopfhörer braucht du eine Speaker-Simulation, die genau diese Anteile über 5KHz wegfiltert. Ein Tech 21 VT-Bass-DI kann das sehr gut. Dort kannst Du auch ein amtliches Signal, das ähnlich wie eine Mikrofonabnahme der Box klingt, ans Mischpult liefern. Kurzum.. Bei dir ist gar nix kaputt.. Der gewünschte Sound ergibt sich hier erst mit der Box!
 

Eliashaugk
Eliashaugk
Well-Known Member
Beiträge
1.969
Ort
Erzgebirge
Bassix
ß42.395
Hochtöner war an und inn allen Positionen getestet...
Irgendwas von der zerre merkt man auch, aber nur das es matschig wird...
Ich bin vollkommen ratlos...
 
Eliashaugk
Eliashaugk
Well-Known Member
Beiträge
1.969
Ort
Erzgebirge
Bassix
ß42.395
Und vorher am EBS kam der sound über genau diese box, es sind nicht nur meine Ohren, die box kann genau das, das weiß ich. Und vom preamp kommt auch genau das signal was ich haben will, aber es kommt hinten einfach nicht raus...
 
Stratitis
Stratitis
Erklärbär und Simulant :-)
Beiträge
7.239
Lösungen
9
Ort
32457
Bassix
ß159.510
Bist Du dir sicher, dass der Tweeter überhaupt noch funktioniert? Hörst Du einen deutlichen Unterschied bei An/Aus ? Für verzerrt gespielte Sounds ist ein zugeschalteter Tweeter gar nicht geeignet. Im Gegenteil.. man kann den Tweeter durch zu hohen Zerranteil bei großen Lautstärken sogar zerstören. Ich weiss jetzt nicht, ob Hans da zusätzliche Sicherungselemente für den Tweeter mit drin hat. Vielleicht ist da was durch.
 
der_knorker
der_knorker
Precifizierter
Beiträge
644
Lösungen
1
Ort
DE
Bassix
ß20.304
Wie genau hast du den BassBase denn verkabelt? Wenn ich's im Manual gerade richtig gesehen habe, kann de rja auch Bi-Amping. Evtl. hast du da versehentlich was umgestellt? Ist der BassBase midifiziert? Nicht dass da irgendwas hängengeblieben ist (passierte beim MIDI-Switcher unseres Eierschneiders öfter mal).
Evtl. mal den Amp komplett auf Grundeinstellung setzen und Basis-Verkabelung checken.

Edith fragt noch kurz ob überhaupt Sound rauskommt? Wie ist denn die Einstellung vom FX-Loop (mal umstellen zwischen Wet und Dry). Sind alle internen Sicherungen in Ordnung? Alle Schutzrelaise ok?
 
Eliashaugk
Eliashaugk
Well-Known Member
Beiträge
1.969
Ort
Erzgebirge
Bassix
ß42.395
Wenn ich heute zu Hause bin werde ich zuerst mal die box testen, ob sie am reidmar noch klingt wie sie soll...
Am bassbase kann es kaum liegen, zumindest klingt er clean fabelhaft und midi ist nicht verbaut...
Muss mal schauen wie das mit dem biamping ist ...
 

Similar threads

 

Oben Unten