Vorstellung: Growling Krizzly (GK_04) - jetzt mit Hörprobe

Ich will testen!

  • Ja

    Stimmen: 37 78,7%
  • Nein

    Stimmen: 7 14,9%
  • Raucht der genauso schnell ab, wie mein alter Gallien?

    Stimmen: 3 6,4%

  • Umfrageteilnehmer
    47
  • Umfrage geschlossen .

Reini
Reini
Active Member
Beiträge
116
Bassix
ß9.474
Das Gehäuse ist von Reichelt und kostet mit Versand etwa einen Zwanni.


Der Rest bei Musikding inkl. 3 Rollen Litzen(versch. Farben), Potiknöppe, LED-Fassungen und Versand ca. 95,-. Das läppert sich gnadenlos zusammen, sodass man das eher als Liebhaberei abhaken kann. Da ist der Verschleiß an Lötspitzen, Zinn usw. noch nicht drin. Arbeitsstunden auch nicht. Da ist ruckzuck ein kompletter Samstag weg. Die Klebeschildchen kosten auch noch mal einen Zwanni. Selber drucken kann ich sowas nicht. Im Grunde lohnt sich das nicht für eine Auftragsarbeit.
 
Sir Adrian Fish
Sir Adrian Fish
Well-Known Member
Beiträge
1.013
Ort
Hamburg
Bassix
ß172.997
Dein Basic hat nicht wirklich gerauscht, er hat gebrummt! Ein deutlich vernehmbares Erdungsbrummen, welches er immer noch hat, da ich bisher zu faul war die entsprechenden Stellen nachzulöten :embarrassed:
Interessant, ein Brummen hatte ich gar nicht. Dem wäre ich sonst weiter auf den Grund gegangen, ggf. auch unter Hinzuziehen von @lazarus_04. Da hier aber immer wieder geäußert wurde, dass ein Grundrauschen normal sei, habe ich dieses da

Dann war das mit der Abschirmung vielleicht nicht so genau. Oder diese verdrillte Netzzuleitung ist zu nah an einer Signal führenden Leutung und streut da mächtig rein.
Ich hatte es der Anleitung entsprechend verdrillt und möglichst kurz gehalten. So viele Möglichkeiten bietet das kleine Gehäuse ja nicht, um das Kabel zu verlegen ;-).

Ich habe mir jetzt noch mal einen gebaut und gleich in ein großes Gehäuse "getopft". Ist nicht so kompakt, dafür mit schönen großen Poties, die ich im Ernstfall auch mal tauschen oder mit Kontaktspray verarzten kann. Hier rauscht so gut wie gar nichts. Nur wenn ich die Höhen voll auf drehe. Das ist aber normal.
Das Gehäuse vom Deluxe bietet ja eigentlich ausreichend Platz zum Arbeiten und Verlegen der Kabel...

...vielleicht starte ich in den kommenden Tagen doch noch mal einen dritten und letzten Versuch, einen GK_04 Deluxe zu bauen. Alleine schon um herauszufinden, wie das Teil klingt, wenn es vernünftig funktioniert...;-).
 
Andreas_SH
Andreas_SH
Groove Agent
Beiträge
829
Ort
Norddeutschland
Bassix
ß29.833
Ich weiss jetzt nicht ob die Frage hier schon mal irgendwo aufkam:

Ich habe bei meinem Krizzly beim Schalten der Loop manchmal einen ziemlich lauten "Schaltknacks".
@lazarus_04 Was kann man da tun ? War da nicht mal was mit nem Kondensator am Fussschalter ?
 
MrRTF
MrRTF
TrisssBasss
Beiträge
273
Bassix
ß15.956
Bin heute endlich auch im Krizzly Klub angekommen!
Nachdem ich bei der Endmontage schier die Kriese bekommen habe, da das Gehäuse von MD ziemlich freestyle gebohrt war (musste an der Ouput-Buchse ne ganze Ecke mim Messer wegschälen, da die Bohrung 3mm zu nah am Rand liegt :-( ), war ich beim ersten Test etwas ernüchtert... Brummen und Zirpen in so gut wie allen Lagen, auch leise im Bypass.
Dachte zunächst, ich hab nen Fehler gemacht beim Verkabeln. Gut, das war auch etwas abenteuerlich, gebe ich zu. Habe dann das Billo Schaltetzteil von stagg gegen einen Ausgang vom cioks getauscht und siehe da: Mucksmäuschchenstill in jeder Einstellung! :-)
Aufgrund der späten Stunde konnte ich nicht mehr viel mit Sounds ausprobieren, das steht dann morgen an! Die 5 Minuten, die mir vorhin aber blieben, waren sehr geil! :-)
Jedenfalls vielen Dank an @lazarus_04 für deine tollen Bausätze! Bald hab ich sie alle! :D
 

Alex84
Alex84
Well-Known Member
Beiträge
560
Ort
DE
Bassix
ß18.724
Hallo Leute!
Ich habe bei meinem Krizzly, den ich gebraucht hier bei bassic gekauft habe, folgendes Problem: aktiviere ich den boost, so bekomme ich ein Störgeräuch, das ich als Mischung aus Brummen und Rauschen beschreiben würde. Und jetzt kommt der eigentliche Knaller: das Geräusch bleibt, auch wenn ich den Boost wieder deaktiviere. Das einzige, was hilft, ist den On/Off-Schalter kurz zu betätigen. Dann verschwindet das Geräusch.
Ich betreibe den Preamp am Harley Benton PowerPlant Junior, das isolierte Stromanschlüsse für die Pedale hat.

Weiß jemand, was das sein könnte und wie ich es weg bekomme? Leider kenne ich mich mit löten etc. nicht aus und befürchte, dass ich wohl prof. Hilfe benötige. Aber vielleicht gibt's ja doch eine Möglichkeit, das selbst als Laie hinzubekommen?
-Alex
 
bassdscho
bassdscho
Well-Known Member
Hallo Alex,

Leider kenne ich mich mit löten etc. nicht aus und befürchte, dass ich wohl prof. Hilfe benötige. Aber vielleicht gibt's ja doch eine Möglichkeit, das selbst als Laie hinzubekommen?
Ich kenn mich technisch auch nicht aus.
Kann Dir aber nur dringend empfehlen dem Fachmann, der das Gerät hergestellt hat direkt zu kontaktieren.
https://schalltechnik04.de/de/kontakt

Dort reagiert er sehr schnell und kann Dir hilfreiche Tips geben.
Vielleicht hast Du dann noch jemanden an der Hand, der löten kann...?
Dann kommt man der fehlerfreien Funktion ziemlich nahe.
 
DieterASchmitz
DieterASchmitz
Well-Known Member
Beiträge
319
Bassix
ß10.485
Morjen, hat denn jemand im Raum Aachen/Köln einen Krizzly am Start, den ich mal ausprobieren kann?
Ich such noch was für zu Hause.
Bedankt und juten Rutsch
 
DieterASchmitz
DieterASchmitz
Well-Known Member
Beiträge
319
Bassix
ß10.485
Danke. Ja ich bin auch lange drum herum gefeiert. Hab sofort einen wirklich tollen Sound gefunden. Und der Bosster ist genau das richtige um dick zu bleiben wenn die Gitarre soliert👍
Wenn der DI noch regelbar wäre und der Effektwege parallel wäre es für mich perfekt.
Na ja, und am besten noch ne eingebaute Cab SIM 😀🙃😀
 
 

Oben Unten