107 V auf den Buchsen...


bassilisk
bassilisk
Wilder Kerl mit feuchtem Blick
Beiträge
5.230
Ort
DE
Bassix
ß6.808
... dass es mir gestern in der Probe eine "gewischt" hat, mag andere Ursachen haben - vielleicht auch nicht.

Jedenfalls habe ich heute mal mein Board unter die Lupe genommen. Verblüffende Erkenntnis: Ich habe Spannung auf den Buchsen Masse/Ring), und zwar ziemlich genau 107 V. Der Phasenprüfer leuchtet.
Berührprobe (jaja, ich weiß...) bringt kein Ergebnis; Wenn ich die Buchse direkt mit dem Schutzleiter der (neuen, hochwertigen) Steckerleiste verbinde, hält der FI. Keine Gefahr, also? :gruebel:

Hier im Aufbau ist noch kein Instrument (Zoom Input) oder Amp (Vong Out) angeschlossen:
2019-02-19 21.05.36.jpg klick
Wenn ich die Steckernetzteile einzeln heraus ziehe, sinkt die Spannung auf 106 V, beim Dexter auf 92 V.
Edit: Während ich hier schreibe, ist die Spannung auf 119 V geklettert.

Ideen? :nix:
 
beate
beate
Bassteltante
Beiträge
22.898
Lösungen
3
Ort
DE
Bassix
ß530.362
Mhmm, wenn eines der Netzteile jetzt nicht oder nicht sauber galvanisch getrennt ist, sprich ohne echten Trafo auskommt, sondern wie in LED-Leuchten einen "kapazitiven Trafo (=Kondensatoren als vorgeschaltete Wechselstromwiderstände)" verwendet, muss man mit allem rechnen.
 
bassilisk
bassilisk
Wilder Kerl mit feuchtem Blick
Beiträge
5.230
Ort
DE
Bassix
ß6.808
Überprüf mal Deine Hausinstallation. Sieht irgendwie nach einem verschleppten PE aus.
Guter Tipp, danke. Hab ich aber schon gemacht (mach ich ab und zu...) die Installation ist quasi neu (was ja nicht unbedingt was heißen muss :-))

Das lass ich aber gerne mal für Andere so stehen. :bier:
 
Zuletzt bearbeitet:
bassilisk
bassilisk
Wilder Kerl mit feuchtem Blick
Beiträge
5.230
Ort
DE
Bassix
ß6.808
Noch was, so nebenbei: Ich habe oft den Schutzleiter von der Steckerleiste mit einem Gehäuse oder so verbunden - der grün-gelbe Draht mit der Kroko-Klemme. Das hilft gegen Brummen. :-)
Im Moment aber nicht - die Steckernetzteile sind alle ohne Schutzleiter. Ich könnte mir vorstellen, dass das bei billigen Wandwarzen "halt so ist".

Ich hab grad mal alle rausgezogen und einzeln gemessen - das Dexter-Netzteil ist das schlimmste, das Palmer ist absolut clean... :-/

Edit: Hatte das Bild vergessen:
2019-02-15 12.46.38.jpg klick
 
bassilisk
bassilisk
Wilder Kerl mit feuchtem Blick
Beiträge
5.230
Ort
DE
Bassix
ß6.808
Weil's grad bissi wild war :o)
Noch was, so nebenbei: Ich habe oft den Schutzleiter von der Steckerleiste mit einem Gehäuse oder so verbunden - der grün-gelbe Draht mit der Kroko-Klemme. Das hilft gegen Brummen. :-)
Punkt
Im Moment aber nicht
Im Moment der Messung ist das Kabel abgeklemmt.
die Steckernetzteile sind alle ohne Schutzleiter.
Punkt
Ich könnte mir vorstellen, dass das bei billigen Wandwarzen "halt so ist".
Damit meine ich, dass die wohl alle einen Kriechstrom produzieren.

Ich geh' jetzt ins Bett. :dizzy:
 
f_luxus
f_luxus
New Member
Beiträge
6.650
Ort
Saarbrücken
Bassix
ß8.789
das Dexter-Netzteil ist das schlimmste
Ist leider so...
Von 20 Netzteilen waren ca. 5 sogar direkt im Arsch. Da hatte sich der Gute leider ziemlich vergriffen, dabei waren das nichtmal die allerbilligsten.

Von Thomann gibt es ein Netzteil, ISO 12v Adapter o.ä. das ist top.

Es geht jedes Netzteil mit 12v DC Center Negativ und über 1 Amper. Geregeltes Netzteil ist auch wichtig, das sind die Schaltnetzteile aber alle.
 
Flobert
Flobert
Well-Known Member
Beiträge
6.561
Lösungen
2
Ort
DE
Bassix
ß164.642
Hey, nach deiner Fehlerbeschreibung klingt das auf jeden Fall nach einer kapazitiven Kopplung. Je nach Schaltungsdesign sind Entstörkondensatoren in Schaltnetzteilen verbaut (EMV). Die wären in diesem Fall kontraproduktiv.

Ich würde folgendes tun:
Lass deine Messanordnung mal wie im Eingangsbild. Dann: Messgerät auf Strom stellen (umstecken nicht vergessen) und den Kurzschlussstrom von PE nach GND (Buchse) messen.
-> so bekommen wir eine Idee, wie "heiß" das ganze wirklich ist -> ZUERST größten Strombereich nutzen!

Hat der Dexter intern auch einen Spannungswandler wie der Retrobass von FMC (Dort ist ein "waschechtes Schaltnetzteil" verbaut) - nicht dass dieses oder einer der Entstör-Cs einen Treffer hat?

Trenne die Verbindungen unter den Pedalen auf (also Patchkabel raus) und "vermesse" jedes einzelne. So solltest du die Störenfriedkombination finden.
-> Kann auch sein, dass die Kombination deiner Netzteile zum ungewünschten anheben deiner Signalmasse führt.
 

alice d.
alice d.
Queen of the Bottom, Bitch!
Beiträge
25.915
Lösungen
3
Ort
DE
Bassix
ß28.033
deine netzteilorgie sieht schon ganz nach dem aus, was ich gerne "verkettung unglücher umstände" nenne...
hast du zugriff auf was vernünftiges wie ein ciocs?
 
Stratitis
Stratitis
Erklärbär und Simulant :-)
Beiträge
7.239
Lösungen
9
Ort
32457
Bassix
ß159.516
Bei fast allen Schaltnetzteiln, auch solchen ohne PE nach Schutzklasse 2 gibt es Kondensatoren im 1nF-Bereich, die einen Rückstrompfad für Störströme durch Streukapazitäten von Primär nach Sekundär bilden. Diese Kondensatoren müssten nach VDE der Kathegorie Y2 entsprechen und extrem hohe Spannungsspitzen aushalten. Aber auch über die normale Koppelkapazität können sehr kleine Ströme fliessen, die eine Glimmlampe zum leuchten bringen können. Die Ströme sind aber sehr klein und praktisch unbedeutend. Bei diversen Chinaböllern lege ich aber keine Hand dafür ins Feuer, dass dort alle Bauteile wirklich den VDE-Anforderungen entsprechen. Es ist manchmal lustig, wenn ich so ein Teil unserer Elektrofachkraft mal zum Prüfen hinlege und er den Isolationstester anschliesst.
Es muss mindestens 4KV zwischen primaär und Sekundärseite aushalten, um der Schutzklasse 2 würdig zu sein.

Anders ist es bei Geräten, die unbedingt einen Schutzleiter benötigen. Hier liegen Y-Kondensatoren zur Filterung jeweils von L und N nach PE. Ein Wegfall des Schutzleiters bildet dann hier einen kapazitiven Spannungsteiler und schwupps hat man etwa die halbe Netzspannung auf dem Gehäuse. Da diese Kondensatoren deutlich höhere Werte haben, kann es bei Berührung der Geräte schon deutlich sehr unangenehm kribbeln, wenn man irgendwo zusätzlich mit Erde in Verbindung kommt.
Großes Problem bei PC-Netzteilen, wenn der Computer nicht ordentlich geerdet ist. Sowas ist nicht ohne Grund verboten.
 
bassilisk
bassilisk
Wilder Kerl mit feuchtem Blick
Beiträge
5.230
Ort
DE
Bassix
ß6.808
Danke erstmal an alle!:bier: Spannende Sache, das...
Lass deine Messanordnung mal wie im Eingangsbild. Dann: Messgerät auf Strom stellen (umstecken nicht vergessen) und den Kurzschlussstrom von PE nach GND (Buchse) messen.
-> so bekommen wir eine Idee, wie "heiß" das ganze wirklich ist -> ZUERST größten Strombereich nutzen!
das werde ich auf jeden Fall tun.
Bin grad schon wieder auf dem Weg zur Probe - morgen oder spätestens am WE... :spicy:
 
bassilisk
bassilisk
Wilder Kerl mit feuchtem Blick
Beiträge
5.230
Ort
DE
Bassix
ß6.808
deine netzteilorgie sieht schon ganz nach dem aus, was ich gerne "verkettung unglücher umstände" nenne...
hast du zugriff auf was vernünftiges wie ein ciocs?
Nicht so wirklich... ich bin eig. schon ein Freund von getrennten Netzteilen. Aktuell brauch ich halt - außer den üblichen 2x9V - 1x12V Dc, 1x12V AC, 1x20V DC. Wenn dann noch der Compressore mit 12V dazu kommt.... Headroom ist teuer. :crutch:
 
StonerGreg
StonerGreg
Dr. Dezibel
Beiträge
9.446
Lösungen
1
Ort
Ruhr-Area
Bassix
ß231.632
Ich bin überhaupt kein Freund von getrennten Netzteilen. Damit fängst Du Dir exakt die Probleme ein, die Du gerade hast... Multinetzteil unter das Board, 12V AC als separates Netzteil und gut ist.
 
 

Oben Unten