Craaft 13,5 Speaker defekt / macht komisches Nebengeräusch...

cellkirk74

cellkirk74

Kalif anstelle des Kalifen
Ich hab da mal ne Frage. Bedauerlicher Weise macht einer der Speaker der im Übrigen pfundigen Craaft 213/6+ komische Sachen.

Neben dem normalen Ton kommt noch so eine leise, fast fuzzartige Verzerrung raus, die allerdings aufhört, wenn mann am Rand der Membran leicht den Finger drannhält. Was kann das sein? Kann man das wieder reparieren Wenn ja, wer kann das?

Oder hat vielleicht einer von Euch noch so nen Speaker oder so ne Box in Reserve?
 
Kong

Kong

R.I.P., Mikki
Hmmmm... Geht das schon lange so oder erst seit kurzem? Hast Du die Box bewegt, z.B. auf die Seite gelegt oder Ähnliches?

Kann es sein, dass von hinten irgend ein Kabel auf der Membran aufliegt? Dann schnarrt das so ähnlich, der "Fuzz" moduliert nicht sondern bleibt immer in der gleichen Frequenz. Wenn man dann die Membran etwas "bremst" durch Finger auflegen, kann es verschwinden.

Ist mir mal bei einer Peavey TVX 210 '' passiert, nachdem ich sie standalone mit dem LM II auf nen kleinen Gig mitgenommen habe. Ich hab auf der Seite Gummi-Füsse montiert, damit ich sie hochkannt stellen kann. Während dem Gig ist mir nichts aufgefallen, im Proberaum wieder horizontal auf den Turm, und es "fuzzte". Erst war ich besorgt und hab mit meinem Händler geredet, da noch Garantie drauf war. Er meinte, ich solle ein paar Tage warten. Und tatsächlich ist es wieder verschwunden.
 
cellkirk74

cellkirk74

Kalif anstelle des Kalifen
Ja, die wurde gerade durch die halbe Republik geschickt. Meinste ich sollte das Chassis mal rausschrauben und einfach mal reinschauen? Dafür fehlte mir heute die Zeit. Sowas wäre mir ja auch am liebsten...
 
Zuletzt bearbeitet:
Kong

Kong

R.I.P., Mikki
Aha, dann weiß ich jetzt ja, wem seine Cabs das sind. :D

Das mit dem Posttransport quer durch die republik sieht mir ganz nach meiner Diagnose aus.

Ja, am besten einfach Chassis rausschrauben, die Kabel mit nem Stück Tape zur Seite hin, vielleicht am Speakerkorb, befestigen und gut.

Wenn die Kabel nur gesteckt sind, kann man auch ein Stück Schrumpdschlauch oder Ähnliches benutzen. Ja nachdem, was da ist.
 
Zuletzt bearbeitet:
Schrotty

Schrotty

Clonekrieger
Bassix
ß85.143
Das ist die Luftveränderung.
Versprühe mal ein Alkohol / Salzwassergemisch und räuchere die Kiste mit Nikotin ein . . . ;-)
 
mikki

mikki

Hesslischer Hesse aus Hessistan
Ach Leute, nen alten Baum verpflanzt man auch nicht so einfach, deshalb wollte ich sie dann doch lieber im Land der Friesen lassen, statt sie nach Hessistan zu holen.
Schrotty hat mit Sicherheit recht, nur ein paar Matjes hat er vergessen!
 
4low

4low

Über-Bayudankse
Ich hätte noch die "normale" Craaft 213 (ohne /6 ) hier im Flohmarkt stehen...
Nimm die und Du hast Ersatzteile ohne Ende... :D (Obwooohl... nö ... Wär schade um das gute Stück...)
 
cellkirk74

cellkirk74

Kalif anstelle des Kalifen
Ich werde den LS morgen mal ausbauen und schauen, obs ds Kabel oder sowas ist. Wenn nicht stehe ich schon mit diversen Leuten wegen Ersatz in Kontakt. Hast Du gerade aus dem Stehgreif Ahnung, ob das 4 oder 8 Ohm-Speaker sind? Ansonsten stehts hoffentlich drauf...
 
Nymi

Nymi

Friesischer GK-Missionar
Ich habe noch Teile des alten Prospekts von Solton bekommen:

5557-e756a4d64439475bf5f525405c1286f8.jpg 5558-9c6b88a105216d3b4606849f0c154b1c.jpg 5559-aad590ddcbf1402bb600ca5ace6c8c39.jpg

Im 3. Bild steht in der mittleren Spalte in der 7. Zeile, dass der Speaker 8 Ohm hat.
 
cellkirk74

cellkirk74

Kalif anstelle des Kalifen
Kong hatte (wohl) recht....:stolz:

Zwar knistert der Speaker schon gut beim Rütteltest, aber Ursache war wohl wirklich ein kleines dünnes Käbelchen, dass von der Weiche aus irgendwo som 6er geht.

Der Speaker hat 8 Ohm und nach dem nur nur schlecht leserlichen Aufdruck dürfte er von 1989 sein, also nicht ganz so alt wie angenommen. Ich wird mich trotzdem um ein Reservemoped bemühen...

Also erstmal Ente gut ....:bier:
 
 

Oben Unten