Die EBS Enklave

5Bässer

Well-Known Member
Bassix
ß73.451
Entweder seh ich doppelt oder da ist einer zuviel. Da würde ich Dir natürlich unbürokratische Abhilfe anbieten... hier hilft man sich ja gern.
 

rootbert

Tieftonzottel
Bassix
ß73.077
Haben ist immer besser als brauchen, aber eigentlich wird dieser Watthaufen da bald verschlankt.

Der Mesa wird wieder verkauft, da er zwar ein supergeiler Amp ist, mir aber die Soundfärbung nicht so sehr zusagt. Was den zweiten EBS angeht, der wird auch nicht ewig hier stehen...
 

deeptone

Well-Known Member
Bassix
ß47.295
Was den zweiten EBS angeht, der wird auch nicht ewig hier stehen...
Aber es ist doch das gleiche Model wie das andere oder?

Leider kenne ich die Amps überhaupt nicht.
Nur die ProLine (glaube ich zumindest) 410er habe ich mal antesten können.
Aber leider unter ungünstigen Bedingungen, deshalb kann ich auch zu ihnen nichts weiter sagen.
 

rootbert

Tieftonzottel
Bassix
ß73.077
Exakt der gleiche :D nur die Seriennummer ist anders. Der obere ist ein paar Monate älter als der untere und hat ne kleine Schramme vorn am Tolex.

Der untere (mein "alter") ist aber auch echt ein garagengepflegter Zahnarzt-Amp. Sieht aus wie neu ausm Karton.
 

rootbert

Tieftonzottel
Bassix
ß73.077
Natürlich ist sowas immer Geschmackssache, aber ich versuch's mal.

Der EBS Classic ist (vielleicht mit Ausnahme vom Orange AD200) der Flat am besten klingende Amp den ich je gehört habe... das einzige was man hier am EQ machen muss ist das rausregeln ein paar nerviger Frequenzen. Ansonsten gibt's da nix zu kurbeln, aber man könnte wenn man wollte. Die zwei parametrischen Mittenregler sind da im Zweifel echt Gold wert. Der Amp färbt den Sound EIGENTLICH nicht wirklich. Andererseits ist er auch nicht so Hi-Fi glasklar wie ich mir zb n Glockenklang vorstelle (nie gespielt). Ich vergleich's mal mit nem guten Kompressor. Im Grunde merkt man erstmal nicht, dass er da ist... bis man ihn ausmacht. Das Gefühl hab ich beim Grundsound vom EBS Classic. Er ist unauffällig... bei weitem nicht so'n Charakterkopf wie bspw. n Orange Terror. Aber genau das macht ihn in meinen Ohren so bärenstark. Der geht einfach überall.

Er klingt astrein nach Vollröhre, obwohl weit und breit keine solche verbaut ist. Die Röhrenemulation haben die Schweden nie wieder so gut hinbekommen, nichtmal in den MicroBass Preamps, obwohl die schon relativ dicht rankommen. Das einzige was man ihm in der Hinsicht objektiv vorwerfen kann ist der Umstand, dass die Drivesektion nicht irgendwie mitm Fuß regelbar ist... ich hab es leider auch (bislang) nie hinbekommen genau den Sweetspot zu finden, an dem man es nur über die Anschlagsdynamik gebacken kriegt, von Clean in Overdrive zu wechseln. Da merkt man dann eben doch, dass hier nirgends ne Röhre werkelt. Vorteil davon ist aber wiederum, dass man den gewünschten Grad an Zerre äußerst feinfühlig einstellen kann, da Gain- und Driveregler sehr schön zusammenarbeiten.

Er verrichtet einfach souverän und unaufgeregt seine Arbeit... absolutes Understatement bei gleichzeitig tiefenentspannten Leistungsreserven von hier bis Meppen. Die 450 Watt an 2 Ohm sind extremst konservativ angegeben.

Effektbrettsuchtis, die sich über den fehlenden Effektweg aufregen könnten, gucken sich eh bei anderen Amps um. Ansonsten ist im Grunde alles an Bord was man braucht: DI Out mit Groundlift und Pre/Post-EQ Schalter und n LineOut. Mir persönlich fehlt da kein Schnickschnack wie n Tuner-Out oder n Aux-In. Der Amp ist imho was für Puristen, die auch mal 15 Kilo schleppen können und nicht nur n Gigbag durch die Straßenbahn tragen wollen.

Das ganze gepaart mit der megageilen Retro-Optik, die sie leider beim Classic 500 wieder über den Haufen geschmissen haben, lässt das Gas nach "richtigen Röhrenamps" auf ganz kleiner Sparflamme laufen. Allerdings könnten ihm manche Leute auch vorwerfen, dass er trotz seiner Leistung ne relativ blasse Kiste im Vergleich zu nem Orange oder nem Ampeg ist. Das sind eben die kantigen Charaktertiere.

Der Kollege @disssa hat auch n ausführliches Review zum Classic 450 geschrieben: https://www.disssa.de/reviews/amps/ebs-classic-450/ und ich glaube, er hat ihn auch in ganz guter Erinnerung.

Edith merkt noch an, dass der Lüfter quasi nicht stattfindet... selbst unter Gefechtsbedingungen nicht. Wenn er mal an war, hab ich ihn selbst in Spielpausen nicht gehört. Da können sich andere Hersteller mal einige dicke Scheiben von abschneiden.
 
Zuletzt bearbeitet:

TomW

Blue For You
Mal eine Frage an die EBS-Gemeinde:
Mein Classic 500 spinnt seit einiger Zeit, und zwar entsteht beim Einstecken eines Boxenkabels ein zwar nicht allzu lautes, aber doch hörbares Rauschen in einer einheitlichen Frequenz ....
Weil es ärgerlich ist, wenn man in Internet-Foren Fragen findet, die nie beantwortet worden sind - hier mein Resultat ;-)

Leider habe ich im Raum München keine Werkstatt gefunden, die sich der Sache annehmen wollte ... die Auskünfte lauteten "Wir machen nur Röhren-Amps" oder "Kostet 300 bis 500 Euro" ... ich habe den Verstärker deshalb einem befreundeten Radio/TV-Meister gegeben, der früher eine eigene Firma hatte, jetzt aber in einer anderen Branche tätig ist ... und der hatte während des Corona-Lockdowns samt Kurzarbeit Zeit und Lust zum Bassteln :-)

Das Ergebnis seiner Messungen anhand des Schaltplans lautete tatsächlich, dass ein Relais hinter den Speakon-Eingängen kaputt ist ... außerdem lag noch irgendwas "auf Masse" oder so .... die Schwierigkeit war, ein passendes Ersatzteil zu finden, denn der Messwert des Relais ist vergleichsweise hoch und es ist mit seinem Gehäuse vergossen ...

Über ein paar Umwege hat das dann doch geklappt, das Teil wurde eingebaut, ein paar Lötstellen nachgepflegt und der Verstärker innen gereinigt ... Bandtest steht noch aus, aber momentan rauscht nix mehr!

ebs500-2.jpg
 

TomW

Blue For You
Edit:
Ich muss noch ergänzen, dass mir der Techniker den Hinweis gegeben hat, zwischen dem Einschalten des Amps und dem Betätigen des Standby-Schalters unbedingt 5 Sekunden zu warten :idee:... in dem ersten Moment treten nämlich sehr hohe Spannungen auf, die eben auch auf das Relais übergreifen und dieses dauerhaft schädigen können ... was womöglich bei meinem Amp im Laufe der Zeit passiert ist ...
 

TomW

Blue For You
Sowas sollte im Manual stehen....
Ja, wäre nicht verkehrt ... allerdings kam der Hinweis von dem Techniker, der das Relais verkauft hat - also nicht vom EBS-Support ... die Schweden hatten aber immerhin von vornherein den richtigen Riecher was die Fehlersuche betraf ...

Übrigens hatte ich noch parallel zu der Reparatur beim offiziellen EBS-Vertrieb Deutschland/Österreich (irgendwo in NRW) anklopft bezüglich dieses Ersatzteils ... da wurde mir dann empfohlen, den Amp zu einer Werkstatt in Leverkusen zu schicken, mit der sie zusammenarbeiten ... naja :rolleyes:
 
 

Oben Unten