Helix World

Ratterbass

Ratterbass

Well-Known Member
Bassix
ß43.628
Kann man sich die ganzen cab sim und amp sim alle selbst basteln oder muss man die käuflich erwerben?
Zusätzlich kaufen musst du erstmal nichts. IR kann man bei Drittanbietern kaufen, gibt aber auch einige kostenlose.

Amps und Effekte sind alle im "Lieferumfang" mit drin und werden ab und an durch kostenlose Updates erweitert.
 
5Bässer

5Bässer

Well-Known Member
Bassix
ß80.941
Interessant, dass auf der List der EBS Octabass drauf ist. Ich dachte, dass die aus lizenzrechtlichen Gründen keine EBS Sachen liefern. Dann hoffe ich dann, dass sie irgendwann doch noch den Multicomp bringen. Solange bleibt das Original auf dem Board.
 
Ratterbass

Ratterbass

Well-Known Member
Bassix
ß43.628
Interessant, dass auf der List der EBS Octabass drauf ist. Ich dachte, dass die aus lizenzrechtlichen Gründen keine EBS Sachen liefern. Dann hoffe ich dann, dass sie irgendwann doch noch den Multicomp bringen. Solange bleibt das Original auf dem Board.
Welche Lizenzen? Darfst das Ding nur nicht so nennen.
 
5Bässer

5Bässer

Well-Known Member
Bassix
ß80.941
Welche Lizenzen? Darfst das Ding nur nicht so nennen.
Ist das so? Mmmh, bei Hardware, Textilien, Sportschuhe (China-Plagiate) wohl eher nicht, über SW Plagiate hab ich mir noch nie Gedanken gemacht. Hier gehts ja um ein Softwareplagiat einer Hardware, da ist es vielleicht tatsächlich nur der Name.
Ein Grund weniger, EBS aussen vor zu lassen...
 
Gunni

Gunni

Well-Known Member
Bassix
ß71.401
@5Bässer :
Deine Variante mit vorgeschaltetem EBS MultiComp gefällt mir auch sehr gut! War ein guter Tipp!
Aber ich teste noch die enthaltenen Comps, mal schauen.
Hintendran hab ich gerade noch den Darkglass Harmonic Booster und Vong als DI.
 
mike_h

mike_h

Member
Bassix
ß4.087
TAP Ring LED blinkt nicht mehr an meinem Helix LT
Ich habe gestern auf die neuste Firmware geupdatet. (2.8.2 war da glaub ich noch drauf)
Jetzt bleiben die LED Ringe bei TAP und Mode dunkel.
Da blinkt nichts mehr.

Google meinte, dass das Problem öfters auftritt. EIne Lösung fand ich aber niergends.
Und ja, die Einstellung, dass man das Blinken ausschalten kann, die kenne ich.
Daran liegt es nicht.

Irgend jemand eine Idee?
 
TheBass

TheBass

Well-Known Member
Bassix
ß65.192
TAP Ring LED blinkt nicht mehr an meinem Helix LT
Ich habe gestern auf die neuste Firmware geupdatet. (2.8.2 war da glaub ich noch drauf)
Jetzt bleiben die LED Ringe bei TAP und Mode dunkel.
Da blinkt nichts mehr.

Google meinte, dass das Problem öfters auftritt. EIne Lösung fand ich aber niergends.
Und ja, die Einstellung, dass man das Blinken ausschalten kann, die kenne ich.
Daran liegt es nicht.

Irgend jemand eine Idee?
Na ja, das übliche Qualitätsniveau bei Software. Evtl. ist ja auch beim Flashen der neuen SW ein Byte geknickt. Einfach nochmal nachflashen und ggfs. Werks-Reset, natürlich vorher alles sichern. Schlimmstenfalls eine ältere Version aufspielen.
 
TheBass

TheBass

Well-Known Member
Bassix
ß65.192
wie flashe ich nochmals nach?
HX Edit sagt mir, ichhabe ja schon die neuste VErsion
Stimmt auch wieder. Auf der Line6 Webseite gibt es noch ein Tool, den Line6 Updater. Damit soll man die Software auch ohne den Editor updaten können. Versucht habe ich es aber noch nicht.

Vielleicht sicherst Du erst mal alle Daten und machst einen Werksreset. Wenn das Problem dann immer noch nicht behoben ist, musst Du bis zum nächsten Softwareupdate warten.
 
mike_h

mike_h

Member
Bassix
ß4.087
so, nachflashen, downgrade auf tiefere Version, wieder upgrade auf altuelle VErion.
Alles nichts gebracht.
Weder Die Tap noch die Mode LED wollen leuchten.
Dies ist auch im LED Testmodus so.
@theBAss: Denkst du wirklich, das ist ein Softwareproblem?
 
TheBass

TheBass

Well-Known Member
Bassix
ß65.192
so, nachflashen, downgrade auf tiefere Version, wieder upgrade auf altuelle VErion.
Alles nichts gebracht.
Weder Die Tap noch die Mode LED wollen leuchten.
Dies ist auch im LED Testmodus so.
@theBAss: Denkst du wirklich, das ist ein Softwareproblem?
Ich habe in meinem Elektronikerleben noch keine LED gesehen, die einfach so ihren Geist aufgibt. Wenn, dann war sie gleich am Anfang schon defekt, verpolt eingebaut oder komplett überlastet. Ein Ausfall im normalen Betrieb ist extrem selten. Von daher tippe ich mal auf ein gekipptes Statusbit o.ä. Hast schon einen Daten- bzw. Werksreset gemacht ? Wenn das auch nichts hilft, dann bei der Line6 Hotline nachfragen.
 
mike_h

mike_h

Member
Bassix
ß4.087
Service habe ich angeschrieben. Antwort noch offen.
Resets habe ich schon alle durchprobiert.
Oder gibt es noch eine nicht dokumentierte Schalterkombination für den Full Hard Total Resett?
 
TheBass

TheBass

Well-Known Member
Bassix
ß65.192
Service habe ich angeschrieben. Antwort noch offen.
Resets habe ich schon alle durchprobiert.
Oder gibt es noch eine nicht dokumentierte Schalterkombination für den Full Hard Total Resett?
Ok. Normalerweise sollte ein Werksreset ein evtl. Softwareproblem lösen. Vielleicht ist es ja doch ein Hardwaredefekt. Es wäre zwar immer noch möglich, dass die nächste Softwareversion das Problem löst. Darauf würde ich jetzt aber auch nicht mehr warten. Falls Du noch Händlergarantie hast, dann zuerst auf diesem Weg versuchen, ansonsten eben direkt an Line6 wenden.
 
StonerGreg

StonerGreg

Das Ding aus dem Sumpf
Bassix
ß66.388
Und das alles mit dem Footprint einer großen Tafel Ritter Sport, ist schon klasse. Egal ob ein komplexes Patch mit mehreren Blocks oder auch ein ganz simples Brot und Butter Patch, alles geht in hoher Qualität. 👍
 
 

Oben Unten