Jazz Bass Verkabelung

Status 222

Status 222

New Member
Bassix
ß300
Hallo Bass-Gemeinde,
folgendes Problem: Habe eine Jazz Bass Projekt angefangen, ist auch soweit alles OK doch beim Testen, über meinem Amp ist mir aufgefallen das wenn ich die Tonabnehmen misch, beide voll aufgedreht der Sound leiser und dünner wird. Hingegen wenn ich z.B den vorderen TA zurückdrehe der Sound voller wird. Das gleiche ist beim hinteren TA.
Was mich auch wunder beide TA zu trotzdem ist ein Signal da.
Als Schaltplan habe ich einen aus dem Netzt genommen 61`JB.
Als Fakten: Vordere TA Häussel(singel coil 51PB) hintere aus einem J.B Standart; Potis 250kohm; Kondensator, aus dem Fender PB (Sting Model)
Zu meiner Schande muss ich gestehen das ich ,ums zu verdrahten, eine feine Kupferlitze genommen habe.
Hat einer eine Idee, was da noch falsch gelaufen ist ?
 
N

nop

Guest
Ja....
das hört sich an als ob einer der beiden Pickup´s falsch herum angeschlossen ist.
Also dass die beiden Anschlußdrähte von einem Pickup vertauscht sind.
Das hat dann zur Folge dass die beidem Pickup´s "Out-Of-Phase" arbeiten, wenn beide gleichlaut aufgedreht sind.
Der Out-Of-Phase-Sound klingt dünn und leise und ist eher was für Gitarristen.

Also einfach bei enem der beiden PU´s die Anschlüsse vertauschen und ausprobieren.

Wenn´s dann funktioniert aber der ganze Bass störanfällig gegen Brummeinstreuungen ist, einfach jetzt nochmal beide Pickup´s umpolen (Anschlüsse in sich vertauschen) damit die Wicklungen der Pu Spulen die weiter außen liegen an der Masse (minus - Potigehäuse) angeschlossen sind. Das verringert die Einstreuungsempfindlichkeit deutlich.

Hoffe Du kannst damit was anfangen.
Ansonsten ruf mich einfach an - Am Telefon geht sowas leichter zu klären. Werner Tel. (0152) 33 68 43 99

Gutes Gelingen und Gruß
Werner
 
Cadfael

Cadfael

Waschbär
Hallo Status 222,

hier findest Du auf mittlerweile 300 Seiten jede Menge Infos zu Schaltungen und Hintergründen ...
http://161589.homepagemodules.de/t2...chaltplan-Sammlung-fuer-passive-E-Baesse.html

Ansonsten schließe ich mich meinen Vorschreibern an.
Bei einem der beiden PUs die beiden Anschlussdrähte untereinander tauschen.

Die Mittelstellung ist eigentlich immer etwas leiser als einer alleine!
Durch die Parallelschaltung der PUs halbiert sich ja die Impedanz. Das hat zwar NICHT DIREKT mit dem Output zu tun, indirekt (und tatsächlich) ist trotzdem ein Abfall des Outputs zu registrienen. So wie Du es beschreibst, scheint es aber wirklich "Out-Of-Phase" zu sein (wie von Werner beschrieben). Welchen PU Du tauschst ist egal. "Minus x Minus ergibt Plus" ...

Gruß
Andreas
 
Status 222

Status 222

New Member
Bassix
ß300
Hallo Werner,
danke für Deine Ausführung,
werde es ausführen und das Resultat schreiben
Bis dann,
Status

Zitat:Original erstellt von: Werner Homeier

Ja....
das hört sich an als ob einer der beiden Pickup´s falsch herum angeschlossen ist.
Also dass die beiden Anschlußdrähte von einem Pickup vertauscht sind.
Das hat dann zur Folge dass die beidem Pickup´s "Out-Of-Phase" arbeiten, wenn beide gleichlaut aufgedreht sind.
Der Out-Of-Phase-Sound klingt dünn und leise und ist eher was für Gitarristen.

Also einfach bei enem der beiden PU´s die Anschlüsse vertauschen und ausprobieren.

Wenn´s dann funktioniert aber der ganze Bass störanfällig gegen Brummeinstreuungen ist, einfach jetzt nochmal beide Pickup´s umpolen (Anschlüsse in sich vertauschen) damit die Wicklungen der Pu Spulen die weiter außen liegen an der Masse (minus - Potigehäuse) angeschlossen sind. Das verringert die Einstreuungsempfindlichkeit deutlich.

Hoffe Du kannst damit was anfangen.
Ansonsten ruf mich einfach an - Am Telefon geht sowas leichter zu klären. Werner Tel. (0152) 33 68 43 99

Gutes Gelingen und Gruß
Werner
 
Status 222

Status 222

New Member
Bassix
ß300
Hallo,
habe eine Verkabelung umgelötet alles super, aber wenn ich die Potis
zudrehe, lassen dieser immer noch ein wenig Signal durch.
Gruß,
Status


Zitat:Original erstellt von: Status 222

Hallo Werner,
danke für Deine Ausführung,
werde es ausführen und das Resultat schreiben
Bis dann,
Status

Zitat:Original erstellt von: Werner Homeier

Ja....
das hört sich an als ob einer der beiden Pickup´s falsch herum angeschlossen ist.
Also dass die beiden Anschlußdrähte von einem Pickup vertauscht sind.
Das hat dann zur Folge dass die beidem Pickup´s "Out-Of-Phase" arbeiten, wenn beide gleichlaut aufgedreht sind.
Der Out-Of-Phase-Sound klingt dünn und leise und ist eher was für Gitarristen.

Also einfach bei enem der beiden PU´s die Anschlüsse vertauschen und ausprobieren.

Wenn´s dann funktioniert aber der ganze Bass störanfällig gegen Brummeinstreuungen ist, einfach jetzt nochmal beide Pickup´s umpolen (Anschlüsse in sich vertauschen) damit die Wicklungen der Pu Spulen die weiter außen liegen an der Masse (minus - Potigehäuse) angeschlossen sind. Das verringert die Einstreuungsempfindlichkeit deutlich.

Hoffe Du kannst damit was anfangen.
Ansonsten ruf mich einfach an - Am Telefon geht sowas leichter zu klären. Werner Tel. (0152) 33 68 43 99

Gutes Gelingen und Gruß
Werner
 
Hozzy

Hozzy

BEWAHRER DES MOJO™
Das hab ich bei meinem letzten Jazz-Frankenstein auch festgestellt...die Verkabelung ist ok, aber irgendwie kann ich nicht komplett stumm schalten...

Sollte jemand ne Lösung haben, gerne her damit [;-)]
 
Papa

Papa

Well-Known Member
Bassix
ß13.127
Hatte das mal nach Jahren in einer aktiven Elektronik:
Poti war irgendwie hin, sagte der Bassbauer ...
Tauscht mal das Poti! Kostet ja nicht die Welt.
 
 

Oben Unten