Mark Bass little Tube 800 abgeraucht?


Palli112
Palli112
www.losing-gravity.de
Bassix
ß6.680
Tach zusammen,

ich habe ein Problem mit meinem Amp. Und vorweg gleich: Nein ich will nicht selbst basteln, ich Frage nur aus Interesse und um es zu verstehen.

Am Wochenende beim Gig den Amp angeschlossen und Check gemacht. Geil, Sound passt, Saulaut, kann losgehen. Beim zweiten Song auf einmal Stille in meinem Rücken. Zum Stack hin und dort war dann ein sehr leises und stark verzerrtes Signal wahrnehmbar. Hab dann mal am Gain und Master hin und her gedreht, aber leider ohne Veränderung bzw. nur minimal.
Dann paar Songs später kam er dann nochmal kurz aber nach fünf sechs tönen war wieder ruhe.
Monitor war auch im Ar..., dann halt blind spielen und das beste hoffen. Hat laut Publikum wohl auch geklappt. Aber jetzt wüsste ich halt gerne mal was das am Amp sein kann. Nur mal so aus eurer Erfahrung heraus.
Achso, Kabel wurden alle erfolglos getauscht und der Bass ist Passiv, also keine leere Batterie. Signal kam ja auch in der PA an.

Danke für eure Ideen.

Greetz Palli
 
dumbopop
dumbopop
kann´s nicht lassen..
Bassix
ß60.889
Wie hast du das Signal zu PA geschickt? DI des Amps oder externe DI? Wenn DI des Amps: Pre EQ oder Post?

Röhre/Röhrensockel im Preamp locker/defekt > Röhre nachstecken/tauschen oder direkt zum Service
Schaltkontakt im Einschleifweg wackelig/korrodiert > Einschleifweg mit Patchkabel brücken
Endstufe defekt > kommt Signal aus der Box, wenn du mit dem Bass direkt in den Return dess Effektweges gehst? Wenn ja, ist die Endstufe ok, ansonsten ab zum Service.

Warum war der Monitor auch im A...?
 
Rhino-
Rhino-
Purist
Wenn die Vorstufe einwandfrei funktionierte (Hast Du Pre oder Post EQ abgenommen) scheint das Netzteil und der Preamp i.O.
Wenn zwischendurch mal wieder ein anständiger Ton kam, ist es ein Kontakfehler, denn bei den Halbleitern geht entweder nur richtig kaputt oder gar nicht.
 
Palli112
Palli112
www.losing-gravity.de
Bassix
ß6.680
Bin per externer DI-Box in die Anlage.
Mein Amp stand auch auf 100% Röhrenvorstufe und ich habe da nicht dran gedacht die mal wegzudrehen. Das kam mir heute morgen erst. Hab nur leider erst ende der Woche wieder ne Box griffbereit. Den Effektweg nutze ich gar nicht. Geht vom Bass ins Board und von da in den Eingang am Amp.
Zum Service werde ich eh müssen gehe ich von aus. Aber wenn ich ne Richtung habe in die es geht kann ich etwa erahnen was da dann auf mich zu kommt.

Der hat das Basssignal nicht gepackt. Da kam nur die Andeutung eine Tones herraus, also ein dicker Matsch. Hab dann den Monitor als Fußstütze genommen und mich in der Nähe der PA Box geparkt. War nicht toll, aber hat wohl seinen Zweck erfüllt.
 
Flobert
Flobert
Well-Known Member
Aber wenn ich ne Richtung habe in die es geht kann ich etwa erahnen was da dann auf mich zu kommt.
Sowas kann unter Umständen sehr teuer werden, da Servicestützpunkte angehalten sind ganze Baugruppen zu tauschen. Jemand der Zeit hat und sich auskennt, kann dir da sicherlich helfen.

Du hast geschrieben:
Monitor war auch im Ar..., dann halt blind spielen und das beste hoffen.
Wie meinst du das? Monitor im Arsch? Wie war dein "Gerutsche" angeschlossen?
 
Palli112
Palli112
www.losing-gravity.de
Bassix
ß6.680
Es war einfach alles unfassbar laut. Und der Monitor hat es einfach nicht gepackt. War alles in die Grenzen gefahren. Da kam nur Brei raus.
Aber das war völlig unabhängig von meinem Problem. Draußen war der Basssound wohl gut.
 
Palli112
Palli112
www.losing-gravity.de
Bassix
ß6.680
Sowas kann unter Umständen sehr teuer werden, da Servicestützpunkte angehalten sind ganze Baugruppen zu tauschen. Jemand der Zeit hat und sich auskennt, kann dir da sicherlich helfen.

Das wird bei nem AmpMann gemacht. Also kein Servicepoint der nur tauscht, sondern dann von einem der das noch richtig gelernt hat.
 
Talisker
Talisker
No religion! Except for Bad Religion!
Das wird bei nem AmpMann gemacht. Also kein Servicepoint der nur tauscht, sondern dann von einem der das noch richtig gelernt hat.
Hast du in einen MB mal reingeschaut? Da ist nichts mit Service. Das werden Baugruppen getauscht. Und das ist schon nicht trivial wegebn der blöden weißen Schmiere...
 
Rhino-
Rhino-
Purist
Ehrlich gesagt möchte ich in dem Ding auch keine tiefgreifendere Fehlersuche tätigen.
Wenn man da jemand bezahlen müsste der sein Geld damit verdient, ist es wahrscheinlich schneller und preiswerter z.B. ein Endstufenmodul zu tauschen.

Kleinigkeiten kann man sicher noch machen, aber tiefer einsteigen und zerlegen :confused:
 

disssa
disssa
Für Gitarre hat es nicht gereicht...
So weit ich mich erinnere, ist im MB Tube 800 ein MarkBass eigenes PowerModul verbaut. Ist also nichts drin mit "einfach tauschen", da man sie nicht einfach so kaufen/erwerben kann...
 
lazarus_04
lazarus_04
schalltechnik04.de
Beim LMIII sind es mit Austausch circa 200€. Die in Deutschland verantwortliche Werkstatt ist im/neben dem Session Walldorf. Zumindest war sie dort vor zwei Jahren.
 
Talisker
Talisker
No religion! Except for Bad Religion!
...und das kostet?
Natürlich kostet das mehr als wenn ich bei meinem Peavey nen Powertransistor für 2,50 austausche...
Darüber muss man sich aber klar sein, wenn man solche durchminiaturisierte technische Geräte kauft. Ein iPhone kann man auch nicht selbst reparieren, aber da ist es allen bewusst.
 
Rhino-
Rhino-
Purist
Wobei bei dem 2,50€ Transitor sicher auch ca.100,-€ Arbeitslohn anfallen, wenn man es in einer professionellen Werkstatt machen lässt. Das ist ofmals auch eine ganz schöne Schrauberei.
Und natürlich muss das know how auch bezahlt werden.

Wie auch immer, ärgerliche Sache, aber es nützt ja alles nichts. Das Ding muss ja wieder laufen und solange hier nieman weiß, was der Kollege LMT wirklich hat, ist alles Mutmassung. Es kann immer noch eine banale Kleinigkeit sein.
 

Similar threads

Bassbernd99
Antworten
32
Aufrufe
12K
Metalfist
Metalfist
 

Oben Unten