Markbass little mark 2 elektrischer Geruch?


ojutan
ojutan
Member
Beiträge
42
Ort
Bomm
Bassix
ß3.077
Moin, ich hatte vor vier Wochen einen "8x10 oder 2x15" Thread gestartet. Und mittlerweile hab ich beides, die 8x10 von Ahsdown (fast geschenkt) sowie gerade am Montag gekommen die New York 151 als Begleiter meiner CMD151 Combo. In der Combo steckt ein Little Mark 2 - nach meinen Infos ein AB Transistoramp mit einem als unkaputtbar geltendem Netzteil... 500 Watt RMS.

2xMarkbass.jpg

Der LM2 mußte also zum ersten Mal richtig ackern, die Boxen sind ja parallelgeschaltet und haben dann eine 4-Ohm Last. Aber... nach dem Antesten mit Master aufgedreht gab es für ein paar Minuten einen elektrischen Geruch, der verschwand aber dann wieder. Ich hatte mich beim Aufdrehen an der Überlast-LED orientiert... also maximale Lautstärke aber noch nicht übersteuert.

Ist das normal oder müßte ich mir nun Sorgen machen?

Edit ich hab die CMD151 vom LM2 abgestöpselt und die Boxen mal über mein Ashdown 600W Topteil gespielt und noch mal den LM2 dran - vom Output her ist der LM2 ok, beide etwas gleich laut. Ist also nichts kaputtgegangen... aber die COmbo hat noch 2 Wochen Restgarantie und wenn was ist wär ärgerlich wenn doch was kaputt ist
 
Zuletzt bearbeitet:
mucbass56
mucbass56
nie ohne Röhre
Beiträge
700
Lösungen
2
Ort
DE
Bassix
ß12.253
Hallo,

Also bei meinem nun bald 18 J alten LMII ist mir da nichts ausgefallen.
Er läuft zwar recht viel, aber auch wenn er ( nur selten mit 4 Ohm und richtig) gefordert wurde blieb er unauffällig.

Tritt das nur bei Belastung auf? Nochmals ausgiebig testen und ggf. vorab schon mal Deinen Händler in Kenntnis setzen.
Ggf. auch Lastwiderstands-Test durchführen.
 
ojutan
ojutan
Member
Beiträge
42
Ort
Bomm
Bassix
ß3.077
ich hab gestern ca. 3 Stunden lang "etwas lauter" geübt um mal ein Gefühl zu kriegen wie sich das alles am oberen Leistungsende so verhält und klingt. Gerochen hat es aber nur am Anfang 5 Minuten lang, danach hat es sich verflogen.

Vermutlich Lack oder Klebstoffe auf Teilen die vorher noch nie richtig gefordert wurden. Der Lüfter hat schon mal ganz gut ackern müssen... an dem Ashdown Amp aber auch. Nur in die Markbass 15er muß man schon gut was reinfuttern damit es laut wird.
 
mucbass56
mucbass56
nie ohne Röhre
Beiträge
700
Lösungen
2
Ort
DE
Bassix
ß12.253
....ja mei, dafür sind die Dinger kompakt.
Neue Generation durchwegs leiser, dafür z.T. neutraler, weil Amp-Leistung im Ggs zu früher nix kostet.

Bestes Beispiel:
Mesa Diesel 15L mit MB Traveller 102p parallel betrieben...
Datenmässig identisch.
Real fehlts mindestens um 3dB. Die 102er ist massiv leiser.
 
ojutan
ojutan
Member
Beiträge
42
Ort
Bomm
Bassix
ß3.077
2x15" Markbass schafft ca. 115 dBa 8x10 Ashdown 129 das ist nicht nur ein bißchen mehr... aber das sind natürlich Unterschiede, Markbass offen, Ashdown geschlossen, 50% mehr Menbranfläche, Celestion Lautsprecher und extremm effektiv... aber offen hinten heißt auch aufpassen mit der Raumakustik, und ich hab mir einen Boxenständer gebaut weil ansonsten der Sound sonstwohin geht, aber nicht Richtung Publikum
 
ojutan
ojutan
Member
Beiträge
42
Ort
Bomm
Bassix
ß3.077
....ja mei, dafür sind die Dinger kompakt.
Neue Generation durchwegs leiser, dafür z.T. neutraler, weil Amp-Leistung im Ggs zu früher nix kostet.

Bestes Beispiel:
Mesa Diesel 15L mit MB Traveller 102p parallel betrieben...
Datenmässig identisch.
Real fehlts mindestens um 3dB. Die 102er ist massiv leiser.
meine 8x10 Box von Ashdown wiegt 70 Kilo, die CMD151 23 Kilo und Newyork 151 21 Kilo.
 
SuperFour
SuperFour
Member
Beiträge
777
Ort
Bad Mergentheim
Bassix
ß19.276
Hatte das mit meinem LM2 damals auch. Die ersten Minuten hat er immer diesen Geruch gehabt. Eine Durchsicht beim Big T hatte damals aber nichts ergeben. Hatte mich damit abgefunden. Bis zum Verkauf hat er 7 Jahre zuverlässig funktioniert.
 
ojutan
ojutan
Member
Beiträge
42
Ort
Bomm
Bassix
ß3.077
der Lüfter schnarrt neuerdings etwas, geht aber nach 2-3 Minuten weg. Aber Lüfter... Kleinkram. Tausch ich nach dem Ende der Garantiezeit, sonst ist die Combo bzw der ausgebaute LM2 ein paar Wochen weg :-(
 
 

Oben Unten