Roland Bass Cube 100 raschelt / knistert - Potis?

Doppelbasser

doppelt basst bässer
Bassix
ß12.883
Hallo zusammen,

vor ein paar Wochen habe ich in der Nähe einen gebrauchten Roland Bass Cube 100 erstanden und war eigentlich recht angetan von den vielfältigen Soundmöglichkeiten und der Power des kleinen Würfels.
Viel gespielt hatte ich aber bisher noch nicht auf dem Teil. Jetzt wollte ich ihn zu einem kleinen Gig mitnehmen und habe vorher die passenden Einstellungen ausprobieren wollen und ihn mal etwas länger gespielt.
Leider fällt mir jetzt ein Knistern/Rascheln auf, das besonders bei lange stehenden Tönen auftaucht und mich nervt.
Klingt eigentlich ziemlich nach Rascheln in abgenutzten/verdreckten Potis, wie ich es auch schon mal in anderen Amps hatte. Allerdings verändern es sich überhaupt nicht, wenn ich mächtig an allen Potis gekurbelt habe. Ist das nicht ungewöhnlich?
Hat jemand anderes schon ähnliches mit seinem Cube erlebt?
Falls es die Potis sind: ist es schwer, die selbst zu tauschen?

Schönen Sonntag allerseits! :bier:

P.s.: kurze Aufnahme des Raschelns hier:
 

Tomtom

dumdidum
Klingt nicht unbedingt wie ein Lautsprecherproblem. :gruebel:
Irgendwas im Signalweg.
Hast du mal probiert die Buchse des zus. Lautsprechers mechanisch mit einem Klinkenstecker etwas zu bewegen, bei ausgeschaltetem Amp?
Das ist ja beim Cube 100 eine serielle Schaltung, evtl. hat es da Korrosion/Kontaktprobleme.
 

Doppelbasser

doppelt basst bässer
Bassix
ß12.883
Gute Idee!
Habe ich gerade probiert - hat aber leider keinen Unterschied gebracht...

Allerdings habe ich dann mal den Kopfhörerausgang probiert und siehe da: dort gibt es kein Rascheln!
Als nächstes habe ich eine 2. Box an den Speaker-Out gehängt und das Rascheln kommt nur aus dem Roland - nicht aus der Extension-Box.

Kombiniere: es liegt am Speaker im Roland oder an der Kabellage auf dem Weg dorthin. Dazu noch jemand einen Tip?
 

Doppelbasser

doppelt basst bässer
Bassix
ß12.883
Kontrolliere alle mechanischen Bauteile
Eididei - den hat es wohl mal irgendwie erwischt: Ich habe den Lautsprecher ausgebaut und wenn man die Membran vorsichtig bewegt, kommt aus dem Inneren ein leicht schabendes Geräusch, als ob sich im Bereich der Spule/ des Magneten irgendetwas reibt.
Ich habe jetzt tatsächlich mal Roland angeschrieben, um zu hören, wo man einen Ersatzlautsprecher bekommt (Roland SPK-BG413).
Oder weiß das jemand hier?
Meint ihr, dass sich das finanziell überhaupt lohnt? Oder einen anderen Speaker einbauen?
 

zip

Active Member
Bassix
ß3.429
Für mich klingt es auch eher wie irgendein mechanisches Klappern/Rasseln, irgendwas/ein Bauteil was scheppert(also nicht der Speaker) kann mich aber täuschen
falls es doch der Speaker ist, ich hatte auch schon mal bei Roland angefragt, soweit ich mich erinner, hatten sie mich an Thomann verwiesen (als Vertrieb), dort angefragt: der Speaker sei bestellbar, ca.59€
(nicht zu verwechseln mit dem Speaker vom Cube 120XL, aktuelles Model, der billiger war, ca. 29€ )
 

Badmorefinger

Well-Known Member
Bassix
ß7.488
Ich habe ein ähnliches Problem mit einer gebraucht erstandenen Box und suche da ebenfalls nach einer Problemlösung. Dabei bin ich auf folgendes Video gestoßen. Kenne mich nicht aus mit der Materie, meint Ihr da könnte was dran sein?

 

oldschool

Basstlerseele
Bassix
ß25.588
...das kannst du doch supereasy ausprobieren, ohne irgendwas zu schrauben!!! Einfach die Kiste auf den Kopf stellen ... Das kann manchmal helfen, meist hat sich aber der Spulenträger verzogen oder ein Teil der Spule gelöst.
 

Stratitis

Erklärbär und Simulant :-)
Bei meinem Roland Basscube 100 hatte ich anfangs auch mal dieses merkwürdige Rascheln. Nachdem ich die Schrauben für den Frontgrill wieder ordentlich angezogen habe, war alles gut.
Eigentlich ist der interne Speaker durch dieses Forward-Processing so abgesichert, dass man ihn eigentlich niemals in gefährliche Bereiche ansteuern kann.. eigentlich unkaputtbar!
Das, was der Typ da im Video oben erzählt, mag für Chassis mit schweren Magneten und ultradünnen Blechkörben gelten, aber doch nicht für einen Alu-Gußkorb... aua...
Ich weiß jetzt nicht, wie der Speaker im BC100 aufgebaut ist... Ich würde hier allerdings erstmal nach mechanischen Problemen um den Speaker herum suchen.
Dort einen fremden Speaker reinzubauen, funktioniert nicht. Der Speaker ist schon sehr speziell. Nicht nur , dass es ein Coax mit vorgesetztem Tweeter ist.. er hat auch noch eine weiche Gummisicke, dank der er auch in diesem kleinen Gehäuse einen respektablen Tiefbass erzeugen kann. Und 4 Ohm haben müsste der Speaker auch noch!
 

Doppelbasser

doppelt basst bässer
Bassix
ß12.883
Ich würde hier allerdings erstmal nach mechanischen Problemen um den Speaker herum suchen.
Das wäre mir zwar auch deutlich lieber, aber das reibende Geräusch aus der Gegend, wo die Spule im Magnetspalt sitzt, ist schon sehr deutlich, wenn man die Membran bewegt.
Es kann eigentlich nicht anders sein, als dass dort etwas die geräuschlose Bewegung unterdrückt.
Gestern hatte ich nicht nur Roland, sondern auch Thomann angeschrieben.
Von Roland habe ich bisher nur die Antwort, dass man sich beim Support registrieren muss - erst dann würde die Anfrage beantwortet... Das habe ich also gerade gemacht.
Von Thomann kam gewohnt schnell die leider schlechte Nachricht, dass sie an den Ersatzspeaker nicht (mehr) rankommen. :bad:
 

Doppelbasser

doppelt basst bässer
Bassix
ß12.883
beim Support registrieren
Also das ist ja wohl mal ein Flopp: da geht man bei Roland durch die ganze Registrierung und holt sich wahrscheinlich gleichzeitig die nächsten 50 Werbemails ins Haus, um dann zu lesen, dass Ersatzteilversorgung nur über den autorisierten Fachhandel erfolgt. Grrrrrrrrrrr - Warum schreiben die mir dann überhaupt, ich soll mich registrieren, damit ich meine Anfrage abschicken kann???? :mad:
 

zeppo3000

Well-Known Member
Bassix
ß7.520
Ich würde mal beim Vertrieb nachfragen, wer den Lautsprecher am ehesten auf Lager haben könnte :

Ach ja, meine Meinung zu Replacements: ich würde das Original empfehlen. Die ganzen Roland-Kisten sind schon sehr darauf optimiert, dass die Elektronik das Maximum aus dem Lautsprecher und dessen Gehäuse holt.
 

Doppelbasser

doppelt basst bässer
Bassix
ß12.883
So - mit etwas Verspätung habe ich nach Drängelei doch eine Antwort von Roland-Deutschland bekommen, allerdings leider die falsche:
Ein Ersatzspeaker für das Cube 100-Modell ist bei Roland nicht mehr zu haben.

Jetzt bleiben mir offenbar 2 Möglichkeiten:

1) Den defekten Lautsprecher reparieren lassen, also vermutlich die Spule neu wickeln lassen und dann die Sicke neu fertigen lassen.

2) Einen anderen Speaker finden. Dazu kamen oben ja schon eher verhaltene Kommentare und auch bei Talkbass (danke für den Hinweis!) habe ich noch nichts gelesen, was mir hilft. Vielleicht habe ich aber auch nicht den richtigen Thread gefunden; es gibt da viele. Ein Gedanke bleibt aber: wäre es nicht eine Möglichkeit, den Speaker aus dem 120er Modell einzubauen??? Dazu jemand eine Meinung?
 

Tomtom

dumdidum
Ist ja auch ein 12"Coax.......:gruebel:
Ist evtl. günstiger auszutauschen, als reparieren zu lassen.....
Hast du dir den Anschluss des alten Speakers mal angeschaut?
Wenn das analog zum 120er Speaker ist, die Lautsprecherbefestigung die gleiche ist, sollte nichts dagegen sprechen.

Glaube mich erinnern zu können, dass bei früheren Roland Bass Amps, eine Speakersensorik mit verbaut war. :confused:
Habe das aber selbst nie gesehen, nur darüber gelesen.
 
 

Oben Unten