Störgeräusch bei Warwick Corvette - Wie angehen?

Bass-ti

Bass-ti

Well-Known Member
Beiträge
368
Lösungen
1
Ort
CH
Bassix
ß31.853
Geschätzte Basskollegen

Ich habe folgende Problemstellung bei meinem Warwick Corvette Standard 5 String:

Zum einen:

Wenn ich den Höhenregler auch nur 1/4 aufdrehe, kommt ein gut hörbares hohes surren aus der Box. Ob ich die Saiten berühre oder nicht, spielt keine rolle, das Geräusch bleibt permanent da. Dies ist schon seit längerer Zeit so, ich war nur noch nie dazugekommen, das Thema anzugehen. Für mich klingt es, als wäre der Bass schlecht abgeschirmt, ich kenne mich damit aber nicht sonderlich gut aus. Wenn ich den Höhenregler aufdrehe, wird das Geräusch stärker. Wenn ich dem Volumenknopf ziehe (ich vermute, das schaltet den Bass in den Passiv-Modus), wird das Geräusch leiser, bleibt aber immer noch gut hörbar.

Wenn ich den Bass im Proberaum anschliesse, kommt nur noch ein lautes, hässliches Störgeräusch, spielen dann über den grossen Amp im Proberaum unmöglich. Zuhause über den kleinen Amp geht es, aber das Störgeräusch ist auch dann da. Vielleicht die Anschlussbuchse? Ich weiss zwar nicht, wie die Anschlussbuchse kaputt gegangen sein soll, da ich den Bass länger nicht mehr benutzt habe. Vielleicht ist es auch etwas anderes?

Ich hatte schon das eine oder andere Mal überlegt, den Bass zu verkaufen, schlussendlich hänge ich aber doch daran. Aber auf jeden Fall ist nun der Moment gekommen, die Sache anzugehen. Vielleicht habt ihr mit Tipps oder Ideen, wo ich ansetzen könnte?

Folgende Gedanken habe ich mir schon gemacht:

  • Die Anschlussbuchse kontrollieren oder reparieren lassen, das ist ja noch das unkomplizierteste.

  • Den Bass abschirmen lassen? In der Hoffnung, dass das Geräusch dann verschwindet?

  • Oder wäre es besser - allenfalls auch günstiger - gleich die gesamte Elektronik zu tauschen?

  • Müsste ich in dem Falle auch neue Tonabnehmer haben? Ich kenne mich mit solchen Umbauten nicht aus, darum sorry, falls es eine doofe Frage ist.

Als Hintergrundinfos: Das Problem tritt bei mir zuhause auf, da spiele ich über ein HotOne Thunder Bass Nano Legacy, an dem hängt eine 1x15 Glockenklang. Im Proberaum spiele ich über ein Glockenklang Soul 2, an dem eine Glockenklang 2x10 und eine Glockenklang 1x15 hängt. Ich hänge Fotos des Basses und des Elektronikfachs an.

Gerne profitiere ich von euerem Wissen und freue mich über Inputs.

Herzliche Grüsse

Bass-ti
 

Anhänge

  • IMG_1134.jpeg
    IMG_1134.jpeg
    94,1 KB · Aufrufe: 76
  • IMG_1135.jpeg
    IMG_1135.jpeg
    111,7 KB · Aufrufe: 79
  • IMG_1139.jpeg
    IMG_1139.jpeg
    177,2 KB · Aufrufe: 74
Zuletzt bearbeitet:
Sind das nicht Single Coils in dem Bass? Da ist es normal, dass die etwas sirren. Im Normalfall sollte das Sirren sich auslöschen, wenn Bridge- und Neck-PU beide gleich aufgedreht sind (Blend in der Mitte). Je weiter man aus dieser Mittelposition herausgeht, desto mehr sirrt es. Bei meinem Soundgear mit Single Coils ist das Sirren zudem stark von der Ausrichtung des Basses abhängig - wenn er genau senkrecht steht, ist es sehr leise, wenn man ihn flach hinlegt, ist es am lautesten.
 
Sind das nicht Single Coils in dem Bass? Da ist es normal, dass die etwas sirren. Im Normalfall sollte das Sirren sich auslöschen, wenn Bridge- und Neck-PU beide gleich aufgedreht sind (Blend in der Mitte). Je weiter man aus dieser Mittelposition herausgeht, desto mehr sirrt es. Bei meinem Soundgear mit Single Coils ist das Sirren zudem stark von der Ausrichtung des Basses abhängig - wenn er genau senkrecht steht, ist es sehr leise, wenn man ihn flach hinlegt, ist es am lautesten.

Danke für deine Antwort.
Ja, es sind Single Coils. Etwas sirren würde mich nicht stören, ich kenne es im kleineren Ausmass von meinem Squier VM Jazz Bass. Aber beim Warwick sirrt es viel intensiver, die Höhenblende ist so unbrauchbar. Ich gerade nochmals den Blend Regler ausprobiert, das Sirrende Geräusch bleibt, egal ob Mittel- Stellung, oder nur ein Tonabnehmer oder irgendwo dazwischen...
 
Du hast geschrieben, dass der Bass längere Zeit nicht benutzt wurde. War das Störgeräusch schon immer da? Ist es stärker geworden? Wann wurde die Batterie zuletzt gewechselt? Nutzt du inder das selbe Kabel?
Bevor ich grid investieren oder verkaufen würde, würde ich zunächst sämtliche "einfachen" Fehlerquellen ausschließen.
 
ok, dann scheint ja doch etwas faul zu sein mit dem Bass. Er hat früher diese Geräusche nicht gemacht? Geh doch mal zu einem Gitarrenbauer damit oder zu einem Laden mit einer guten Werkstatt - die werden den Fehler finden und beheben können.
 
Du hast geschrieben, dass der Bass längere Zeit nicht benutzt wurde. War das Störgeräusch schon immer da? Ist es stärker geworden? Wann wurde die Batterie zuletzt gewechselt? Nutzt du inder das selbe Kabel?
Bevor ich grid investieren oder verkaufen würde, würde ich zunächst sämtliche "einfachen" Fehlerquellen ausschließen.
Guter Hinweis, danke, das habe ich vergessen zu schreiben:
Die Batterie habe ich vor einer Woche gewechselt. Die Kabel ebenfalls, ich nutze verschiedene. Das Geräusch bleibt.

Das Störgeräusch war schon immer da, seit ich den Bass besitze, aber viel dezenter. Ich habe ihn gebraucht vor etwa 5 oder 6 Jahren gekauft. Über die Seriennummer konnte ich herausfinden, dass der Bass Jahrgang 2002 ist.

Ich würde sagen, das Geräusch ist klar stärker als früher. Möglicherweise ist es stärker, seit ich von Markbass aus Glockenklang gewechselt habe… Also das der Glockenklang das Störgeräusch stärker wiedergibt?

Jedenfalls ist das Störgeräusch mittlerweile so präsent, dass ich es loswerden möchte.
 
Normal ist das nicht. Aus der Ferne ist alles Stochern im Nebel. Ab zu einem Techniker damit oder zu jemandem, der sich auskennt mit Warwick Elektroniken.
 
Nimm doch bitte mal was aussagekräftiges auf. So aus der Ferne sonst etwas sehr schwierig zu bewerten.
Wie ist das Verhalten des Bass im Passivmodus bei gezogenem Volume Poti?
 
Irgendwas an der Beleuchtung im Raum geändert? Geh mal weg von den Lampen. Umso weiter desto besser oder mal das Licht aus schalten.
 
Der Bass hat passive Tonabnehmer und einen True Bypass für die Elektronik. Volume Poti hochziehen umgeht den Preamp komplett. Der preamp kann als Fehlerquelle ausgeschlossen werden. Dass das Brummen mit aufdrehen des Höhenreglers lauter wird, spricht für die Tonabnehmer bzw. deren Masseanbindung als Ursache.

Habe gerade nicht im Kopf ob die Tonabnehmer echte Single coils sind oder Split coils. Wenn echte Single coils, ist Brummen immer vorhanden solang der Balance Poti nicht in Mittenstellung steht.

Geschirmt sind Warwick Bässe mit Graphitfarbe, das ist im Normalfall ausreichend. Zu prüfen wäre noch ob die Brücke über den Draht korrekt verbunden ist.


Erstell mal bitte Aufnahmen im Passivmodus und gehe dabei alle drei Positionen des Balance Potis durch.
 
Danke für alle euere Tipps. :-):bier:

Im Moment habe ich gerade kranke Familienmitglieder zuhause, darum komme ich nicht zum aufnehmen. Aber sobald das durch ist, mache ich gerne die beschriebenen Aufnahmen.

Liebe Grüsse

Bass-ti
 

Da das Leben dazwischen kam, musste das Thema warten - aber jetzt habe ich endlich wieder Zeit dafür.

Der Bass war mittlerweile in der Werkstatt. Das Fazit war, das die Elektronik hinüber war. Ich hatte mir überlegt, eine Glockenklang 2 Band Elektronik einzubauen. Ich habe mich dann dagegen entschieden, da mir der Bass im passiven Modus am besten gefällt. Der Bass ist jetzt also passiv. Die beiden einstöckigen Potis sind je für einen Tonabnehmer, das Doppelstock Poti ist oben die Höhenblende für den Hals- Tonabnehmer, und unten für den Bridge Tonabnehmer. Also Vol/Vol/Tone/Tone.
Die Buchse habe ich beim Werkstattaufenthalt auch gleich ersetzen lassen.

Mit dem Sound bin ich soweit zufrieden - aber das Störgeräusch habe ich leider immer noch auf dem Bass. Das Geräusch wird weniger, wenn ich die beiden Lautstärke Potis halb zu drehe - oder wenn ich die beiden Höhenblenden komplett zudrehe.

Ich habe das mal versucht aufzunehmen. Zuerst alles offen. Dann Tonblende zu, dann verschwindet dass Sirren. Dann mit beide beide PUs halb zu.

Habt ihr eine Idee, woran das liegen könnte?

Für meine Ohren liegt es definitiv über den „normalen“ Singelcoil Störgeräuschen..
 

Anhänge

  • Störgeräusch-Warwick-Corvette-5-Fretless.mp3
    769,5 KB
Das habe ich auch gedacht. Aber der Bass macht das unter allen verschiedenen Umständen. Also verschiedene Räume (Zuhause, im Proberaum, bei Freunden, sogar auf dem Campingplatz).
 
Das habe ich auch gedacht. Aber der Bass macht das unter allen verschiedenen Umständen. Also verschiedene Räume (Zuhause, im Proberaum, bei Freunden, sogar auf dem Campingplatz).
Hast Du es mit einem Batterieverstärker und Kopfhörer probiert - ich meine z.B. Vox Amplug Bass ?
Und der nächste Schritt ist, mit einem Multimeter den Widerstand zwischen Saiten und Mutter der Ausgangsbuchse zu messen.
 
Hast Du es mit einem Batterieverstärker und Kopfhörer probiert - ich meine z.B. Vox Amplug Bass ?
Und der nächste Schritt ist, mit einem Multimeter den Widerstand zwischen Saiten und Mutter der Ausgangsbuchse zu messen.
Danke für den Tipp mit dem Kopfhörer… das probiere ich nachher gleich noch aus. Ein Multimeter habe ich leider nicht, dazu muss ich dann nochmals in die Werkstatt.
 
Hast Du es mit einem Batterieverstärker und Kopfhörer probiert - ich meine z.B. Vox Amplug Bass ?
Und der nächste Schritt ist, mit einem Multimeter den Widerstand zwischen Saiten und Mutter der Ausgangsbuchse zu messen.
So, jetzt habe ich es getestet… an einem Phil Jones Dingsda 75 und am Boss GT1B. Das Geräusch bleibt unverändert. :kaffee:
 
Kann es womöglich eine schlechte Lötverbindung für die Erdung der Brücke sein? Könnte man probieren, wenn Du ein Klinkenkabel an die Brücke hältst und das andere Ende auf das Verstärkergehäuse hältst. Am besten da, wo kein Lack ist (Schraube z.B.)
 

Zurück
Oben Unten