Traben Array 5 Limited - A auf der E-Saite dröhnt, A leer nicht...

chruwus

New Member
Bassix
ß378
Mahlzeit allerseits!

Na, der Titel sagt es schon fast, kurze Beschreibung dazu. Wenn ich das A auf der E-Saite spiele, dröhnt es ziemlich stark, auf jeden Fall ist die Lautstärke des Tons vernehmbar höher als alle anderen in dem Bereich, und der Klang ist eher dumpf. Spiele ich hingegen die A-Saite einfach leer, habe ich einen guten Sound, der sich gut in den Sound der umliegenden Töne einpasst.

Woran kann das liegen?

Die Einstellung am aktives EQ des Basses ist Tiefen - neutral, Mitten - ca. 1/3 raus genommen, Höhen - fast ganz raus genommen.

Mein Verstärker ist ein Hartke HA5500, der Equalizer am Amp hat beinahe neutrale Stellung, lediglich der 30 Hz Regler und der 250Hz Regler sind leicht zurück genommen, im Bereich von 3-5dB laut der etwas ungenauen Anzeige, und die Höhen habe ich auch überwiegend runter geregelt. Low und High Pass sind auch nahezu neutral eingestellt.

Zusätzliche Effekte nutze ich sonst nicht, nur der Amp-eigene Kompressor steht so bei 6-7.

Etwas eigenartig ist, dass ich den Bass im Passiv-Eingang des Amps betreiben muss. Der Bass ist eigentlich aktiv. Der Ausgangspegel des Basses ist aber so gering, dass er im Aktiv-Eingang durch den Kompressor nicht geregelt wird, selbst wenn ich diesen voll aufdrehe. Im Passiv-Eingang ist er immer noch etwas leiser, als ein Squier Passivbass, den ich noch habe. Ich weiß nicht, ob das Absicht seitens des Herstellers ist oder ob an meinem EQ was nicht stimmt (Wenn keine Batterie dran ist, kommt praktisch kein Sound... Bei sehr starkem Anschlag ein kurzer Ton, und dann sofort Stille. Ist aber mein erster Aktivbass, ich nehme an, das ist bei dem normal, solange er keine Brückenschaltung oder so was hat). Vielleicht kommt das Dröhnen irgendwo aus der EQ-Schaltung?
Ich habe sonst die Tonabnehmer noch relativ hoch eingestellt, um etwas höheren Pegel zu bekommen, und um zu erreichen, dass der Ton nicht so schnell abklingt, wie zuvor. Ist das vielleicht eine mögliche Fehlerquelle?
 

tofi1

Lieber spät mittem Bass anfangen als garnich!
Blöde Frage: Batterie leer?

Stell doch mal alles auf Null, Bass und Amp, was passiert dann?
Kann es an der Positionierung der Box liegen?
Vielleicht mal anders hinstellen?
 

Holzwurm

Well-Known Member
Bassix
ß17.029
?
Verstehe die Frage nicht so ganz... hast aber auch fast einen Aufsatz dazu geschrieben...;-)
Gegriffene Töne hören sich immer leicht anders an als Leersaiten.
Ein Nullbund soll dem entgegenwirken.
Trotzdem: Je höher ich das Griffbrett hinaufwandere (höhere Lagen, Richtung Korpus), desto bassiger/dröhniger (ich schreibe jetzt nicht "mumpfiger", sonst kommt gleich wieder ein lustiger Beitrag zu Holzsorten) klingen die Töne im Vergleich zu einer Leersaite in der gleichen Oktave.
Is doch normal...

:bier:;-)
 

chruwus

New Member
Bassix
ß378
Also, an der Position der Box liegt es nicht, sonst würde das A ja immer dröhnen. Aber vor allem der Lautstärkeunterschied wundert mich, der ist eben echt deutlich. Ich weiß nicht, ob vielleicht an der aktiven Elektronik was nicht stimmt, dass ich den Bass mal beim Gitarrenbauer einreiche, oder ob das an was anderem liegt, was ich selbst beheben könnte...
 

lordbasstard

Well-Known Member
Bassix
ß62.010
ich würd den PU an der E-saite ein wenig runterschrauben, evtl. den PU insgesamt etwas tiefer und dann den gain der vorstufe nach dem a auf der e-saite einstellen. vielleicht hilft das ja.
 

chruwus

New Member
Bassix
ß378
Also, das mit den Pickups kann ich mir durchaus vorstellen... Dadurch, dass ich die Dinger relativ weit hoch geschraubt habe, also nah an den Saiten, ist der Abstand von gegriffener zu leerer Saite relativ gesehen drastischer... Wären die PUs tiefer in den Korpus geschraubt, kommt die gegriffene Saite vielleicht 1/10 näher an den PU, bei mir geschätzt 1/4.
Problematisch ist nur, dass so, wie die Tonabnehmer ab Werk eingestellt waren, der Ton relativ schnell verklang, und der Kompressor im Amp durch den geringen Ausgangspegel nicht angesteuert wurde.

Hmmm, bis eben wusste ich noch nicht, dass man die Saite verdreht aufziehen kann. Die guten sind da jetzt ca 4 Monate drauf, allerdings regelmäßig nach dem spielen gereinigt und mit FastFret eingeölt, und es sind so beschichtete Saiten drauf. Sonst bin ich mit dem Klang auch noch zufrieden, aber ich werde die Saiten mal tauschen und beim aufziehen drauf achten, nichts zu verdrehen.
Oktavreinheit kann ich nicht 100% garantieren, aber die Tonhöhe des gegriffenen und leeren A sind annähernd gleich. Was meinst du mit "korrekter Stimmung"? Die Saiten sind B E A D G gestimmt, und ich denke, das ist auch die empfohlene Stimmung für den Satz Saiten (.045 bis .130)


Danke auf jeden Fall schon mal für die Antworten! Ich werde mit den Anregungen mal gezielt etwas weiter fummeln.
 

HolgiHero

New Member
Bassix
ß653
Irgenwie sind das seltsame EQ-Einstellungen, die du da hast. Am Bass hast du Höhen und Mitte weg, am Amp dann die Bässe?
Dass da nicht mehr viel Pegel übrigbleibt, erscheint mir irgendwie logisch.
Dreh doch mal alles auf Mitte/Flat und schau dann nochmal, wie sich das Lautstärkeverhältnis so entwickelt.
 
 

Oben Unten