Verzerrung bei hartem Anschlag

The Flea

New Member
Bassix
ß240
Ein Kumpel von mir hat folgendes Problem mit seinem Ibanez SR1600:
Das Problem ist, dass der Bass in den tiefen Lagen der E-Saite verzerrt, sobald man etwas haerter anschlaegt.
Es scheint auch, als wuerde sich, wenn die Batterie nicht mehr ganz neu ist dieses Verzerren auf die anderen Saiten ausdehnen.

Ebenfalls seltsam ist, dass der Bass eine Frische Batterie innerhalb von 2 Monaten verbrauchte, obwohl kaum auf ihm gespient wurde, sonder er eher nur in der Ecke rumstand.

Hat jemand eine Ahnung wo der Defekt sein koennte oder was ich machen koennte?

Vielen Dank schon im Voraus!
 

Til

New Member
Bassix
ß240
Hi,

das liegt wohl an der Batterien die sich natürlich entladen wenn du den Stecker nicht ziehst.

Also Stecker aus er Buchse und dann das Instrument in die Ecke stellen, nun sollte die Batterie länger halten.

Gruss Til
 

The Flea

New Member
Bassix
ß240
Das erklaer den Entladeeffekt - der meiner Meinung nach vorher noch nicht so aufgetreten ist.
Allerdigns ist es (relativ) egal, wenn ich pro Gig eine neue Batterie benoetige, was viel schlimmer ist:

Die E-Saiter verzerrt immernoch, auch bei frischen Batterien, ist was kaputt? was ist kaputt? was tun?
 

Bassist172000

Active Member
Bassix
ß508
Wenn du anschlägst,dann entstehen gewaltige Pegelspitzen...Versuche mal den Gain zurückzudrehen oder besorg dir einen Kompressor und schalte ihn zwischen Bass und Verstärker.Der fängt solche Pegelspitzen ab.Du kannst auch mal nach der EQ einstellung sehen,im Bereich der Tiefmitte,dreh dort mal die Regler etwas zurück,diese sind nämlich sehr kräftig.
 

Royalanarcho

Member
Bassix
ß250
würde auch sagen einfach zu viel Pegel....versuch doch mal das Gain am AMp fast vollkommen zu zu machen und den Master voll rein, ...wenn es immernoch Zert, dann ist was mit dem Bass, wenn nicht mehr-> Gain zurücknehmen.
 

nanocyte

New Member
Bassix
ß280
wie schon erwähnt pegel... nen aktiver bass hat eben nen hören ausgangspegel als nen passiver (ohne batterie).

das kann man entweder am lautstärke regler vom bass oder am gain regler vom amp einstellen. ansonsten wurd ja alles schon gesagt.

p.s. ich hab das problem, wenn ich meinen bass (aktiver ibanez, srx300) an die pc-soundkarte häng. ich kann den volume-poti vom bass nur max. 25 % aufdrehen, ab dann zerrts umheimlich, also ist die soundkarte überlastet ;(
 

burningwitch

New Member
Bassix
ß254
das problem mit den soundkarten tritt leider bei so gut wie jeder "billigeren" soundkarte auf. hat jemand eine ahnung welche soundkarte hohe pegel mag? :-)
 

Bassist172000

Active Member
Bassix
ß508
Ich hab mal mit ner DI box am Computer aufgenommen,mit der DI-20 von Behringer.Bei der kann man den ausgang um 40db absenken,wenn man will.Man braucht zwar ein paar adapter(xlr-->6.3 und 6.3-->3.6)aber es ging.
 

schloff

Member
Bassix
ß242
Als erstes muß man erst mal festellen wo die Übersteuerung auftritt. Da Flea schon sagt, dass die Übersteuerungen zunehmen je älter die Batterie wird, ist es naheliegend, dass es die aktive Elektronik im Bass ist, die übersteuert wird. Denn das ein Verstärker bei niedrigerer Betriebsspannung ein schlechteres Aussteuerverhalten hat, ist normal. Der einfachere Schritt wäre, wie weiter oben schon geschrieben, die Pickups etwas weiter von den Saiten weg zu nehmen. Eine andere Möglichkeit wäre zu schauen, ob die Elektronik eine Einstellmöglichkeit bietet, den Eingangspegel besser an die Pickups anzupassen. Das erfordert aber schon etwas technisches Know How. Und in den wenigsten Fällen rücken die Hersteller Schaltpläne für ihre Elektroniken heraus [:-(]
Mit der schnell entladenden Batterie kann natürlich wie weiter oben schon gesagt, daran liegen, dass der Stecker unnötig eingesteckt bleibt. Leider haben aber auch ganz billige Batterien die Angewohnheit mit bescheidener Haltbarkeit zu glänzen...
Ansonsten mal im E-Fach nachsehen, ob es da irgendwo durch schlechte Verdrahtung vielleicht eine kleine Verbindung oder Kriechströme gibt die der schleichenden Entladung Vorschub leisten.
 

fips2

Member
Bassix
ß206
@ nanocyte
Hast du schon mal die Einstellungen deiner Soundkarte überprüft?
1. Nimm den Line und nicht den Mic Eingang der Karte.

2.gehe auf die Eigenschaften der Soundkarte dort ist ein Button an dem du ein weiteres Register aufmachen kannst,wo die Eingangsempfindlichkeiten der jeweiligen Eingänge eingestellt werden können. Zieh dort mal den Line runter, dann wird es bestimmt besser.

3. Solltest du zwingend doch den Mic Eingang nutzen müssen,schau mal nach ob beim Mic Eingang evtl der Booster eingeschaltet ist. Entferne davor das Häkchen und es wird auch besser.

Die Einstellungsangaben bezogen sich auf win98,durfte aber bei den anderen Betriebssystemen gleich sein. Musst nur mal etwas suchen.

Viel Bass weiterhin beim recording.
Andy
 
Oben