Allsound BA 4040

PaddySOK

New Member
Bassix
ß753
Guten Tag an alle.

Ich hab mir als Bastelobjekt einen Allsound Ba 4040 Solid state gekauft.

Eine Vorstufenröhre und vier Endstufenröhren.

Ich wollte mal hier nachfragen ob jemand eventuell einen Schlatplan des besagten Amps hat, da er nicht funktioniert und ich gerne mal nachvollziehen möchte wo was läuft.

Kennt jemand den Amp und hat Hilfe für mich ? :D

Lg
 

Tornadone

Mein Hochtöner heißt 15L
Bassix
ß53.150
Hi,

ich denke Schaltplan wird schwierig. Aber so eine Röhrenendstufe mit 4 EL34 ist auch nicht wirklich Hexenwerk.
Was funktioniert denn nicht? Kommt nix raus. Brummt`s, rauscht`s, Heizen die Röhren?
Bei so nem Bastelteil besteht immerhin auch die Möglichkeit, dass den mal jemand ohne Last betrieben hat und der AÜ durch ist. Da könnte eine Widerstandsmessung zumindest grob klären ob ein Kurzschluss besteht.
Hast du schon Spannungen gemessen?
Wieviel Leistung soll der eigentlich haben?

Soweit viele Grüße. Roman
 

Tornadone

Mein Hochtöner heißt 15L
Bassix
ß53.150
Naja, schon auf den ersten Blick sieht man den abgerauchten Widerstand und evtl. auch Elko/Widerstand auf der Platine.

Auf wieviel Wissen Geschick und Ahnung kannst du den zugreifen.

Nicht, dass wir hier irgendwelche Reparaturtipps geben und holst dir erstmal nen Hochspannungsstromschlag.
 

PaddySOK

New Member
Bassix
ß753
Naja, schon auf den ersten Blick sieht man den abgerauchten Widerstand und evtl. auch Elko/Widerstand auf der Platine.

Auf wieviel Wissen Geschick und Ahnung kannst du den zugreifen.

Nicht, dass wir hier irgendwelche Reparaturtipps geben und holst dir erstmal nen Hochspannungsstromschlag.
Hauselektrik und Fahrzeugelektrik sind kein Problem meinerseits. Habe aber auch einen Elektrotechniker an der Hand der mir unter die Arme greift
 

Tornadone

Mein Hochtöner heißt 15L
Bassix
ß53.150
Also ich würde als erstes mal alles reinigen. Dann die offensichtlich durchgebrannten Teile (Kathodenwiderstand links oben, die Teile auf der Platine) und die Netzteilelkos tauschen. Teile die offensichtlich auch Hitze abbekommen haben würde ich durchmessen. Zur Not dazu auslöten.

Erst dann einen Probelauf ohne Röhren und Spannungen messen. Die linke obere Röhre dürfte hinüber sein. Kurzschluss im Inneren denke ich.

Wo ist denn eigentlich die Vorstufe?
 

PaddySOK

New Member
Bassix
ß753
klingt alles schon mal nach einem gute Plan. Die Vorstufe (also nach meinen Informationen) ist beim oberen Bild die Halterung drauf. Die ist in der mitte der 4 endstufenröhren
 

Talisker

No religion! Except for Bad Religion!
Bassix
ß75.176
Also ich würde als erstes mal alles reinigen. Dann die offensichtlich durchgebrannten Teile (Kathodenwiderstand links oben, die Teile auf der Platine) und die Netzteilelkos tauschen. Teile die offensichtlich auch Hitze abbekommen haben würde ich durchmessen. Zur Not dazu auslöten.

Erst dann einen Probelauf ohne Röhren und Spannungen messen. Die linke obere Röhre dürfte hinüber sein. Kurzschluss im Inneren denke ich.

Wo ist denn eigentlich die Vorstufe?
Was ihr alles aus so Bilder heraus lest, Wahnsinn.:bier:
 

beate

Bassteltante
Egal.

Der kleine Elko auf der Vorverstärkerplatine scheint auch leck zu sein.

Mit anderen Worten: komplett alle Elkos erneuern, und zwar, weil es tatsächlich notwendig ist und nicht nur prophylaktisch.

Ich glaube übrigens nicht, das das auf die Subplatine die Vorstufe ist.

Kleines Rechenexempel: eine EL34 benötigt bei Vollaussteuerung ca +- 35 V am Eingang. Von der davor liegenden Röhre dient mit Sicherheit zumindest ein System als Phasenumkehrstufe. Das begrenzt die Gesamtverstärkung der beiden Trioden in dem Kolben auf allerhöchstens 60. Was einer Eingangsempfindlichkeit von bestenfalls 600 mV entspräche (vermutlich ist sie wg. der zunächst mal vernachlässgten Gegenkopplung aber locker um den Faktor 10 geringer) . Egal, VIEL zu unempfindlich als Instrumentalverstärker. Weil von einer zweiten Doppeltriode weit und breit keine Spur ist, scheint das ein Hybridverstärker zu sein (viele Grüße vom Dynacord Imperator aus der gleichen Zeit). Da dürften also irgendwo noch ein/zwei OpAmps um die Klangregelung herum versteckt sein.

Etwas andres würde ich angesichts des Namenszusatzes "solid state" auch nicht erwarten ;-)
 
Zuletzt bearbeitet:

tillhammersmith

New Member
Bassix
ß489
Hallo Zusammen,
bin neu hier. Der Allsound BA 4040 hat mich hergelockt, ich war ebenfalls auf der Suche nach einem Bastelobjekt. Hab ihn zusammen mit einer Doppelfünfzehner Allsoundbox in einer kalten Winternacht auf dem Sperrmüll entdeckt. Ich schätze, die beiden sind ein altes Paar, deshalb hab ich beiden ein trockenes Plätzchen in meinem Proberaum spendiert. Bilder kann ich bei Gelegenheit mal hochladen.

Zum Amp:
Beate hat recht, die Vorstufe ist mit Transistoren aufgebaut und sitzt auf einer Platine, die hinten an der Frontplatte sitzt. Da ist ein 7048er OP-Amp drauf. Außerdem gibts noch eine weitere Platine (mit den Reglern Sound und Fuzz :-), auf der noch 2 weitere Transistoren sitzen. Fotos werde ich auch noch liefern.

Schaltplan habe ich auch keinen, aber vielleicht kann ich noch einen auftreiben. Zunächst bin ich noch damit beschäftigt, die Schaltung der Endstufe zu ermitteln, speziell die Treiberstufe / Phasenumkehrstufe um die ECC82 herum, das dürfte schon etwas Aufschluss geben.

Interessant ist, dass es offensichtlich einige verschiedene Varianten von dem Amp gab. Alle die ich bisher gesehen habe unterscheiden sich voneinander. Hier ein Bild von der Platine mit der Treiberstufe in meinem Amp. Die zwei Klinkenbuchsen sind separate Ausgänge von der Vorstufe, mit denen man das vorverstärkte Signal an weitere Verstärker weitergeben kann.

Soweit erstmal und Grüße!
IMG_20180401_154152.jpg
 

tillhammersmith

New Member
Bassix
ß489
Hallo PaddySOK,
wie geht es denn bei Dir mit dem Amp? Kommt schon ein Ton raus? Oder bist Du noch mit dem Austausch der Elkos beschäftigt? Würde mich doch interessieren, wie es bei Dir so weitergegangen ist oder ob Du irgendwo hängst.
Hier noch ein Foto von BA 4040 und Box. Wie Faust auf Auge :-)
Grüße von tillhammersmith
BA4040_Paar_1.jpg
 

allsound_explorer

New Member
Bassix
ß231
Alter Thread mittlerweile aber hat jemand zufällig Schaltpläne von dem Teil? So verwandt die Endstufe mit dem Dynacord Gigant ist, der Teufel steckt im Detail. Das Netzteil scheint ganz anders aufgebaut zu sein, ich messe am Netztrafo Sekundärseitig (rot-rot) einmal 330V AC und grau-grau nur ca 110V AC vor dem Gleichrichter, das sollten aber wahrscheinlich was um 280V sein? Falls jemand hier nen Schaltplan von einer Allsound PS210 Endstufe hat wäre ich sehr verbunden.
 

mucbass56

nie ohne Röhre
Bassix
ß2.105
hmmmmm, also wenn ich scharf nachdenke und meine grauen Gehirnzellen aktiviere gab es von Allsound keinen Amp mit der 800V Gigant Schaltung. Noch bessere Kenner der Materie mögen mich berichtigen. Mir fehlt auf den Bildern ein 2. fetter C der die Differenz von ca. 500 auf 800V macht (siehe Imperator u Gigant und damalige Echolette Derivate).
Ansonsten müssten im Leistungsteil 8 Dioden verbaut sein.
Meine unmassgebliche Vermutung: es könnte eine 480V 100W Schaltung sein.
Gibts denn noch eine andere Spannung (ca. 60V AC), denn ansonsten könnte der 110V ACAnschluss evtl für die neg Bias zuständig sein. Dahinter eine Diode, Widerstand und weiter zum Bias Poti.

Aber in dem flachen Gehäuse 4 X EL 34? sind die liegend eingebaut?
Zusätzlich steht im Eröffnungsthread dass es ein Ba4040 solid state sein soll ( bedeutet nach damaligem Schema eher Transistor) .
Irgendwie werde ich noch nicht schlau.

Norbert

ups. Nachtrag: am unteren Bild steht Tube amp.
 

beate

Bassteltante
So verwandt die Endstufe mit dem Dynacord Gigant ist,
Sie ist überhaupt nicht verwandt mit der Gigant-Schaltung. Es scheint sich um eine Endstufe mit 4 EL34 an 400V zu handeln (330Vx1.2 - Faustformel für Spannung unter Last). Die sollten in dieser Umgebung ungefähr (höchstens) 80W bringen. Bei der kleine Platine mit dem Noval-Sockel und den 4 Trimmern tippe ich auf Phasenumkehrstufe und Biasschaltung. Nach welchem Prinzip die Phasenumkehr funktioniert, kann man nicht erkennen. Wo die 110V hingehen, sollte man aber doch durch Verfolgen der Strippen leicht herausfinden können (sofern man sie nicht vorher trennt und dann kaum noch eine Chance hat, das Puzzle wieder zusammenzubringen).
 

allsound_explorer

New Member
Bassix
ß231
Also, es handelt sich um einen seltenen Allsound Explorer, ein Dachbodenfund der sogar ne Zeit lang stabil lief und recht gut klang. Transistorvorstufe in eine ECC81 Phasenumkehrstufe und 4xEL34, wahrscheinlich ist es die PS200 (Auf dem Biasboard steht BA 4040-01). Der Amp hat nach einer defekten EL34 den 50+50µ in der 560V leitung und eine Diode gebraten. Daraufhin alle Elkos ersetzt, Sockel neu, Widerstände neu, Biaspotis neu, alles ohne Röhren mal in Betrieb genommen und der Amp baute die Hochspannung nicht auf, ein 100µF 100V Elko im Netzteil starb direkt und die Netzsicherung flog. Ich hab bei eBay zufällig grad einen PS200 Schaltplan gefunden und bestellt, hier der Ausschnitt vom Netzteil den der Verkäufer hochgeladen hatte, also stimmen die Spannungen 330 und 110V Sekundärseitig roughly schonmal die ich gemessen habe. Ich versteh die 70V Zusatzwicklung in der Primärseite noch nicht, das klärt sich wohl wenn der Schaltplan kommt, der erste 100µF dadrin war der abgerauchte. Am Strombegrenzer leuchtet die Glühbirne mit abgeklemmter sekundärseite Hell, ich schätze mal der Trafo hat dann im 70V primärwicklungszweig nen Kurzschluss?? Sobald der Schaltplan da ist poste ich ihn hier mal ganz.
Allsound.jpg
PS200Power.png
 

beate

Bassteltante
Die 70W "primärseitig" mit Einweggleichrichtung dürfte die Bias-Spannung bereitstellen. Sieht auf den ersten Blick aus wie ein Spartrafo, ist es aber wohl doch nicht; es gibt ja eine galvanische Trennung. Das scheint eine ganz normale Sekundärwicklung zu sein, die einfach auf die Primärseite gezeichnet wurde.

So ein Elko stirbt aber nicht, wenn eine (parallel liegende!) Wicklung einen Kurzschluß hat. Eher dürfte es so sein, dass der Elko platze, als er nach langer Zeit wieder unter Spannung kam (das tun die Dinger gelegentlich...) und, wenn Du Pech hast, eine Schaden an der Wicklung verursacht hat.
 

Oben Unten