Darkglass Club


Nick Northern
Nick Northern
Well-Known Member
Beiträge
154
Bassix
ß10.924
Gestern erste Probe mit dem Infinity. Lief alles etwas anders als geplant: Die zu Hause erstellten Presets haben natürlich überhaupt nicht funktioniert. Ich weiß zwar, dass sie Live über PA funktionieren, aber im Proberaum über die Anlage war das nix. Durch die IRs viel zu Basslastig und Zerre und EQ mussten auch nochmal auf meine Anlage abgestimmt werden. Aber insgesamt keine große Sache. Mit ein paar Handgriffen hat es Perfekt gepasst und ich war sehr zufrieden mit dem Sound. Für Live werde ich wohl aber zur Sicherheit einen der beiden Ausgänge als Bypass schalten. Falls der Stage Sound für die PA nicht passt, kann ich dann immernoch das Preset zum FOH schicken und nehme auf der Bühne dann eben nur das trockene Signal.
 
MrTommyGrowls
MrTommyGrowls
Heavy Gear Rotation
Beiträge
5.380
Ort
Celle Rock City
Bassix
ß369.410
Gestern erste Probe mit dem Infinity. Lief alles etwas anders als geplant: Die zu Hause erstellten Presets haben natürlich überhaupt nicht funktioniert. Ich weiß zwar, dass sie Live über PA funktionieren, aber im Proberaum über die Anlage war das nix. Durch die IRs viel zu Basslastig und Zerre und EQ mussten auch nochmal auf meine Anlage abgestimmt werden. Aber insgesamt keine große Sache. Mit ein paar Handgriffen hat es Perfekt gepasst und ich war sehr zufrieden mit dem Sound. Für Live werde ich wohl aber zur Sicherheit einen der beiden Ausgänge als Bypass schalten. Falls der Stage Sound für die PA nicht passt, kann ich dann immernoch das Preset zum FOH schicken und nehme auf der Bühne dann eben nur das trockene Signal.
Ähm... du hast da glaube ich n Denkfehler. Ausgang zum Amp OHNE IR, Ausgang zum FOH MIT IR....
 
Nick Northern
Nick Northern
Well-Known Member
Beiträge
154
Bassix
ß10.924
Ähm... du hast da glaube ich n Denkfehler. Ausgang zum Amp OHNE IR, Ausgang zum FOH MIT IR....

Das ist klar.
Alle 3 Ausgänge (Klinke Links + Rechts und XLR) lassen sich individuell einstellen. Bei mir waren nur die Klinken auf Normal (keine Ahnung ob ab Werk oder ob ich das beim Rumprobieren so eingestellt habe) weshalb auch die IR zum Amp ging. Das war das erste was ich rausgemacht habe. Problematischer waren eher Zerrgrad und EQ. Da weiß ich eben nicht ob der Sound auch Live funktionieren wird. Bei meinem Lieblingspreset weiß ich das. Hatte ich jeweils aber immer ohne Amp gespielt. Weshalb ich davon ausgehe, dass ich im Zweifel einen anderen Bühnensound brauche, als der den ich gerne auf der PA hätte. Ideal wäre die Möglichkeit verschiedene Preset auf verschiedene Ausgänge zu legen.

Ich hab jetzt jedenfalls einen Ausgang ohne IR, einen Bypass und die DI mit IR. Das sollte für alle Begebenheiten reichen.
 
Gunni
Gunni
Bassic ist knorke!
Beiträge
6.243
Ort
Documenta Stadt Kassel
Bassix
ß238.088
Hallo,
dieser B3K macht leider richtig laut PLOPP beim Einschalten. Egal an welchem Netzteil. Kabel habe ich auch schon alle getauscht.
Hat da jemand auch solche Erfahrungen gemacht?

b3k.jpg
 
StonerGreg
StonerGreg
Dr. Dezibel
Beiträge
10.900
Lösungen
1
Ort
Ruhr-Area
Bassix
ß273.964
Das Cioks habe ich auch, damit haben die DG-Pedale in der Regel kein Problem. Betreibst Du das Pedal alleine oder auf einem Pedalboard mit anderen Pedalen? Was passiert, wenn Du nur dieses Pedal alleine vorm Amp hast? Knackt es dann auch? Ansonsten käme auch die Möglichkeit in Frage, daß es im Zusammenhang mit einem anderen Pedal auf dem Board knackt.
 
Gunni
Gunni
Bassic ist knorke!
Beiträge
6.243
Ort
Documenta Stadt Kassel
Bassix
ß238.088
Das Cioks habe ich auch, damit haben die DG-Pedale in der Regel kein Problem. Betreibst D7 das Pedal alleine oder auf einem Pedalboard mit anderen Pedalen? Was passiert, wenn Du nur dieses Pedal alleine vorm Amp hast? Knackt es dann auch? Ansonsten käme auch die Möglichkeit in Frage, daß es im Zusammenhang mit einem anderen Pedal auf dem Board knackt.
Das hab ich schon komplett isoliert betrieben. Es ploppt auch, wenn es ganz allein an diesen o.g. Netzteilen hängt.
Morgen werde ich es im Übungsraum am anderen Amp testen....weiß der Geier, was das ist. Mit Darkglass hatte ich noch nie solche Probleme. Im Gegenteil....war immer alles takko...
 
Gunni
Gunni
Bassic ist knorke!
Beiträge
6.243
Ort
Documenta Stadt Kassel
Bassix
ß238.088
Hm, dann weiß ich ehrlich gesagt auch nicht weiter. :bier:

Test im Proberaum: Es ploppt ebenfalls beim Schalten, genau wie zu Hause am Übungsamp.
Test mit 9V Blockbatterie: Es ploppt beim Schalten :confused:

😢

Jetzt weiß ich auch nicht mehr, was ich noch machen könnte.
Wahrscheinlich hat der B3K eine Macke.... funktioniert ansonsten normal, aber schalten geht nur geräuschlos, wenn ich die komplette Anlage mute. Das ist Mist. Geht also nur als always on, aber das macht auch keinen Sinn.
 

EPBBass
EPBBass
Well-Known Member
Beiträge
921
Ort
Kreis Segeberg
Bassix
ß21.990
Geht also nur als always on, aber das macht auch keinen Sinn
Ich weiß nicht wie es momentan aussieht, aber ich hatte damals sehr guten Kontakt mit dem Darkglass Support. Mir wurde ein kostenloser Austausch meines VMT angeboten, außerhalb der Garantie und von mir schon gebraucht erworben. Mein Problem war dann aber zum Glück anders gelöst worden.
 
Gunni
Gunni
Bassic ist knorke!
Beiträge
6.243
Ort
Documenta Stadt Kassel
Bassix
ß238.088
Gunni
Gunni
Bassic ist knorke!
Beiträge
6.243
Ort
Documenta Stadt Kassel
Bassix
ß238.088
Ich weiß nicht wie es momentan aussieht, aber ich hatte damals sehr guten Kontakt mit dem Darkglass Support. Mir wurde ein kostenloser Austausch meines VMT angeboten, außerhalb der Garantie und von mir schon gebraucht erworben. Mein Problem war dann aber zum Glück anders gelöst worden.
Klingt ja schon mal gut. Ich hab den B3K auch gebraucht gekauft und Garantie ist sicherlich bei dem Modell längst abgelaufen. Der Verkäufer behauptet, dass es bei ihm nicht "geploppt" hat. Seine Bewertungen sind sehr gut.... aber irgendwie kann ich es nicht glauben, da in sämtlichen von mir getesteten Konstellationen (siehe oben) das Problem stets auftritt.
 
mainlyrock
mainlyrock
Active Member
Beiträge
161
Bassix
ß8.427
Ich habe gerade zufällig gesehen, dass bei eBay-KA 6 (!) verschiedene ADAM zu verkaufen sind. Will den keiner behalten?
(ich will den auch nicht)
 
Ratterbass
Ratterbass
Digitalisiert
Beiträge
3.368
Ort
H
Bassix
ß101.716
Könnte was Simples sein wie ein defekter Kondensator oder kalte Lötstelle an einem Widerstand.

Wenn du ein Multimeter hast, miss mal die DC Spannung am Ein- und Ausgang des Pedal sowohl im Bypass als auch aktiv.
 

Oben Unten