Hughes and Kettner Fortress brummt in der Tube Stage

rawlikefishrob

Japan Vintage Enthusiast
Bassix
ß68.056
Ich wollte mal andere Nutzer dieses großartigen Preamps fragen, ob euer auch anfängt zu brummen, wenn ihr die Tube Stage zuschaltet.
Meiner ist ultra Clean und rauschfrei, aber sobald ich die Röhren zuschalte, fängt er an zu brummen, je lauter ich das Vol von der Tube anhebe, desto mehr. Egal mit welchen Röhren, es ist das selbe.
Ich meine, dass mein Preamps das am Anfang nicht hatte.
Wie sind da die Erfahrungen bei euch...?
 

stoneface

There's someone in my head, but it's not me
Bassix
ß28.207
Wie alt ist das Teil denn?
Wenns aus dem letzten Jahrtausend ist, können schonmal die Elkos für die Röhrenversorgung schlappmachen, vor allem wenn sie knapp dimensioniert sind. Dann brummts.
 

deeptone

Well-Known Member
Bassix
ß38.166
Ich wollte mal andere Nutzer dieses großartigen Preamps fragen, ob euer auch anfängt zu brummen, wenn ihr die Tube Stage zuschaltet.
Meiner ist ultra Clean und rauschfrei, aber sobald ich die Röhren zuschalte, fängt er an zu brummen, je lauter ich das Vol von der Tube anhebe, desto mehr. Egal mit welchen Röhren, es ist das selbe.
Ich meine, dass mein Preamps das am Anfang nicht hatte.
Wie sind da die Erfahrungen bei euch...?
Vielleicht nur ein Kontaktproblem.

Gerät ausschalten, vom Stromnetz nehmen und ein paar Tage stehen lassen.
Einfach nur deshalb weil Röhrengeräte viel Strom speichern und man einen heftigen Schlag bekommen kann!

Dann Gehäusedeckel abnehmen und alle Stecker innerhalb des Gerätes ausstecken. Zusätzlich auch die Röhre ziehen.
Alle Kontakte, auch die der Steckfassung der Röhren, mit Elektronik Kontakt Spray behandeln und anschliessend wieder zusammen stecken.

Ein bisschen stehen lassen und anschliessend probieren ob das Brummen weg ist.

Es ist nicht unwahrscheinlich dass das Problem dann verschwunden ist.
 

rawlikefishrob

Japan Vintage Enthusiast
Bassix
ß68.056
Vielleicht nur ein Kontaktproblem.

Gerät ausschalten, vom Stromnetz nehmen und ein paar Tage stehen lassen.
Einfach nur deshalb weil Röhrengeräte viel Strom speichern und man einen heftigen Schlag bekommen kann!

Dann Gehäusedeckel abnehmen und alle Stecker innerhalb des Gerätes ausstecken. Zusätzlich auch die Röhre ziehen.
Alle Kontakte, auch die der Steckfassung der Röhren, mit Elektronik Kontakt Spray behandeln und anschliessend wieder zusammen stecken.

Ein bisschen stehen lassen und anschliessend probieren ob das Brummen weg ist.

Es ist nicht unwahrscheinlich dass das Problem dann verschwunden ist.
Es handelt sich um Netzbrummen, aber bei manchen Geräten ist das Bauartbedingt (unsymmetrische Röhren Heizung etc.)
Nur weil ich meine, dass das Teil das bei Anschaffung vor paar Jahren noch nicht hatte, wollte ich das klären.
 

rawlikefishrob

Japan Vintage Enthusiast
Bassix
ß68.056
So, ich habe jetzt alle 15nf durch 22nf getauscht und den 40uf und den 2200er auch. Es brummt schon deutlich weniger, aber wenn man Bass Boost aktiviert und das Gain voll, das Tube voll gain und voll den Master auf voll hat brummt es schon doll.
Aber bei meinem normalen Setting ist es deutlich weniger.
@basslaut3333 brummt das Teil bei dir gar nicht bei den extrem Setting?
 

deeptone

Well-Known Member
Bassix
ß38.166
Es handelt sich um Netzbrummen, aber bei manchen Geräten ist das Bauartbedingt (unsymmetrische Röhren Heizung etc.)
Nur weil ich meine, dass das Teil das bei Anschaffung vor paar Jahren noch nicht hatte, wollte ich das klären.
Sorry, ich wollte nicht als Neunmalklug rüberkommen.

Aber mein SWR IOD hat auch gebrummt als ich ihn bekommen habe.
Nach dem gründlichen Reinigen war es weg.
 

basslaut3333

Active Member
Bassix
ß7.191
Master und Tube Volumen und Gain hoch, ist halt schon eine Extremeinstellung, die nicht klingen kann. Rauschen find ich schlimmer als das Brummen. Unterschiede sind auch bei Passiv und Aktivbässe zu hören bei Lampeneinstrahlung. Für mich verhält sich die Vorstufe absolut im grümen Bereich. Hab ein Video gemacht, leider zu groß zum hochladen, gerne per Nachricht und mailangabe
 

rawlikefishrob

Japan Vintage Enthusiast
Bassix
ß68.056
@basslaut3333
Das ist genau das Brummen, was ich auch habe, das ist also Bauartbedingt. Ich habe jetzt halt alle Elkos getauscht, ich meine, dass es vorher etwas lauter gebrummt hat, aber da kann ich mich irren. In der Anleitung steht auch, dass es bei der Tube mehr rauscht und brummen kann.
Bei der Fortress kommt das nur, wenn die Tube an ist.
Ich habe noch einen Peavey TB Raxx, der auch brummt auch, aber der ist ja eine always on Röhre.
Danke für das Video und noch viel Spaß mit der Fortress.
 
Oben Unten