Problem mit Bass V-amp

Wacko

New Member
Bassix
ß240
Hi,

hab mir den grad bestellt und egal wie ich das Teil anschliesse (Kopfhörer oder Amp) verzerrt jeder Sound auf richtig unangenehme Art und Weise. Wenn ich aber die Gitarre anstöpsel funktionierts einwandfrei. Wie bekommt man mit dem Teil nen normalen Clean Sound hin, den man auch über nen Amp laut machen kann?

Bin total ratlos und wenn das nichts wird geht er zurück zum T.

Gruß,
Wacko[:-(]
 

joschka

New Member
Bassix
ß0
Zitat:Wenn ich aber die Gitarre anstöpsel funktionierts einwandfrei.
Hast du vielleicht einen aktiven Bass mit leeren Batterien? Wenn der nur ein verzerrtes Signal liefert, wird auch nichts anderes aus dem V-Amp kommen... Probier deinen Bass mal an nem anderen Verstärker aus und wechsel ggf. die Batterie!
 

Wacko

New Member
Bassix
ß240
Das isses leider nicht. Der Bass ist zwar aktiv, aber über meinen Amp klang er genau wie sonst immer. Wenn ich ganz leicht spiele gehts auch, aber sobald ich normal reinlang zerrts, auch wenn der Gain ganz runtergedreht ist und kein Verzerrer eingeschaltet ist.
 

Wacko

New Member
Bassix
ß240
Hab das Teil erst mal mit Kopfhörer ausprobiert und hab sofort festgestellt, dass ich keinen vernünftigen Sound hinbekomm. Dann hab ich mit Gitarre über Kopfhörer ausprobiert und es hat super hingehauen.
Dann hab ich ihm mal an nen kleinen Git. Übungsamp gestöpselt. L/Amp Out (L3 eingestellt, wie in der Anleitung steht) und hatte genau das gleiche Ergebnis. Heute bei der Probe über den Basscombo wars das gleiche.

Bin echt ratlos[V]
 

Wacko

New Member
Bassix
ß240
Zu viel pegel hab ich auch gedacht,aber in der anleitung hab ich nichts gefunden, was auf einen Schalter hinweist, der den Pegel anpasst.
 

Wacko

New Member
Bassix
ß240
Passiv schalten geht beim Alembic nicht. Hab die Höhen und Bässe zwar voll rein, aber das solte eigentlich kein Problem sein, weil die Elektronik nicht so extrem ist, wie manch andere. Hab grad mal nen Roadstar angesteckt, den ich von nem Freund hier rumstehen hab und es war genau das gleiche.
 

Wacko

New Member
Bassix
ß240
Am Anfang hab ich halt gedacht, das soll so der röhrenmässige Sound sein, aber bei einem Amp, de ausdrücklich Jazz Clean heisst, kann das nicht sein und ausserdem klingts halt einfach nur kratzig.

Ich denk er geht zurück und ich spar lieber auf ein gescheites Topteil.
 

schock

Member
Bassix
ß298
Also Du musst den Eingangspegel des Basses auf jeden Fall an den V Amp anpassen. Das steht auch irgendwo in der unübersichtlichen Bedienungsanleitung. Ahh genau auf Seite 8 unten.
 

Wacko

New Member
Bassix
ß240
@schock

Vielen Dank, genau das hab ich gesucht. Mann bin ich ein Blindfisch, hab gesucht wie ein Irrer, aber die Anleitung is echt unübersichtlich [:-P]
 

Oben Unten