Speaker geschrottyt?

doubleball

Unvollständig :-(
Sagt mal, kann es sein, dass ich mir gestern einen Speaker geschrottet habe? Nachdem ich mit etwas extremen Soundeinstellungen und Lautstärken am RB700 experimentiert habe, fiel mir auf, dass ein Speaker in der Box seltsame Geräusche von sich gibt bei allen Tönen unter dem tiefen F auf der H-Saite, und das auch bei geringer Lautstärke und normalen Amp-Einstellungen. Die Töne kommen schon sauber aus dem Speaker, allerdings sind sie von einer Art Flattergeräusch begleitet, und ich habe den Eindruck, dass der Speaker deutlich stärker auslenkt als der 2.
 

cellkirk74

Kalif anstelle des Kalifen
ich hab noch ne Craaft 213/6 mit auch einem kaputten Speaker. Die hatte das gleiche. Du kannst mal testen ob es Krazgeräusche macht, wenn Du die Sicke vorsichtig mit den Händen bewegst.

Wenn Du Glück hast hat sich im inneren nur ein Kabel oder sonstwas gelockert und kommt an die Pappe. Schau halt mal rein in die Box...
 

Talentfrei

Irgendwas ist immer...

doubleball

Unvollständig :-(
Du kannst mal testen ob es Krazgeräusche macht, wenn Du die Sicke vorsichtig mit den Händen bewegst.
Danke für den Tipp. Werde ich morgen gleich mal untersuchen. Vielleicht ist sie doch nur ohnmächtig und nicht tot.
Also ich hab's überprüft und es ist noch schlimmer, als ich befürchtet habe. Beide Speaker sind durch :-(. Habe nach einander jeweils erst den einen, dann den anderen Speaker abgeklemmt. Und leider machen beide diese Ekelgeräusche. Jetzt sogar schon bei höheren Tönen als nur bei den oben erwähnten. Kratzgeräusche machen sie zwar nicht, wenn ich die Sicke mit den Händen bewegen, allerdings geben sie ein leises "Plock" (oder war es ein "PLONK"?) von sich. Und wenn ich, während ein Ton gespielt ist, vorsichtig einen Finger auf den Speaker legte, war das miese Nebengeräusch weg. Scheiße, das :(!
 

Logabass

Passives Member
Bassix
ß35.647
Das war doch die Gk Box? Wie um Himmels Willen kannst du die Box mit nem GK Amp schrotten? Da stimmt doch was nicht? Hat der Amp vielleicht ne Macke?
 

beate

Bassteltante
Zur Reparatur dieser Ekelgeräsche habe ich aber tatsächlich eine Anleitung gefunden:

Schwingspule mit Hilfe mehrerer Kartonstreifen zentriert fixieren. Die Sicke der Menmbran langsam und vorsichtig mit einem Pinsel durchfeuchten und das dann sorgfältig trocknen lassen.

Quelle: Bernhard Pabst, Anleitung zur Fehlersuche für Rundfunkmechaniker, B.G. Teubner Verlagsgesellschaft Leipzig.

(1955...)

Mein potentielles Opfer für so einen Versuch, ein Fame Studio 8 M, den ich mit meiner Echolette M40 überfordert hatte, ist mir noch nicht kaputt genug - er kratzt nicht, solange man Bässe von ihm fernhält.
 

doubleball

Unvollständig :-(
Das war doch die Gk Box? Wie um Himmels Willen kannst du die Box mit nem GK Amp schrotten?
Erstens hat die Box schon ein paar Jährchen auf dem Buckel. Zweitens kann man Boxen auch (oder gerade? :-/) mit GK Amps schrotten, wenn man denn will. Ich habe bei der Suchen nach einem speziellen Sound wohl zuviel des Guten versucht: Anhebung der Bässe bei 20 Hz., am EQ ordentlich Bässe rein, Contour gut angehoben, Boost fast auf Anschlag. Und dann Kelle...
Da stimmt doch was nicht? Hat der Amp vielleicht ne Macke?
Nein, hat er nicht. Hab' ihn anschließend ohne Probleme testweise an einer 212er FMC betrieben.
er kratzt nicht, solange man Bässe von ihm fernhält.
Tja, liebe Beate, aber das ist ja das Charakteristische an Bassboxen, dass man da auch mal Bässe erzeugt. Das Flattergeräusch tritt aber auch bei zurück gedrehten Bässen auf. Trotzdem Danke für den Tipp :-)
 
 

Oben Unten