Trace Elliot Home - Groovillium

Durstig

Well-Known Member
Bassix
ß15.415
Cool, den ELF gibts neuerdings offenbar auch als Combo mit wahlweise 1x8" oder 1x10".
Nicht daß ich sowas noch bräuchte, aber schön, daß sie sowas bauen. :D
Stehen beim T schon seit Monaten auf "Jetzt vorbestellbar" - speziell der 1x10er GASt mich extrem an. Könnte ein Killercombo werden.
Ich habe mir für meinen ELF diese passende Trace-1x10Box besorgt und was aus dieser Kombi rauskommt - ich sag nur: bass-guitar
 

lord-of-fire

tappt im dunkeln
Bassix
ß55.533
Ich spiel meinen in der Probe auch meist an einer 110, aber nicht der von TE, sondern einer gebraucht gekauften Eigenbau mit Fane Speaker. Klingt aber auch amtlich. Für live brauch ich mehr Membranfläche und nehm daher das bekannte Ashdown Stack. Mittlerweile nutz ich live aber überwiegend den Veyron und den ELF tatsächlich fast nur noch in der Probe und für ganz kleine Gelegenheiten.
 

mucbass56

nie ohne Röhre
Bassix
ß1.898
Danke für das Bild.
Der klingt auch so.
Dicker Trafo und grosse Töpfe (C's), aber ohne DC protection.
Das Ampmodul ist ja mit dem AH 150 identisch, den ich kenne.
Schön aufgebaut, eigentlich unkaputtbar und schön reparierbar, aber nur wenn die Endstufen MOSFET's nicht defekt sind.
 

McValve

Member
Bassix
ß1.804
Hi
Ich plane, mich demnächst schweren Herzens von meinem Trace Elliot AH 500-12 (inkl. Fußschalter) und der dazugehörigen Box 1048H (4x10 mit Horn, 8 Ohm) zu trennen. Amp im Case, Box im Case. 1A Zustand. !!
Jemand Interesse?
 
Zuletzt bearbeitet:

AbcBasser123

Active Member
Bassix
ß3.002
Moinsen, habe wohl bald ein Trace Elliot AH500X der Serie 6 bei mir. Keine Potigeräusche oder sonst was, nur ein Rauschen, was bei mehr Lautstärke/Gain auch lauter wird. Ist das (möglicherweise) ein Netzteil/Trafoproblem oder was kann das sein? Wenn es dann was wird, kann ich mehr dazu sagen/ausprobieren. Danke schonmal für Input!:bier:
 

Basshoschi

Hans im Glück
Moinsen, habe wohl bald ein Trace Elliot AH500X der Serie 6 bei mir. Keine Potigeräusche oder sonst was, nur ein Rauschen, was bei mehr Lautstärke/Gain auch lauter wird. Ist das (möglicherweise) ein Netzteil/Trafoproblem oder was kann das sein? Wenn es dann was wird, kann ich mehr dazu sagen/ausprobieren. Danke schonmal für Input!:bier:
Ist der EQ an oder aus? Ich kenne das auch, aber nur wenn der EQ scharf ist.
Sind halt nicht mehr die Jüngsten ;-)
 

schatten

Well-Known Member
Bassix
ß11.840
Keine Potigeräusche oder sonst was, nur ein Rauschen, was bei mehr Lautstärke/Gain auch lauter wird. Ist das (möglicherweise) ein Netzteil/Trafoproblem oder was kann das sein?
Ohne es zu hören ist natürlich schwer zu bewerten. Aber mein noch älterer AH500X (zweite Serie, 1985) rauscht auf jeden Fall deutlich stärker als modernere Amps, trotz aktiviertem "Noise Reduction"-Schalter.
 

Basshoschi

Hans im Glück
Die Kisten haben halt schon paar Jahre auf dem Buckel, du merkst dies auch, weil die Tasten an den Gattern (also die Taster für EQ und so weiter, nicht mehr entprellt sind.
Da hilft nur ne Frischzellenkur, Kondensatoren tauschen.
Hab ich aber kein Bock drauf bei meinem.
 

mucbass56

nie ohne Röhre
Bassix
ß1.898
Die C's waren bei den Amps bzw. Preamps die ich in den Fingern hatte weniger ein Problem. In meinem Fällen waren es ein paar simple "rauschige" Transistoren - Pfennigartikel - im und um den EQ herum.
Vielleicht waren die zu lange auf'm Oktoberfest ? ;-)
Ausgewechselt und Ruhe ist.
Die "zu Fuß" aufgebaute Flipflop- Schaltung für EQ und preshape sind eine andere Geschichte.
(GP12MkV)

Das Problem mit rauschenden Trans kennt man auch aus der HiFi- Ecke ( noble Braun Regie 510) oder von den Teiltransistor Eminents und Basskings
 

AbcBasser123

Active Member
Bassix
ß3.002
War glaube ich unabhängig von an oder aus, kann aber auch dauerhaft an gewesen sein - werde das dann ausprobieren:gruebel:


Die Kisten haben halt schon paar Jahre auf dem Buckel,
Deshalb verzeihe ich das eher, weil der mir klangmäßig sonst echt gut gefällt!:D

Die C's waren bei den Amps bzw. Preamps die ich in den Fingern hatte weniger ein Problem. In meinem Fällen waren es ein paar simple "rauschige" Transistoren - Pfennigartikel - im und um den EQ herum.
Vielleicht waren die zu lange auf'm Oktoberfest ? ;-)
Ausgewechselt und Ruhe ist.
Die "zu Fuß" aufgebaute Flipflop- Schaltung für EQ und preshape sind eine andere Geschichte.
(GP12MkV)
Wie kann man das denn checken? Und wie viel müsste man für die jeweilige Sache nochmal in die Hand nehmen (bin selber nicht wirklich lötaffin, also auch einfache Sachen könnten zum Problem werden:II)?
 

win311

Well-Known Member
Bassix
ß3.777
Moin,

ich tippe auch auf rauschende Transistoren, wenn man die macht, dann grenzt man das nicht ein sondern macht direkt alle neu. Man muß dafür die Vorstufen Platine ausbauen und dann ist das fast schon egal.

Wenn du es nicht selber machen kannst und niemanden hast, der das machen kann und mit dem rauschen leben kannst, dann würde ich den so nutzen. Wenn mal ein Totalausfall auftritt kann man das immer noch mitmachen

Viel Spaß mit dem Teil :great:
 
Oben Unten