D und G Saite klingt dünn


Bass-ti
Bass-ti
Active Member
Beiträge
286
Lösungen
1
Ort
CH
Bassix
ß19.937
Servus zusammen

Ich spiele einen Olympia OBE-3CE mit Thomastik Flats. Wenn ich den über meinen Markbass Players School Verstärker spiele und den Verstärker etwas aufdrehe, klingen die Töne der D und G Saite "dünn" oder "hohl". E und A Saite brummen wunderbar und geben Druck. Ist das ein bekanntes Problem bei Akustikbässen oder speziell beim Olympia? Gibt es da etwas, was ich dagegen tun kann? Vielleicht eine Tretmine oder so was?

Liebe Grüsse

Bass-ti
 
basskontra
basskontra
Active Member
Beiträge
152
Lösungen
1
Ort
--
Bassix
ß5.838
Möglicherweise (!!) besteht der Stegpiezo aus 4 Sensoren, von denen 2 defekt sind. Und mit etwas Glück trifft das zu, was der Kollege schon schrieb: die Hälfte des PUs liegt nicht plan genug in der Nut. Also rausnehmen, Dreck absaugen und eventuell mit einem Furnierstreifen drunter wieder reinlegen, danach testen. Der Furnierstreifen bringt einen etwas höheren Steg, damit einen steileren Winkel und etwas mehr Druck auf den PU. Wenn das alles nichts hilft, muss ein neuer Piezo rein, das ist keine große Sache.
 
Bass-ti
Bass-ti
Active Member
Beiträge
286
Lösungen
1
Ort
CH
Bassix
ß19.937
Die wahrscheinliche Erklärung/Lösung:
Eine Strebe war gebrochen, der PU lag nicht mehr korrekt. Nach einem Genesungsaufenthalt im Fachgeschäft klingt es wieder tipptopp im Gebälk. Danke für eiere Tipps :-)
 
Talisker
Talisker
No religion! Except for Bad Religion!
Beiträge
6.001
Lösungen
1
Ort
Frankfurt
Bassix
ß258.859
Ich grabe den Thread mal wieder aus, weil ich ein ähnliches Problem habe: Mein J&D Fivestring (E - c besaitet) liefert verstärkt über den Piezo sehr unterschiedliche Lautstärken für die verschiedenen Saiten. E und A klingen laut, voll, die D fällt schon ab, G ist sehr leise, c liegt dann wieder auf Niveau von D.
Akustisch klingt es fein...
Piezo kaputt?
 
 

Oben Unten