Onboard Bypass-Schalter knackt


whitewater
whitewater
a.k.a. Rex Kramer
Beiträge
5.433
Bassix
ß158.686
Moin, vielleicht hat ja einer von Euch eine bereits bewährte Lösung in der Schublade (würde mich wundern, wenn nicht).
Also, ich hab in zwei Bässen aktive Preamps, die ich jeweils per 2fach Umschalter bypassen kann. Also einer vor dem Preamp, der das Signal von den Pickups bzw. vom Vol auf den Input des Preamps oder auf Brücke schaltet, die andere Ebene nimmt den Out des Preamps oder die Brücke und schaltet sie auf die Ausgangsbuchse.
Schalter ist einmal so ein kleiner Knebel-zweifach Um On/Off/On, das andere Mal ein P/P Poti, das sonst noch Volumen macht. Geschaltet wird jeweils nur Signal, die Masse läuft durch.
Leider haben beide das gleiche Problem, sie knacken. Was kann ich tun? Die offenen Schalter mit endlichem Widerstand brücken (z.B. 1M), damit sich kein statisches Potential bilden kann? Nur eine der Seiten (in oder out) schalten? Was ist das Problem?
 
Ratterbass
Ratterbass
Digitalisiert
Beiträge
3.365
Ort
H
Bassix
ß101.510
Die Eingänge der Schaltungen werden ja potentialfrei sein, die (passiven?) PU logischerweise auch, ergo dürfte der Knackser am Ausgang der Schaltung entstehen. Halt mal das Multimeter ran, ob da DC am Ausgang liegt (in beiden Schalterzuständen). Wenn ja -> pulldown ran und gucken obs Potenzial weg is.
 
Separate Reality
Separate Reality
Not all those who wander are lost
Beiträge
1.267
Ort
AT
Bassix
ß34.652
Die offenen Schalter mit endlichem Widerstand brücken (z.B. 1M)

Aguilar empfiehlt genau das! Ich hab in einem Selbstbau einen selbstverdrahteten OBP-3 drinnen bei dem ich die Mittenfrequenz mittels Schalter wechseln kann, laut Schaltplan von Aguilar können/sollen da 1M-Ohm Widerstände verlötet werden um ein Knacken zu unterdrücken. Zu sehen hier: klick mich!

Keine Ahnung wie weit sich das in deine Schaltung integrieren lässt, aber vielleicht hilfts ja. Knacken hab ich jedenfalls keines.
 
whitewater
whitewater
a.k.a. Rex Kramer
Beiträge
5.433
Bassix
ß158.686
So, ist ein halbes Jahr her, aber zwischendurch muss man ja auch noch ein wenig Bass spielen und andere Dinge...
Habe mich letztlich davon in die Irre führen lassen, daß es bei zwei unterschiedlichen Elektroniken ähnliche Effekt gab.
Bei der einen wars schlicht eine gepfuschte Lötung, die den letzten Koppel-C gebrückt hat.
 

Oben Unten