Streamer I Elektronik Problem

marshyper

marshyper

New Member
Bassix
ß240
Hallo!

Ich habe einen alten Warwick Streamer I (SerNr 183), also wirklich alt ;-)
mit geraden Mechaniken.
Bin soweit ganz zufrieden. Ich bevorzuge den Mischbetrieb der P/J Pickups.
Dabei hat die Elektronik einen sehr viel geringeren Output als mit einzelnen Pickups. Man bekommt die meisten Röhrenvorstufen kaum in Fahrt. Zu der Elektronik findet man auch nichts auf der Warwick Seite, ist scheinbar zu alt. Pickups sind EMG. Elektronik ist aktiv.
Hat jemand eine Empfehlung für eine andere Elektronik oder kann man da was ohne Austausch ändern?
Außerdem hätte ich gerne bei der D+G Saite einen fetteren Sound. Die beiden Saiten klingen immer etwas dünner als die E +A Saite. Nicht viel aber man merkts. Bringen vielleicht dickere Saiten etwas?

Danke schon mal für die Hilfe!
 
Jogi68

Jogi68

Well-Known Member
Bassix
ß32.301
Hm, der P-Pickup ist gegenüber Fender umgedreht, oder? Dann sollten D und G eigentlich fetter werden... Hast Du mal mit der PU-Höhe rumgespielt? Sollte man eigentlich damit schon in den Griff bekommen.

Wenn die Pickups in Mittelstellung des Balancereglers deutlich leiser sind ist meist einer phasenverdreht eingebaut - was aber bei EMGs so eigentlich nicht geht... Kannst Du mal ein Foto von der Elektronik hochladen?
 
Boebl

Boebl

Member
Bassix
ß259
Ansonsten frag auch gern mal bei Warwick nach, was sie bei dir verbaut haben. Gerade bei so alten Bässen antwortet Wilfer oft und gerne persönlich, was er da so reingesteckt hat
 
Jogi68

Jogi68

Well-Known Member
Bassix
ß32.301
Hast Du grundsätzlich recht. Wenn ich das Problem richtig verstanden habe, geht es aber darum daß die Einzel-PUs deutlich lauter sind als beide zusammen. Das wäre dann eher kein Problem der Elektronik, oder? Eher verpolte PUs oder ein defekter Balanceregler, würde ich meinen.
 
marshyper

marshyper

New Member
Bassix
ß240
Danke erst mal für die Antworten. das mit der Verpolung muß ich mal checken. Es wurde mal vor Ewigkeiten der P PU getauscht, war defekt.
das das Balance Poti defekt ist kann ich mir eigentlich nicht vorstellen.
@Jogi68
Pickup ist ggüber Fender gedreht.
Mit der PU Höhe bekommt ich die hohen saiten zwar lauter, aber keinen fetteren Ton.
@EADG
Also Elektronik ist von MEC, wußte ich auch nicht. Ist nichtvergossen, wie du schon sagtest, auch alles gelötet ohne so praktische Steckkontakte.
 
Jogi68

Jogi68

Well-Known Member
Bassix
ß32.301
Streng genommen ist das keine MEC-Elektronik (wenn sie original ist), denn MEC wurde erst 1986 gegründet. Valdo Hansal, Gründer und Chef von MEC, war aber auch vorher schon für die Elektronik verantwortlich, wennichmichnichirre.
 
marshyper

marshyper

New Member
Bassix
ß240
So, hab' mal nachgeschaut. Also Verpolen geht, wie schon erwähnt, nicht da geschirmte Kabel von den PU (aktiv) kommen. Beide PU gehen auf die Schleifer des Balancepotis. Die Massen an jeweils links und rechts -über Kreuz sozusagen-. Die anderen beiden Anschlüsse (auch gekreuzt) sind dann miteinander verbunden und gehen zum Schleifer des Vol Potis, danach zur Elektronik. Hab mal mit einer Schaltung aus Cadfaels Schaltplansammlung verglichen. Das müsste richtig sein.
Könnte es denn nicht normal sein, da beim Balancepoti in Mittelstellung beide Potis halboffen sind und dadurch dann das halbe Signal weg ist?
Aber wahrscheinlich sollten in Mittelstellung beide 100% offen sein?
Jemand vielleicht noch 'ne Idee?
Ich werd' mal bei Warwick nach Schaltplan und Potidaten fragen.
 
Zuletzt bearbeitet:
Jogi68

Jogi68

Well-Known Member
Bassix
ß32.301
Könnte natürlich sein, daß das Balance-Poti mal getauscht worden ist und eine ungünstige Charakteristik hat. In Mittelstellung hat man durch die Mittenauslöschung meistens einen etwas zurückgenommenen Sound, der aber nicht soooo viel leiser sein darf. Deine Verdrahtungsbeschreibung klingt jedenfalls richtig.
 
marshyper

marshyper

New Member
Bassix
ß240
Lautstärke liegt bei empfundenen 50%, also ein wirklich großer Unterschied. Werd' mal versuchen rauszufinden welches Poti reingehört.
 
blast

blast

Member
Bassix
ß961
auf der platine könnte: E.M.G (möglicherweise mit dem zusatz: H2) stehen. was aber nicht auf EMG schliessen läßt. sondern eher auf: elektrische musik geräte. hihihih. ... ja, so war das damals.
der gute 'vlado' war sicher der urheber der platine. den könnteste mal dazu anmailen. er antwortet dir sicher.




Zitat:Original erstellt von: Jogi68

Streng genommen ist das keine MEC-Elektronik (wenn sie original ist), denn MEC wurde erst 1986 gegründet. Valdo Hansal, Gründer und Chef von MEC, war aber auch vorher schon für die Elektronik verantwortlich, wennichmichnichirre.
 
marshyper

marshyper

New Member
Bassix
ß240
Er hat keinen Namen?
Das ist schon traurig. Na ja ich mag ihn trotzdem!
Vielleicht sollte ich ihm einen Namen geben.
Paul oder Robert oder so ;-)


Zitat:Original erstellt von: blast

Zitat:Ich habe einen alten Warwick Streamer I (SerNr 183), also wirklich alt ;-) mit geraden Mechaniken.

... um es genau zu nehmen, dein bass hat keinen namen! es sollte wenn schon: Warwick Licensed by Spector, heißen


ist nun mal so.

[URL]http://www.nobby-meidel-bass.de/img/streamer_84.jpg[/url]
 
blast

blast

Member
Bassix
ß961


... hat deiner denn eine seriennummer?

sorry, ich wollte schreiben: meiner hat keine seriennummer!
 
Zuletzt bearbeitet:
blast

blast

Member
Bassix
ß961
bei meinem ist der 'P' der lautere. die lautstärke fällt richtung mittelstellung deutlich ab.
wobei man die mitte als neutral, entsprechend ausgewogen nennen könnte.
(der 'J' könnte etwas lauter sein. macht aber nix.)
 
marshyper

marshyper

New Member
Bassix
ß240
Dnke für das Bild, scheint die gleiche Elektronik zu sein.
Wenn es bei dir auch so ist, wird's ja wohl normal sein.
 
Jogi68

Jogi68

Well-Known Member
Bassix
ß32.301
Mein Streamer zählt da nicht, der hat Bartolinis und eine Schack-Elektronik verpasst bekommen (vor meiner Zeit).
 
 

Oben Unten