Amp kaputt (GK 800RB) - Fehlersuche?!

stoiker

Active Member
Bassix
ß7.871
Moin Leute,
ich habe eben meinen Amp (GK 800RB ) geschrottet. So ganz erklären kann ich es mir aber nicht. Die Boxen sind zwei 15er mit je 8 Ohm. In der Kombination läuft das jetzt auch schon ein paar Monate. Heute angeschaltet, lautes Brummen und dann aus die Maus. Komplett tod. Hat jemand eine Idee, was das sein könnte?
Ich hatte zunächst die Boxen in Verdacht. Ein Freund, der die auch nutzt, meinte er hätte Donnerstag erst mit der einen 15er gespielt (über seinen Amp), und dann fing es irgendwie an zu stinken und es hätte einen Lautstärkesprung gegeben. Dann ist er auf die andere 15er gewechselt und dann war alles ok. Jetzt dachte ich, dass die eine 15er vielleicht plötzlich deutlich unter 8 Ohm läuft, wie auch immer das passieren mag. Jetzt habe ich mal mein Multimeter ans Lautsprecherkabel gehalten und messe bei beiden knapp über 6 Ohm. Häh? Kann das sein? Ich bin völlig ratlos.
Vielleicht hat von euch ja jemand schlüssige Erklärungen?!
 

Kong

R.I.P., Mikki
Eine 8-ohm - Box wird immer etwas unter 8 Ohm haben, wenn man mit dem Multimeter misst. Du hast nämlich den Widerstand gemessen. Das ist etwas anderes als die Impedanz.

Genau so wirst du bei einer 4-ohm - Box etwas unter 4 Ohm messen.

Geht denn dein Amp weder an der einen noch an der anderen Box? Mit den bisherigen Fakten ist es unmöglich, eine in jedem Fall schwierige Ferndiagnose zu stellen.

Bis jetzt weiß ich nur, dass die Kistennach dem Anschalten kurz gebrummt hat, um dann ganz auszusteigen. Hast du schon nach den Sicherungen am Gerät geschaut?
 

stoiker

Active Member
Bassix
ß7.871
Ja, die Sicherung habe ich gecheckt, nachdem ich das hier geschrieben habe. Keine Ahnung warum ich da nicht gleich dran gedacht habe. Wahrscheinlich weil besagter Freund von Problemen mit der einen Box gesprochen hat... Die Sicherung ist jedenfalls durch, der Amp geht also gar nicht mehr an.

Soll ich einfach eine neue Sicherung reinhauen und hoffen, dass alles gut ist, oder doch mal zum Techniker damit? Es wird ja sicherlich auch einen Grund haben, warum die durch ist. Vielleicht weil es die falsche war? Auf dem Amp steht 250V 4A, drin steckte eine 32V 8A.
 

uncool sam

what we do is secret
Au weia! Ätzend das mit deinem GK. Ich bin kein Elektriker, aber das mit den Sicherungen klingt extrem surreal.
Das erinnert mich an längst vergessen geglaubte Zeiten, wo wir im Proberaum - und auch live - rausgesprungene Sicherungen durch Alufolie aus Zigarettenpackungen ersetzt haben, weil keiner von uns Deppen an solche Dinge gedacht hat. Nimmt man halt erstmal und hat es zuhause dann vergessen und spielt dann solange damit weiter bis es "bumm" macht.
Mein Reparaturservice hat mir aufgrund dessen immer eine Ersatzsicherung mit Gaffa an den Amp geklebt, nachdem ich mit dem x-ten defekten Amp angekommen war...das waren Zeiten...:-OB)
Aber im Ernst - damit würde ich zum Tech gehen, alleine um sicherzugehen, daß eine korrekte Sicherung eingesetzt wird. Ob Folgeschäden entstanden sind, wird dort sicherlich besser beurteilt werden können als in der Ferndiagnose. Sch... auf die 50€ Kosten dafür, bei dem Amp ist das keine überzogene Geldausgabe.
Und was hat Kollega gemacht mit Box, das auf einemal anfängt stinken, ha? Das riecht nach abgerauchtem Speaker, hatte ich selbst vor 1 Jahr, ätzend. Wenn der Amp (seiner - was für einer?) zuviel Power abgibt (Pegelspitzen!) kann das einen Speaker schrotten, keine Frage.
Also: Ruhe bewahren. ("Was tun wenn's brennt", Hansaplast, kennst du? :rolleyes:)
Speaker mit einem geeigneten Amp checken und den GK zum Tech tragen, wäre so mein Vorgehen.

Den nächsten ellenlangen Beitrag überlasse ich dann wieder Kong...
Und ich drück dir die Daumen!


cheers
us
 

dumbopop

kann´s nicht lassen..
Bassix
ß38.077
bin da bei lazarus, leider. wenn 4A nennwert angegeben sind und schon die 8A durchsemmelt, wird was im argen sein.

es könnte z.b. sein, dass die ominöse box einen thermischen spulenschluss hat. der gleichstromwiderstand könnte dann zeitweise, weil thermisch bedingt, deutlich unter den nennwert fallen und die endstufe gehimmelt haben. heißt, der spulenlack könnte irgendwo geschmolzen sein, der blanke draht gerät aneineinder und statt 10000 wicklungen haste plötzlich nur noch z.b. 1000 o.ä.. der ohmsche widerstand fiele dann theoretisch von 6 ohm auf 0,6! der fließende strom würde sich im gegenzug verzehnfachen! im abgekühlten zustand, oder bei den üblichen sehr kleinen messspannungen, ist der kurzschluss dann manchmal nicht messbar (wärmeausdehnung des spulendrahtes nimmt wieder ab, oder durchschlagsspannung wird nicht errreicht) die blanken stellen lösen sich voneinander, der kurzschluss ist vorübergehend nicht vorhanden. oder die frequenzweiche der box (falls vorhanden) hat nen schatten. auffällig ist ja, dass der andere basser schon probleme mit der box hatte.

ich würde eine neue originalssicherung einsetzen. also 230v 4A. sonnenbrille auf, amp einschalten und schauen was passiert. hauts die (erwartungsgemäß) wieder durch, tippe ich auf eine defekte endstufe. da wäre dann der techniker fällig. die möglicherweise defekte box würde ich dann ebenfalls vom profi checken lassen, bevor ich die wieder an irgendeinen amp ließe.
 
Zuletzt bearbeitet:

stoiker

Active Member
Bassix
ß7.871
Aha, das könnte erklären warum mein Kumpel schon Probleme mit der Box hatte. Neue Spule heißt dann wahrscheinlich reconen? Erkennt man das, wenn man sich die Spule anschaut?

Edit: Den Amp lass ich auf jeden Fall mal durchchecken. Jackpot wäre ja echt, wenn Box UND Amp kaputt sind... :-/
 

stoiker

Active Member
Bassix
ß7.871
Ich geh nachher nochmal fix rüber zum Raum und guck mal. Ausbauen muss ich den Speaker dann ja sowieso... Wie kann sowas passieren? Zu viel Hitze durch zu viel Belastung? In beiden 15er Boxen stecken übrigens EV 15L.
 

Kong

R.I.P., Mikki
Wenn man die Membran von Hand rein und raus schiebt, und man dabei ein Kratzen hört, ist der Speaker kaputt.

Wenn man eine 9V Blockbaterie an den Speaker anschließt, und der Speaker bewegt sich nicht (richtig gepolt nach außen, anders herum nach innen, ist der Speaker kaputt.

Man kann auch an der Spule schnuppern, ob sie verbrannt riecht.

Reconen ist beim 15 L möglich und lohnt sich richtig.

Ich würde die original Sicherung einbauen, das Ding starten und schauen, was passiert. Natürlich mit einer funktionierenden Box dran.

Ich hatte schon den Fall, dass mir der Techniker geraten hat, doch einfach eine stärkere Sicherung einzusetzen, nachdem das
Original - Ding dauernd ohne Grund rausgeflogen ist. Das war aber vor 30 Jahren.

Und es ist nie etwas passiert.

Ich hätte das nie gemacht, wenn es mir der Tech damals nicht geraten hätte und mir gleich "die Richtige" mitgegeben hätte.

OK, OK, ich habe mich getraut, die Speakesicherung meines SWR Redheads von flink zu träge zu wechseln, da das Ding dauernd durch war. Danach war Ruhe.

Liebe Kinder, macht so was nicht. Normalerweise ist eine durchgebrannte Sicherung ein deutliches Zeichen für einen Schaden.

Ich Stamme aus einer Zeit, in der man vor die Hochtöner noch 24V Sofittenlampen selbst eingebaut hat, um die Treiber vor dem Schmelzen zu bewahren. Vor allem bei unserer Gesangsanlage, 2 Stck EVM 15/3, haben wir pro Gig mindestens einen Treiber gebraten.

Zu meiner Zeit hat man anders als bei Uncool Sam Sicherungen nicht mit Alufolie umwickelt. Man hat ein passendes Schräubchen gesucht und eingesetzt. Effekt war der selbe, der Amp war spätestens in der übernächsten Probe komplett am Ars*h.

Ach ja, beinahe vergessen: "Ich zünd mich an" oder "Spielfilm", auch von Hans - a - Plast.
 

dumbopop

kann´s nicht lassen..
Bassix
ß38.077
...
Zu meiner Zeit hat man anders als bei Uncool Sam Sicherungen nicht mit Alufolie umwickelt. Man hat ein passendes Schräubchen gesucht und eingesetzt. Effekt war der selbe, der Amp war spätestens in der übernächsten Probe komplett am Ars*h....
...oder der proberaum war komplett dunkel,... bis auf die heimelig glimmende wandheizung, die der versicherer so unromantisch kabelbrand nannte. und man scharte sich, mit leuchtend verklärtem blick um den lodernden amp. lagerfeuerromantik des einfachen rockers.

ja kinder, so war das früher. zu der zeit hat man auch noch den feuchten finger als phasenprüfer genommen, brummende schutzleiter einfach abgekniffen, gerissene keilriemen durch nylonstrumpfhosen ersetzt, mit der telefongabel gewählt, um das wählscheibenschloss zu hacken,...8D

früher war eben doch alles besser...:D;-)

hey kids, spaß! don´t do this at home!!!
 

stoiker

Active Member
Bassix
ß7.871
Die Membran lässt sich ohne Probleme bewegen. Den Riechtest habe ich nicht gemacht, da hätte ich auch selbst drauf kommen können. Vielleicht geh ich morgen vor der Arbeit noch mal schnell in den Proberaum (wie gut, dass der direkt um die Ecke ist) und hol das nach. Was mir aber aufgefallen ist: irgendwas ist innen lose und bewegt sich munter hin und her, wenn man den Speaker ein bisschen wendet und dreht. Klingt schon mal nicht so gut, oder?
 

Schrotty

Clonekrieger
Bassix
ß72.794
Zum Amp: Mein alter Laney brummte auch mal kurz und stellte sich dann tot ->
irgend ein sch... Transistor. 25 Euronen beim Amp-Doktor.
Dies ist ein Kopf-Hoch-Beitrag !!!
 

dumbopop

kann´s nicht lassen..
Bassix
ß38.077
ja, 9v block ist kein problem. hab ich jahrelang so gemacht. nur nicht zu lange dran lassen. kurz ran, schauen ob und in welche richtung sich die pappe bewegt und wieder loslassen. so kannste auch sehen, ob alle 10er in nem ampeg kühlschrank richtig/gleich gepolt sind, oder ob sich da ein irrläufer eingeschlichen hat.
 
 

Oben Unten