Ashdown Klystorn hat an Power verloren?


Twixxx3
Twixxx3
New Member
Beiträge
3
Bassix
ß240
Hey Bassisten,
mir ist bei den letzten Proben aufgefallen, dass mein Ashdown Klystorn 500 viel leiser als zuvor ist.
Einstellungen habe ich wie immer und die Stromquelle funktioniert auch einwandfrei.
Ich muss mittlerweile fast doppelt so laut drehen und dadurch wird die Qualität des Basssounds richtig grottig. Meine Box ist eine neue (Fender Rumble 410t), an dieser kann es nicht liegt.

Hat jemand eine Idee oder einen Tipp was das sein könnte, bzw. was dem Amp fehlen könnte?

Liebe Grüße
Luca
 
cellkirk74
cellkirk74
Kalif anstelle des Kalifen
Beiträge
16.941
Lösungen
1
Ort
DE
Bassix
ß161.641
War der Amp an der selben Box vorher lauter? Das ist ein Digitop, oder?
 
Twixxx3
Twixxx3
New Member
Beiträge
3
Bassix
ß240
Ja der Amp war an der Box schon laut. Benutze die Box schon seid 3 Monaten und erst seit 2 Wochen fühlt der Amp sich ziemlich kraftlos und leise an.
Was meinst du mit Digitop?
 
W.A.S.P.chen
W.A.S.P.chen
°
Beiträge
5.745
Lösungen
3
Bassix
ß66.681
Meine Box ist eine neue (Fender Rumble 410t), an dieser kann es nicht liegt.
Warum, weil sie neu ist oder weil Du es mit anderen Boxen und anderen Amps gegengecheckt hast? Natürlich kann sich auch bei einer neuen Box was verabschieden.

Was funktioniert denn normal an dem Amp? DI läuft? Und wenn Du die Röhre rausdrehst? Haste mal den Effektweg überbrückt? Also einfach mal ein Patchkabel rein? Ist das ganze Ding nur leiser oder macht es auch komische Geräusche wenn Du an allen Reglern mal fummelst? Das kann alles sein, von Staub irgendwo bis verrutschte Röhre bis richtigem Schaden an der Endstufe.

Ach so, das wichtigste fast vergessen, funktioniert das VU-Meter? [¦)]
 
Talisker
Talisker
No religion! Except for Bad Religion!
Beiträge
5.997
Lösungen
1
Ort
Frankfurt
Bassix
ß258.209
Offtmals sind das Kontaktprobleme bei Schaltbuchsen.
Effekteinschleifweg überprüfen, d.h. Kabel direkt von Effekt out nach in.
Endstufe mit anderem Preamp anblasen.
Preamp des Klystron zum Ansteuern einer anderen Endstufe verwenden.
Anderen Bass verwenden.
So sollte sich das zumindest eingrenzen lassen.
 
Twixxx3
Twixxx3
New Member
Beiträge
3
Bassix
ß240
Alles funktioniert so wie es sollte. VU Meter tut ganz normal. Komische Geräusche macht es nicht. Ich spiele den Amp selten mit Röhre, trotzdem funktioniert diese (ich weis verschwendetes potenzial ^^)
Ich spiele mit dem D.I Ausgang und es tut alles gut.

Im Endeffekt ist alles wie es sollte, nur der Volume Regler gibt beim Regulieren kaum schub, bzw. Lautstärke mehr.

Habe es bisher noch nicht an einer anderen Box testen können.
 
W.A.S.P.chen
W.A.S.P.chen
°
Beiträge
5.745
Lösungen
3
Bassix
ß66.681
Wenn alles funktioniert bis auf den Volumenregler, dann ist entweder der kaputt oder das was er regelt, also ab damit zum Techniker.

Funktioniert tatsächlich "alles" so wie es sollte oder nur "all das" was Du regelmäßig nutzt? Nutzt Du den Effektweg? Den Line In? Den Fußschalter?
Es KANN sein, daß diese unbenutzten Buchsen oder auch unbenutzte Regler und Schalter (active/passive) zugammeln oder kurzschließen, was dann die dollsten Effekte hat. Das kannst Du halt testen indem Du sie testest.

ps: Das Ding heißt Klystron
 

Similar threads

Bassbernd99
Antworten
32
Aufrufe
12K
Metalfist
Metalfist
 

Oben Unten